Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] LEAP: gpg2 vs. tumbleweed
On 16 October 2015 at 18:20, Jon Nelson <jnelson-suse@xxxxxxxxxxx> wrote:
I went from tumbleweed and have tried LEAP.
So far, it's been great except for the following things:
- the pulseaudio/kde thing (being fixed atm?)
- gpg2 was downgraded from 2.1.x to 2.0.x and I lost the ability to do
anything as the keys had already been migrated.
- kplasma5-openSUSE and friends were at 42.x and then most recently
downgraded to 13.2

Therefore, I suggest and request that gpg2 2.1.x be considered for
addition to LEAP as I suspect and hope that the KDE issues will be
resolved soon.

Side-grading from Tumbleweed (our ongoing Rolling Release) to Leap
(our Regular Release) is not intended to be supported. Not now, and
certainly not weeks from now - Tumbleweed is always moving, so even if
we followed your suggestions and fixed it 'now', it would be broken
again sooner or later.

In the case of GNOME Leap is and will remain at 3.16, where as
Tumbleweed is at 3.18, so I'd expect similar problems there

So, No, I most certainly think we shouldn't do anything with gpg or
any of the other packages you mention in order to support an
unsupportable migration path
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References