Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20151012 released!
Changed packages:

==== GraphicsMagick-devel ====
Version update (1.3.21 -> 1.3.22)
Subpackages: libGraphicsMagick-Q16-3 libGraphicsMagick3-config
libGraphicsMagickWand-Q16-2

- Update to version 1.3.22
* See included NEWS.txt for details

==== MozillaFirefox ====
Version update (41.0 -> 41.0.1)
Subpackages: MozillaFirefox-translations-common

- do not build with --enable-stdcxx-compat
(this starts to fail build on various toolchain combinations
and is not required for openSUSE builds in general
- update to Firefox 41.0.1
* Fix a startup crash related to Yandex toolbar and Adblock Plus
(bmo#1209124)
* Fix potential hangs with Flash plugins (bmo#1185639)
* Fix a regression in the bookmark creation (bmo#1206376)
* Fix a startup crash with some Intel Media Accelerator 3150
graphic cards (bmo#1207665)
* Fix a graphic crash, occurring occasionally on Facebook (bmo#1178601)

==== MozillaThunderbird ====
Version update (38.2.0 -> 38.3.0)
Subpackages: MozillaThunderbird-translations-common

- fix build on aarch64 by reusing the crashreporter conditional
from MozillaFirefox
- update to Thunderbird 38.3.0 (bnc#947003)
* MFSA 2015-96/CVE-2015-4500
Miscellaneous memory safety hazards
* MFSA 2015-100/CVE-2015-4505 (bmo#1177861) (Windows only)
Arbitrary file manipulation by local user through Mozilla updater
* MFSA 2015-101/CVE-2015-4506 (bmo#1192226)
Buffer overflow in libvpx while parsing vp9 format video
* MFSA 2015-105/CVE-2015-4511 (bmo#1200148)
Buffer overflow while decoding WebM video
* MFSA 2015-106/CVE-2015-4509 (bmo#1198435)
Use-after-free while manipulating HTML media content
* MFSA 2015-110/CVE-2015-4519 (bmo#1189814)
Dragging and dropping images exposes final URL after redirects
* MFSA 2015-111/CVE-2015-4520 (bmo#1200856, bmo#1200869)
Errors in the handling of CORS preflight request headers
* MFSA 2015-112/CVE-2015-4517/CVE-2015-4521/CVE-2015-4522/
CVE-2015-7174/CVE-2015-7175/CVE-2015-7176/CVE-2015-7177/
CVE-2015-7180
Vulnerabilities found through code inspection
* MFSA 2015-113/CVE-2015-7178/CVE-2015-7179 (bmo#1189860,
bmo#1190526) (Windows only)
Memory safety errors in libGLES in the ANGLE graphics library
- rebased patches

==== PackageKit ====
Version update (1.0.7 -> 1.0.10)
Subpackages: PackageKit-backend-zypp PackageKit-browser-plugin
PackageKit-gstreamer-plugin PackageKit-gtk3-module libpackagekit-glib2-18
typelib-1_0-PackageKitGlib-1_0

- Update to version 1.0.10:
+ Process the offline update triggered by older PK versions.
+ Use Glib for reading symlink to prevent crash with some
compilers.
- Update to version 1.0.9:
+ Check the offline action trigger before performing the update.
+ Fix two critical warnings.
+ Add PackageKitGlib-1.0.metadata to release tarball.
+ Fix a race with the backend job thread creation.
+ Updated translations.
- Drop PackageKitGlib-1.0.metadata source: it is now part of the
tarball.
- Update to version 1.0.8:
+ New Feature: Generate Vala bindings.
+ Bugfixes:
- Correctly register enum properties.
- Exit quietly if we didn't prepare the offline update.
- Fix various docstring errors in the library.
- Look for libsystemd now that journal/login are merged.
+ Backend enhancements/fixes: hif, urpmi and yum.
- Replace pkgconfig(libsystemd-journal) BuildRequires with
pkgconfig(libsystemd), following upstreams changes.
- Add vala BuildRequires in order to build the vala bindings.
- Inject PackageKitGlib-1.0.metadata as source into the package: it
was forgotten in the 1.0.8 release tarball.

==== WindowMaker ====

- bsc#900820: Always use default openSUSE wallpaper for theme 'SUSE'.

==== adobe-sourcesanspro-fonts ====
Version update (2.010 -> 2.020)

- Update to version 2.020 for Roman styles:
* Changed vendor ID to ADBO.
* Updated x-height measurements in all fonts.
* Updated name table to remove full license text from binary font
files.
* Removed NULL (U+0000) and CR (U+000D) glyphs from TrueType
fonts.
- Update to version 1.075 for Italic styles:
* Updated right side bearing of quotedblbase and kerning of
* baseline quotes.
* Added narrow no-break space (U+202F).
* Moved fi and fl ligatures to the end of glyph order.
- Update url to github.com.

==== adwaita-icon-theme ====
Version update (3.16.2.1 -> 3.18.0)

- Update to version 3.18.0:
+ Improved view-list-symbolic.
+ Cursors working on KDE.
+ Updated translations.
- Update to version 3.17.4:
+ Updated folder-new-symbolic.
- Update to version 3.17.3:
+ Updated cursors, support for win32.
+ Address-book-new fix.
+ Ebook device icon.
+ Updated select-all metaphor.
+ Removed widget assets form and icon theme.
+ Privacy-mode symbolic icon.
+ Intltool fixes.
+ Updated translations.

==== aisleriot ====
Version update (3.16.2 -> 3.18.0)
Subpackages: aisleriot-themes

- Update to version 3.18.0:
+ New games: Hamilton, Wall.
+ Updated translations.
- Update to version 3.17.90:
+ sol:
- Don't call deprecated function g_type_init (bgo#747885).
- Suppress deprecated object property warnings (bgo#749195).
+ help: Fix typos in documentation (bgo#746671).
+ wall: Add new game 'Wall' (bgo#747583).
+ hamilton: Add new 'Hamilton' game.
+ Updated translations.

==== as10k1 ====

- Add missing desktop_database_post/postun macro calls

==== alsa-utils ====

- Backport upstream fixes: particularly fixing the inconsistent
mixer state after service reload (bnc#929619):
0010-speaker-test-fix-option-ordering.patch
0011-arecord-Remove-only-regular-files.patch
0012-aplay-fix-VU-meter-for-S24_LE-etc-formats.patch
0013-alsactl-Manage-both-save-and-restore-in-a-single-uni.patch

==== amor ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== analitza ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libAnalitza5

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== anjuta ====
Version update (3.16.0 -> 3.18.0)
Subpackages: anjuta-lang libanjuta-3-0

- Update to version 3.18.0:
+ Provide a symbolic variant of the app icon.
+ Fix build error on Mac OS X.
+ bgo#753255: Typos in translatable strings.
+ Fix typos in manuals.
+ Fix typos.
+ Updated translations.
- Update Url to new home.
- Use sed to support vala-0.30, and due to this change replace
pkgconfig(libvala-0.28) for pkgconfig(libvala-0.30).

==== apper ====

- Own /usr/share/kde4/apps/plasma-desktop dir

==== appstream-glib ====
Version update (0.4.1 -> 0.5.1)

- Update to version 0.5.1:
+ trivial: post release version bump
+ Do not blacklist the 'desktop' token as this is sometimes
legitimate
+ Support SPDX IDs with the LicenseRef prefix
+ Support the SPDX 'NONE' and 'NOASSERTION' keywords
+ trivial: Fix build warning in make check
+ trivial: Fix a build error when running under ninja
+ trivial: Remove prototype with no method
+ Allow a filter filename to be used with the builder
+ Introduce _cleanup_free_libc_ cleanup attribute
+ Avoid using PATH_MAX
+ Revert "Allow a filter filename to be used with the builder"
+ Ignore empty AppStream XML files
+ Add a few KDE applications that have changed desktop ID
+ Don't show mangled version numbers as negatives
+ Add another GNOME application that changed IDs
+ libappstream-glib: Port to G_DECLARE_DERIVABLE_TYPE macro
+ libappstream-builder: Port to G_DECLARE_DERIVABLE_TYPE macro
+ Use GLib's cleanup functions instead of libgsystem's
+ trivial: Fix the build
+ trivial: Remove any support for installed appdata-extra files
+ trivial: Drop as-cleanup.h include where not needed
+ Do not fail to validate firmware in AppStream with no
screenshots
+ Use glib's cleanup functions for libsoup as well
+ Use glib's cleanup functions for GString
+ Add support for release urgency
+ Don't reallocate malloc'd memory with g_malloc
+ Use specific types to remove the last _cleanup_free usage
+ Use the typedef'd name in the code to help readability
+ trivial: Fix --enable-ostree build
+ trivial: Fix gcab generated checksums
+ Release version 0.5.1

==== ark ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== at-spi2-atk-common ====
Version update (2.16.0 -> 2.18.0)
Subpackages: at-spi2-atk-devel at-spi2-atk-gtk2 libatk-bridge-2_0-0

- Update to version 2.18.0:
+ Stable release, no changes to version 2.17.90.
- Update to version 2.17.90:
+ Update for new caching API (bgo#650090).
- Update to version 2.17.1:
+ Eliminate some console warnings due to NULL gobjects.
+ Tests: fix out-of-source and parallel build (bgo#751137).
+ Add some missing files to the distribution (bgo#751138).

==== at-spi2-core ====
Version update (2.16.0 -> 2.18.0)
Subpackages: at-spi2-core-devel libatspi0 typelib-1_0-Atspi-2_0

- Update to version 2.18.0:
+ Updated translations.
- Update to version 2.17.90:
+ Modified the cache API to specify an object's index and child
count rather than its children. This eliminates the need for
the application to enumerate its children, improving
performance in some places with large lists (bgo#650090).
- Update to version 2.17.1:
+ Functions shouldn't try to return values (bgo#749330).
+ Fix atspi_table_cell_get_position.

==== atk-devel ====
Version update (2.16.0 -> 2.18.0)
Subpackages: libatk-1_0-0 libatk-1_0-0-32bit typelib-1_0-Atk-1_0

- Update to version 2.18.0:
+ Build: Improvements on MSVC Build infrastructure.
+ Updated translations.
- Update to version 2.17.90:
+ Documentation:
- Replace mentions of 'state-changed' with 'state-change'.
- Fixed some tiny typos.
+ Build/win32 improvements:
- Use Pattern Rules on build/Makefile-newvs.am.
- Tidying and cleaning .vcxproj.filters generation. Fixes
bgo#748176: out-of-tree distcheck fails in build/win32.
- Removed GCC requirement.
+ "install" Projects renamed to "atk-install".
+ Misc: set proper file permission to source files.

==== avahi ====
Subpackages: avahi-autoipd avahi-compat-mDNSResponder-devel libavahi-client3
libavahi-client3-32bit libavahi-common3 libavahi-common3-32bit libavahi-core7
libavahi-devel libdns_sd

- Sync up the multiple .spec files.

==== baobab ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Temporary fix for 'make distcheck' due to bug in Intltool
(lp#1117944).
- Update to version 3.17.90:
+ Remove unused scan-home action.
+ Exclude mounts when scanning recent locations.
+ In Ringchart, always use the correct state when getting colors.
+ Fixes for contex menu.
+ Updated translations.

==== bijiben ====
Version update (3.16.2 -> 3.18.0)
Subpackages: gnome-shell-search-provider-bijiben

- Update to version 3.18.0:
+ manager::get_item_at_path : handle null.
+ Updated translations.
- Update to version 3.17.92:
+ Updated translations.
- Update to version 3.17.91:
+ Updated translations.
- Update to version 3.17.90:
+ Fix missing return.
+ Updated translations.
- Update to version 3.17.4:
+ Hidpi:
- Notes & notebooks icons.
- Fix thumbnails inside shell.
- Empty result box.
+ Bugs fixed:
- Fix crash when note color changes (rh#1204815).
- Fix build error.
+ Updated translations.
- Update to version 3.17.3:
+ Updated translations.
- Update to version 3.17.2:
+ Updated translations.

==== binutils ====
Subpackages: binutils-devel

- gold-arm64-abi-pagesize.patch: fix ABI pagesize for aarch64 in gold

==== blinken ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== bluez ====
Version update (5.33 -> 5.35)
Subpackages: bluez-cups bluez-devel libbluetooth3

- update to version 5.35:
This release contains bugfixes to areas such as GATT, OBEX, HoG
and AVRCP. From now on bluetoothd will cache more information of
remote GATT databases and thereby avoid unnecessary rediscovery
of remote services.
A noteworthy new feature is the ability to configure bluetoothd
to automatically enable (power on) all new adapters. One use of
this is to replace unreliable "hciconfig hci0 up" commands that
some distributions use in their init/udev scripts. The feature
can be enabled by having "AutoEnable=true" under the "[Policy]"
section of /etc/bluetooth/main.conf
- Add bluez-no-duplicate-test-names.patch: Fix test suite when
running against GLIB 2.45.x (test names are not to be used
duplicated).
- update to version 5.34:
This release fixes a fairly important bug for the GATT D-Bus
interface where automatic reconnections would not always occur
for the client role. There?s also a fix for a missing attribute
in PBAP & MAP SDP records as well as a couple of audio related
fixes. A new feature in this release is Media Player Selection
support for the Target role of AVRCP (the Controller role already
had this).

==== bovo ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== build ====
Version update (20150903 -> 20150917)
Subpackages: build-mkbaselibs build-mkdrpms

- collax support added
- Fix auto-detection of -p1 option to patch
- Handle .deb files that have sysv ar(1) filenames
- Exported RECIPEFILE in build-recipe-livebuild

==== ccache ====
Version update (3.2.3 -> 3.2.4)

- Update to 3.2.4
* Fixed build error related to zlib on systems with older make
versions (regression in ccache 3.2.3).
* Made conversion-to-bool explicit to avoid build warnings (and
potential runtime errors) on legacy systems.
* Improved signal handling: Kill compiler on SIGTERM; wait for
compiler to exit before exiting; die appropriately.
* Minor fixes related to Windows support.
* The correct compression level is now used if compression is
requested.
* Fixed a bug where cache cleanup could be run too early for
caches larger than 64 GiB on 32-bit systems.

==== cervisia ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== checkmedia ====
Version update (3.4 -> 3.5)

- Add information about openSUSE development
- Convert README to Markdown
- 3.5

==== cheese ====
Version update (3.16.1 -> 3.18.0)
Subpackages: libcheese-common

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Maintain aspect ratio when resizing preview window
(bgo#754988).
+ Support a default CheeseCamera device.
+ Avoid crash when creating the default CheeseWidget
(bgo#754506).
+ Bugs fixed: bgo#754556.
+ Updated translations.
- Update to version 3.17.91:
+ Add GenericName to desktop file (bgo#754255).
+ Updated translations.
- Update to version 3.17.90:
+ Bump the SONAME as the ABI has changed for the clutter-gst-3.0
change and GstDeviceMonitor port.
+ libcheese: port to clutter-gst 3.0 (bgo#743496).
+ Fix documentation tests after GstDeviceMonitor.
+ device-monitor: port to GstDeviceMonitor.
+ Use GstDeviceMonitor to monitor the GStreamer devices.
+ camera: avoid confusing error message.
+ Report about the name of the missing element instead of some
other unrelated string.
+ Updated translations.
- Bump lib_major and lib_gtk_major soname following upstream
changes.
- Replace pkgconfig(clutter-gst-2.0) for pkgconfig(clutter-gst-3.0)
due to upstream port.
- Update to version 3.17.1:
+ Silence a gtk-doc undeclared symbol warning. Split the typedef
of CheeseVideoFormat out, so that gtk-doc does not report an
undeclared symbol.
- Use G_DECLARE_FINAL_TYPE where possible.

==== clutter-devel ====
Version update (1.22.4 -> 1.24.0)
Subpackages: libclutter-1_0-0 typelib-1_0-Clutter-1_0

- Update to version 1.24.0:
+ Fix ClutterGridLayout's preferred size computation.
+ Improve embeddability of Clutter in foreign toolkits.
+ Bugs fixed: bgo#754134, bgo#754671, bgo#754697, bgo#754766,
bgo#754889, bgo#754890, bgo#754938, bgo#754993, bgo#755014.
+ Updated translations.
- Update to version 1.23.6:
+ Require Cogl 1.21.2.
+ Prefer the OpenGL 3.x Cogl driver. The GL3 driver drops legacy
API, and should bring a slight performance improvement, as well
as lower memory overhead. If GL3 is not supported, Clutter
falls back to the older GL driver transparently.
+ Bugs fixed: bgo#742678, bgo#746279, bgo#753895.
+ Updated translations.
- Add pkgconfig(gio-2.0) BuildRequires: This is now an explicit
dependency.
- Update to version 1.23.4:
+ Add functions for binding a GListModel to a ClutterActor. The
bind_model() and bind_model_with_propertis() methods on
ClutterActor allow binding objects inside a GListModel
implementation to children or an actor.
+ Add event types for touchpad gestures. Currently, the libinput
input backend is the only one that will generate the touchpad
events for swipe and pinch/zoom/rotate, but support for other
backends is planned in the future.
+ Documentation fixes.
+ Bugs fixed: bgo#752272, bgo#752056, bgo#752104, bgo#751472.

==== clutter-gst-devel ====
Version update (3.0.8 -> 3.0.10)
Subpackages: gstreamer-plugin-gstclutter-3_0 libclutter-gst-3_0-0
typelib-1_0-ClutterGst-3_0

- Update to version 3.0.10:
+ Fix leak in error checking.
+ Fix invalid premultiply for AYUV format.

==== clutter-gtk-devel ====
Version update (1.6.2 -> 1.6.4)
Subpackages: libclutter-gtk-1_0-0 typelib-1_0-GtkClutter-1_0

- Update to version 1.6.4:
+ Stop using deprecated API wherever possible.
+ Fix embedding of the stage on Wayland when using the GDK
backend.
+ Fix event handling on GDK and X11.
+ Bugs fixed: bgo#754891, bgo#754944, bgo#755016, bgo#755017,
bgo#755053.
+ Updated translations.

==== cogl-devel ====
Version update (1.20.0 -> 1.22.0)
Subpackages: libcogl-pango20 libcogl20 typelib-1_0-Cogl-1_0
typelib-1_0-Cogl-2_0 typelib-1_0-CoglPango-1_0 typelib-1_0-CoglPango-2_0

- Update to version 1.22.0:
+ Improvements in handling errors in the KMS winsys (bgo#754540).
+ Fix crashers in Wayland and GLX winsys (bgo#754667,
bgo#754888).
- Update to version 1.21.2:
+ Add X11-specific API for retrieving the renderer's visual.
+ Improvement to the MSVC build.
+ Support KMS drivers without page flip.
+ Do not use deprecated OpenGL API with the GL3 driver.
+ Updated translations.

==== colord ====
Version update (1.2.11 -> 1.2.12)
Subpackages: libcolord2 libcolorhug2

- Add gpg signature
- Update to version 1.2.12:
+ New Features: Add a new private library libospark for future
use.
+ Bugfixes:
- Allow creating devices with the same device ID from different
users.
- Check for, and prefer, libsystemd over libsystemd-login.
- ColorHug:
. Add ch_device_queue_read_firmware().
. When converting HEX to BIN pad out the entire size.
- Replace pkgconfig(libsystemd-login) for pkgconfig(libsystemd)
following upstreams new preferance. Also pass
- -enable-systemd-login to configure to ensure we build this
support.

==== coreutils ====

- coreutils-i18n.patch: Sync I18N patch from semi-official repository
(shared among distributions, maintained by Padraig Brady):
https://github.com/pixelb/coreutils/tree/i18n
This fixes the following issues in multi-byte locales:
* sort: fix large mem leak with --month-sort (boo#945361, rh#1259942):
https://github.com/pixelb/coreutils/commit/b429f5d8c7
* sort: fix assertion with some inputs to --month-sort
https://github.com/pixelb/coreutils/commit/31e8211aca

==== desktop-translations ====
Version update (13.2 -> 20151007)

- update from SVN

==== devhelp ====
Version update (3.16.1 -> 3.18.0)
Subpackages: devhelp-lang gedit-plugin-devhelp vim-plugin-devhelp

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.91:
+ bgo#704833: books sidebar shouldn't have type ahead find.
+ bgo#727243: gedit plugin needs to be ported to new menu API.
+ bgo#749797: Misc code improvements.
+ bgo#751446: AppData file needs updating for new desktop file
name.
+ Updated translations.
- Update to version 3.17.3:
+ bgo#593267: devhelp manpage.
+ bgo#728384: Make DBus-activatable.
+ bgo#749452: Misc maintenance stuff.
+ bgo#749797: Misc code improvements.
+ Updated translations.

==== digikam ====
Subpackages: kipi-plugins kipi-plugins-acquireimage kipi-plugins-geolocation
libmediawiki-devel libmediawiki1

- Don't buildrequire marble-devel when libkgeomap isn't built
- Align build of Leap 42.1 with the one in Tumbleweed (do not build
libkface3 and libkgeomap2).

==== dolphin ====
Version update (15.04.3 -> 15.08.0)

- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php

==== dos2unix ====
Version update (7.3 -> 7.3.1)

- Update to 7.3.1
* New: Simplified Chinese translation of messages and manual.
* Fix: Compilation error "'wchar_t' undeclared" when Unicode support is
disabled.
* Fix: Compilation errors when MinGW compiler was used (MinGW-w64 was OK).

==== dragonplayer ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== duplicity ====
Version update (0.7.02 -> 0.7.05)

- update to 0.7.05
* bugfix release
* see details here
http://duplicity.nongnu.org/CHANGELOG
- update to 0.7.04
* bugfix release
* see details here
http://duplicity.nongnu.org/CHANGELOG

==== eog ====
Version update (3.16.3 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ bgo#754731: Use standard::display-name for Google Drive items.
+ Updated translations.
- Update to version 3.17.91:
+ Access key is not assigned to button "Open with Document
Viewer" (bgo#753987).
+ Compilation cleanups (bgo#754104).
+ Updated translations.

==== eog-plugins ====
Version update (3.16.1 -> 3.16.2)
Subpackages: eog-plugins-lang

- Update to version 3.16.2:
+ Map plugin uses outdated icon to mark image location
(bgo#753761).
+ Updated translations.

==== epiphany ====
Version update (3.16.3 -> 3.18.0)
Subpackages: epiphany-lang gnome-shell-search-provider-epiphany

- Update to version 3.18.0:
+ Allow opening links in a new incognito window.
+ Add option to search selected text in user-preferred search
engine.
+ Display page titles in tabs tooltips.
+ Enable Do Not Track and the ad blocker by default.
+ Improvements to the form filler and password saving.
+ Many other UI improvements, bug fixes, and memory improvements.
+ Updated translations.
- Update _base_version to 3.18.
- Update to version 3.17.91:
+ Remember passwords for French tax office (bgo#750024).
+ Inhibit logout and suspend while downloading files
(bgo#339809).
+ Display decoded URIs in the UI (bgo#710004).
+ Enable Do Not Track and the ad blocker by default (bgo#754273).
+ Several code fixes, memory leaks plugged, UI and code
improvements.
+ Updated translations.

==== evince ====
Version update (3.16.1 -> 3.18.0)
Subpackages: evince-browser-plugin evince-plugin-comicsdocument
evince-plugin-djvudocument evince-plugin-dvidocument evince-plugin-pdfdocument
evince-plugin-psdocument evince-plugin-tiffdocument evince-plugin-xpsdocument
libevdocument3-4 libevview3-3 nautilus-evince typelib-1_0-EvinceDocument-3_0
typelib-1_0-EvinceView-3_0

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ When copying a file, use the default permissions for the new
file instead of copying the ones from the original file
(bgo#753019).
+ Updated translations.
- Update to version 3.17.4:
+ The sidebar tab to add new annotations has been removed, and a
new annotations toolbar has been added making it easier to
discover and more convenient to annotate documents
(bgo#649045).
+ Updated translations.
- Update to version 3.17.3:
+ Add initial support for adding highlight annotations
(bgo#583377).
+ Add support for squiggly highlight annotations too
(bgo#750612).
+ Add support for moving text annotations (bgo#649043).
+ Force text annotations to have a fixed size 24x24 (bgo#685334).
+ Handle GTK_SCROLL_START/GTK_SCROLL_END also in fit-to-page mode
(bgo#737996).
+ Bugs fixed: bgo#750548, bgo#741979.
+ Updated translations.
- Update to version 3.17.2:
+ Add initial support for PDF multimedia using GStreamer
(bgo#573748).
+ Add accessible relations between the labels in properties
dialog (bgo#749127).
+ Updated translations.
- Add pkgconfig(gstreamer-1.0), pkgconfig(gstreamer-base-1.0) and
pkgconfig(gstreamer-video-1.0) BuildRequires for the new
multimedia support.
- Pass --enable-multimedia to configure, to ensure MM support is
built.
- Drop --with-smclient=xsmp and --disable-scrollkeeper configure
parameters: they are no longer understood for a while already.

==== evolution ====
Version update (3.16.5 -> 3.18.0)
Subpackages: evolution-plugin-bogofilter evolution-plugin-spamassassin

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ [Win32] Miscellaneous build changes.
+ Extend ECanvas cursor positioning routine.
+ Crash under e_mail_reader_destroy_menu_idle_cb().
+ Don't wrap on Unicode's non-breaking space character.
+ EHTMLEditorSelection:
- Last word that could fit on one line is put on the following
line.
- Avoid wrong wrapping in some cases.
- Remove the GObject data after using it to avoid possible
mis-function.
- Correct wrapping when deleting characters in quoted content.
- Remove trailing spaces.
- Correctly wrap text nodes around selection markers.
- Just first line in block is wrapped.
- Dash is a valid character for wrapping only if it's not
surrounded by spaces.
- Correctly wrap text nodes around selection markers.
- If copy/pasting in composer WebKit wraps content in SPAN.
+ EHTMLEditorUtils: Add argument where we can specify into what
level the node will be split.
+ EHTMLEditorView:
- Try to merge adjacent blockquotes when editing quoted text.
- Avoid double quotes when deleting a text inside quoted
content.
- Modifying the text of a smiley should convert the smiley to a
text node.
- Bringing anchor from quoted text to body with Backspace
doesn't work.
- Avoid plain text quote characters to be inserted in HTML
mode.
- Undo/Redo history is wrong after redoing UNQUOTE operation.
- Avoid multiple unnecessary spell checking.
+ Bugs fixed: bgo#661886, bgo#675154, bgo#754329.
+ Updated translations.
- Update to version 3.17.91:
+ Return key in a message window opens the message in a new
window.
+ EHTMLEditorSelection:
- Remove unneeded code.
- Fix wrapping of a quoted content when editing a link inside
it.
+ EHTMLEditorView:
- Connect HTML events handlers after converting composer
content.
- Don't disable the HTML events callback when removing content
with BackSpace key. (Tomas Popela)
- History for Delete could not be saved.
+ Bugs fixed: bgo#733877, bgo#753764, bgo#753620, bgo#753652,
bgo#753702, bgo#708319, bgo#241050, bgo#754039, bgo#753911,
bgo#745943.
+ Updated translations.
- Update to version 3.17.90:
+ EHTMLEditorDOMUtils: Don't leak a WebKitDOMNodeList object.
+ EHTMLEditorSelection:
- Wrapping of a block can leave the block unwrapped.
- Wrong block format detected in HTML mode.
- Warning emitted when going through element with font size set
in increment.
- Improve function that is used to find a position to split at
during wrapping.
- Anchors that don't fit inside a line are not correctly
wrapped.
+ EHTMLEditorView:
- Undoing the 'Wrap Lines' action doesn't work.
- Lines of text appended after the signature are sent on one
line.
- Don't try to wrap the already wrapped blocks.
- Add ssh to known protocols.
- Treat non-breaking space as a regular space.
- Editor is not marked as changed on some operations.
+ Move generic DOM functions from EWebView to EHTMLEditorUtils.
+ EBufferTagger::markup_text: User character offset when tagging
links.
+ Do not install tests as writable and executable for everyone.
+ Fix swapped function arguments in
ask_confirm_for_unwanted_html_mail.
+ Correct categories_icon_theme_hack() function.
+ [ESpellEntry] Do not touch entry when its IM is in the preedit
mode.
+ Use newly introduced
CAL_STATIC_CAPABILITY_ALL_DAY_EVENT_AS_TIME.
+ Add safety checks for `file_info` into
emfe_attachment_format().
+ Check for UTF-16 HTML in emfe_text_html_format() when
printing.
+ Fix couple memory leaks.
+ e_calendar_item_set_selection can be called with NULL dates.
+ [Win32] Miscellaneous build fixes.
+ Bugs fixed: bgo#752497, bgo#752522, bgo#752637, bgo#752644,
bgo#753029, bgo#752997, bgo#753059, bgo#753244, bgo#752425,
bgo#752994, bgo#752665, bgo#347846, bgo#233140, bgo#531109,
bgo#753474, bgo#683695, bgo#753609, bgo#358162.
+ Updated translations.

==== evolution-data-server ====
Version update (3.16.5 -> 3.18.0)
Subpackages: evolution-data-server-devel libebackend-1_2-10 libebook-1_2-16
libedata-book-1_2-25 libedataserverui-1_2-1 typelib-1_0-EBook-1_2
typelib-1_0-EBookContacts-1_2 typelib-1_0-EDataServer-1_2

- Update to version 3.18.0:
+ Recent glib 2.45.8 change breaks account settings (bgo#755075).
+ Updated translations.
- Update to version 3.17.92:
+ [POP3]: Message re-download shown as completely empty message.
+ [IMAPx]:
- Junk/NotJunk message flags not stored server-side.
- Remove redundant CAMEL_IMAPX_ERROR_TRY_RECONNECT error code.
- Local changes not always properly saved to the server.
- Better runtime warning when running command on top of
another.
- Move to real Trash keeps original message with UID COPY.
- Empty trash doesn't empty virtual folder Trash.
- Add few more debug prints around command processing.
+ [CamelVeeSummary] Do not freeze folder when setting info flags.
+ Always hold EDBusServer when opening factory subprocess.
+ Extract libsecret store/lookup/delete API into a public
interface.
+ Bugs fixed: bgo#402843, bgo#677438, bgo#750964, bgo#752339,
bgo#753432.
+ Updated translations.
- Update to version 3.17.91:
+ [IMAPx]:
- Correct expunge and real trash/junk handling.
- Do not block GetMessage requests for different messages.
- Do not inherit cancelled errors from previously running jobs.
- Name CAMEL_IMAPX_ERROR codes.
- Miscellaneous changes.
+ [CalDAV] Add workaround for FastMail servers.
+ [Google backend] Use imap/smtp.googlemail.com instead of
.gmail.com.
+ [Google/ownCloud backend] Always update discovered ESource
details.
+ [GOA/UOA] Remove duplicate ESource-s referencing the same
GOA/UOA account.
+ Bugs fixed: bgo#699529, bgo#753764, bgo#749773.
+ Updated translations.
- Update to version 3.17.90:
+ Do not set write-to-all to installed tests executable.
+ Bump minimum SQLite version to 3.7.17.
+ Prefix password lookup errors, thus they make more sense in UI.
+ Introduce CAL_STATIC_CAPABILITY_ALL_DAY_EVENT_AS_TIME.
+ [camel-operation.c] Correct argument in g_signal_new().
+ [imapx_server_inactivity_thread] Do not claim 'cancelled' error
on console.
+ [camel-imapx-conn-manager.c] Correct return values in some
functions.
+ [e-cal-recur.c] Do not write out of bounds of the weekdays
array.
+ [IMAPx]:
- Correct IDLE detection to not overlap running commands.
- Add an 'output_stream' argument to imapx_step().
- Stop early in imapx_authenticate_sync() if cancelled.
- imapx_server_inactivity_thread: Turn runtime warnings into
debug messages.
- Ignore broken (truncated) COPYUID server response.
- Prefer Get/Copy/Move message and Expunge jobs over other.
- Treat G_IO_ERROR_CLOSED as a reason to try to reconnect.
- Connection could be used by two jobs at the same time.
- More pending-IDLE-detection related changes.
- Be able to search server with text with umlauts/UTF-8
letters.
+ Add thread safety around istream/ostream.
+ Bugs fixed: bgo#722270, bgo#752233, bgo#745545, bgo#753276,
bgo#752338, bgo#752114. bgo#233140, bgo#533478, bgo#752197,
bgo#684456, bgo#686105.
+ Updated translations.

==== evolution-ews ====
Version update (3.16.5 -> 3.18.0)
Subpackages: evolution-ews-lang libeews-1_2-0 libewsutils0

- Update to version 3.18.0:
+ No code/translation changes.
- Update to version 3.17.92:
+ Do not reuse connections in the source-registry backend.
+ Updated translations.
- Update to version 3.17.91:
+ Add safety check when replacing folder hierarchy info in hash
tables.
+ Updated translations.
- Update to version 3.17.90:
+ Avoid %ld in printf formats.
+ Correct use-after-free in notification code when EWS debugging
is on.
+ Use only personal mail folders for change notification
listener.
+ Do not loop in the notification code on fatal client/server
errors.
+ Bugs fixed: bgo#751703, bgo#233140, bgo#753543.
+ Updated translations.

==== fcitx ====
Subpackages: fcitx-branding-openSUSE fcitx-gtk2 fcitx-gtk3 fcitx-pinyin
fcitx-qt4 fcitx-table libfcitx-4_2_9

- drop xinput-fcitx, which is not used by openSUSE
- simplify xim.d-fcitx again
* do not define shell functions for success/failure, because
previous x11-tools change has been reverted, we can use
bash again.
* do not detect existence for fcitx itself, because this
scriptlet is installed with fcitx.
* drop usage of GTK3_IM_MODULE/QT4_IM_MODULE, the former
doesn't exist while the later is covered by QT_IM_MODULE
- Add missing post/postun macro calls for updating desktops and
icons (boo#947842)
- Remove superfluous ldconfig calls from the main package
post/postun
- Use lua 5.2+, fix build in openSUSE_Factory

==== five-or-more ====
Version update (3.16.1 -> 3.18.0)
Subpackages: five-or-more-lang

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fixed window dragging.
+ Updated translations.
- Update to version 3.17.91:
+ Updated translations.

==== libfolks-data ====
Subpackages: libfolks-eds25 libfolks-telepathy25 libfolks-tracker25 libfolks25

- Dummy change: rebuild against evolution-data-server 3.18.0.

==== four-in-a-row ====
Version update (3.16.2 -> 3.18.0)
Subpackages: four-in-a-row-lang

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fix dragging the window after clicking on the game view.
+ Updated translations.
- Update to version 3.17.90:
+ Make sure keyboard shortcuts are unique.

==== gcr-data ====
Version update (3.16.0 -> 3.18.0)
Subpackages: gcr-prompter gcr-viewer libgck-1-0 libgck-devel libgcr-3-1
libgcr-devel typelib-1_0-Gck-1 typelib-1_0-Gcr-3 typelib-1_0-GcrUi-3

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.4:
+ Bump up the GTK+ deps.
+ Build fixes.
+ Updated translations.

==== gdk-pixbuf-devel ====
Version update (2.31.6 -> 2.32.1)
Subpackages: gdk-pixbuf-query-loaders gdk-pixbuf-query-loaders-32bit
libgdk_pixbuf-2_0-0 libgdk_pixbuf-2_0-0-32bit typelib-1_0-GdkPixbuf-2_0

- Update to version 2.32.1:
+ Make relocations optional.
+ Fix a crash due to overflow when scaling.
+ Drop loaders for some rare image formats: wbmp, ras, pcx.
+ Prevent testsuite failures due to lack of memory.
+ Updated translations.
- Update to version 2.32.0:
+ Fix build issues (bgo#754154).
+ Fix animation loading (bgo#755269).
+ More overflow fixes in the scaling code (bgo#754387).
+ Fix a crash in the tga loader.
+ Updated translations.
- Update to version 2.31.7:
+ Fix several integer overflows (bgo#753908, bgo#753569).
+ Fix build failure with --disable-modules (bgo#740912).
+ Port animations to GTask.
+ Updated translations.

==== gdl-lang ====
Version update (3.16.0 -> 3.18.0)
Subpackages: libgdl-3-5

- Update to version 3.18.0:
+ Use "resize" property and fix a bug in panel widget.
+ bgo#751239: Fix preview window color.
+ bgo#729325: Set type hint of dragged-out windows to TOOLBAR.
+ Updated translations.

==== gdm ====
Version update (3.16.2 -> 3.18.0)
Subpackages: gdmflexiserver libgdm1 typelib-1_0-Gdm-1_0

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fix log out after autologin.
+ Updated translations.
- Update to version 3.17.90:
+ Fix GDM_LANG corruption that sometimes fails login.
+ Rework wtmp handling.
+ Code clean ups.
+ Updated translations.
- Update to version 3.17.4:
+ Fixes to handle gdm restarts better.
+ Crasher fix on logout of wayland session.
+ Systemd build updates.
+ Updated translations.
- Replace pkgconfig(libsystemd-daemon),
pkgconfig(libsystemd-journal) and pkgconfig(libsystemd-login) for
pkgconfig(libsystemd) BuildRequries following upstream changes.

==== gedit ====
Version update (3.16.3 -> 3.18.0)
Subpackages: python3-gedit

- Update to version 3.18.0:
+ Fix close confirmation dialog regression introduced in 3.17.92.
+ Updated translations.
- Update to version 3.17.92:
+ Various minor code improvements and bug fixes.
+ Updated translations.
- Update to version 3.17.90:
+ Spell checking: fix performance problem and re-organize the
code.
+ Move minimap settings in the preferences dialog.
+ CSS improvements.
+ Add a snippet generating RPM SPEC %changelog line.
+ Various other code improvements and bug fixes.
+ Updated translations.

==== gedit-plugin-zeitgeist ====
Version update (3.16.0 -> 3.18.0)
Subpackages: gedit-plugins gedit-plugins-data gedit-plugins-lang

- Update to version 3.18.0:
+ No changes, release the new stable version.
- Drop vte2 Requires from gedit-plugin-terminal: this plugin was
ported to Vte-2.91 during the 3.14.0 cycle already.
- Update to version 3.17.1:
+ Silence runtime warnings about gi.require_version in python.
+ Misc bugfixes.
+ Updated translations.
- Add vala BuildRequires: it's needed to build some plugins.
- Update to version 3.17.0:
+ Add Find in Files plugin.
+ Misc bugfixes.
+ Updated translations.
- Add new (suggested) subpackage gedit-plugin-findinfiles.

==== geocode-glib ====
Version update (3.16.2 -> 3.18.0)
Subpackages: libgeocode-glib0 typelib-1_0-GeocodeGlib-1_0

- Update to version 3.18.0:
+ No changes, version bump only.
- Update to version 3.17.92:
+ Fix compilation under MacOS X.
+ Make location timestamp writable on construction.
- Update to version 3.17.90:
+ Update unit tests.
+ Add workaround for Nominatim boundingbox bug (bgo#749963).
+ Update project description.
+ Prettify Geo URI generation.

==== gfxboot ====
Version update (4.5.8 -> 4.5.9)
Subpackages: gfxboot-devel

- implement LEAP boot splash
- 4.5.9

==== ghex ====
Subpackages: ghex-lang libgtkhex-3-0

- Own %{_datadir}/icons/hicolor/512x512 and subfolders on older
versions of openSUSE.

==== glade ====
Version update (3.18.3 -> 3.19.0)
Subpackages: glade-lang libgladeui-2-6

- Update to version 3.19.0:
+ bgo#732328: "New: add python3 support".
+ Added new symbolic variant of the app icon (bgo#747024).
+ bgo#741165: "Previewer crashes when taking PNG screenshot".
+ Added GtkSidebarWidget support.
 + Added GtkStack and GtkStackSwitcher support (bgo#738480).
+ Added GtkHeaderBar support (bgo#700914).
+ Improved undo/redo command list handling.
+ Added GtkBox center-widget support (bgo#738473).
+ Added GtkSearchBar support (bgo#738493).
+ Support CSD windows (bgo#700914).
+ Use current gtk-mac-integration API (bgo#738339).
+ Fixed bgo#732575: "Changed the type hint on the "Edit
Separately" window to 'utility'".
+ Fixed bug "Missing plural form for UI string: emited %d
time(s)".
+ Avoid reading freed data in glade_project_read_requires.
+ Added class chooser popover to workspace (bgo#708146).
+ Added GThemedIcon support.
+ GladePreviewer: show handler information in infobar when a
signal is emited.
+ Migrated UI from stock icons to icon names.
+ Seal needed deprecated API and replaced deprecared API.
+ GladeWindow: only show found recent files.
+ Added GtkLockButton support.

==== glib-networking ====
Version update (2.44.0 -> 2.46.0)

- Update to version 2.46.0:
+ Various minor cleanups and small memory leak fixes.
+ Added a new test case for client certificate chain handling
(bgo#754129).
+ Updated translations.
- Update to version 2.45.1:
+ tls/gnutls: Implement
g_tls_client_connection_copy_session_state(), to allow
implementing FTP-over-TLS in gvfs (bgo#745255).

==== glib2-devel ====
Version update (2.44.1 -> 2.46.0)
Subpackages: glib2-tools libgio-2_0-0 libgio-2_0-0-32bit libglib-2_0-0
libglib-2_0-0-32bit libgmodule-2_0-0 libgmodule-2_0-0-32bit libgobject-2_0-0
libgobject-2_0-0-32bit libgthread-2_0-0 libgthread-2_0-0-32bit

- Update to version 2.46.0:
+ Disable runtime-deprecation warnings.
+ Fix marshalling of flags on bigendian 64bit architectures.
+ Updated translations.
- Update to version 2.45.8:
+ Utf8 validation and utf8-to-ucs4 conversion are faster.
+ Small speedups to property change notification.
+ Various other small optimizations for GQuark, GData.
+ Bugs fixed: bgo#696426, bgo#735429, bgo#738504, bgo#742903,
bgo#748633, bgo#754431, bgo#754560, bgo#754582, bgo#754601,
bgo#754636, bgo#754788, bgo#754831, bgo#754924, bgo#754986.
+ Updated translations.
- Update to version 2.45.7:
+ Add G_FILE_ATTRIBUTE_STANDARD_IS_VOLATILE for use by
non-POSIX-like backends (e.g. cloud storage).
+ GFileMonitor: Make the inotify backend work with atomic renames
again.
+ GSettings: change notification is again working
unconditionally.
+ GListStore has a sort function now.
+ Test infrastructure:
- Tests are now required to have unique names.
- TAP support has been improved.
- A macro for asserting that two memory regions have identical
content has been added.
+ Bugs fixed: bgo#708525, bgo#742849, bgo#744060, bgo#747364,
bgo#749492, bgo#752769, bgo#753745, bgo#754152, bgo#754211,
bgo#754264, bgo#754283, bgo#754284, bgo#754286, bgo#754307.
+ Updated translations.
- Add zsh completion for gsettings from (source gsettings.zsh).
https://github.com/jmatsuzawa/zsh-comp-gsettings (MIT license).
- Update to version 2.45.6:
+ Fix a test failure and a build failure.
- Update to version 2.45.5:
+ GNetworkMonitor now provides information about metered
networks.
+ g_mem_set_vtable has been deprecated; it has not been working
for quite a while. The recommendation is to use valgrind, or
replace malloc itself.
+ Bugs fixed: bgo#656325, bgo#741779, bgo#741822, bgo#742386,
bgo#743018, bgo#750282, bgo#751358, bgo#751592, bgo#751598,
bgo#751610, bgo#751751, bgo#752210, bgo#752656, bgo#752767,
bgo#753278, bgo#753285.
+ Updated translations.
- Update to version 2.45.4:
+ Bugs fixed: bgo#727829, bgo#741901, bgo#746339, bgo#747676,
bgo#748610, bgo#749911, bgo#749912, bgo#750625, bgo#750807,
bgo#751160, bgo#751672, bgo#751731, bgo#751737, bgo#751798,
bgo#752089, bgo#752293.
+ Updated translations.
- Update to version 2.45.3:
+ Improve performance of g_signal_handler_disconnect for signals
with many handlers.
+ GDBus has gained a new call flag to allow interactive
authorization.
+ GSettings:
- New API: g_settings_schema_list_keys.
- Deprecated: g_settings_list_keys.
+ OS X:
- Implement GNotification.
- Bump the OS X requirement to 10.9.
+ Windows:
- Add registry reading API.
- Reimplement GAppInfo using registry information.
+ Bugs fixed: bgo#666831, bgo#728489, bgo#730168, bgo#733325,
bgo#734888, bgo#737009, bgo#738185, bgo#738504, bgo#739122,
bgo#739424, bgo#739616, bgo#740308, bgo#740516, bgo#741788,
bgo#745013, bgo#747146, bgo#747941, bgo#748727, bgo#749693,
bgo#750203, bgo#750322, bgo#750344, bgo#750369, bgo#750386,
bgo#750399, bgo#750573, bgo#750918, bgo#751122, bgo#479730.
+ Updated translations.
- Update to version 2.45.2:
+ Improve error reporting in glib-compile-schemas.
+ Add introspection annotations to GListStore.
+ Bugs fixed: bgo#696749, bgo#723394, bgo#724113, bgo#725981,
bgo#733325, bgo#744895, bgo#747882, bgo#748534, bgo#748612,
bgo#748614, bgo#748834, bgo#749079, bgo#749080, bgo#749180,
bgo#749352, bgo#749353.
+ Updated translations.

==== gio-branding-openSUSE ====

- Drop org.gnome.settings-daemon.plugins.power/button-power
override: this settings has been removed in GNOME 3.17.92.

==== gnome-backgrounds ====
Version update (3.16.0 -> 3.18.0)
Subpackages: gnome-backgrounds-lang

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.3:
+ New defaults for 3.18.
+ Updated translations.

==== gnome-bluetooth ====
Version update (3.16.1 -> 3.18.0)
Subpackages: libgnome-bluetooth13 typelib-1_0-GnomeBluetooth-1_0

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Updated translations.
- Update to version 3.17.90:
+ This version of the library adds Obex support to the settings
widget. When the settings panel will be opened, other devices
will be able to send files to the computer.
+ Remove outdated end-user documentation.
+ Settings:
- Better empty and disabled state views.
- Handle service authorisation requests for HID devices (mice,
joypads).
- Fix phone icon if extra icons aren't installed.
- Add default PIN for Logitech Ultrathin Touch mouse and
Microsoft Sculpt Comfort mice.
+ Send-to:
- Show better error message when sending a file fails.
- Disallow sending files to iDevices, they don't support Obex.
- Add pkgconfig(libcanberra-gtk3) and pkgconfig(libnotify)
BuildRequires: New dependencies.

==== gnome-calculator ====
Version update (3.16.2 -> 3.18.0)
Subpackages: gnome-shell-search-provider-gnome-calculator

- Update to version 3.18.0:
+ Fix: SYD function was returning the wrong value.
+ Fix: Fix dialogs sizing for financial functions.
+ Updated translations.
- Update to version 3.17.92:
+ Misc build system fixes.
+ Updated translations.
- Update to version 3.17.3:
+ Update: Stop using gnome-common.
+ Fix: Remove incorrect assertion in search provider.

==== gnome-chess ====
Version update (3.16.2 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fix dragging the window after clicking the game view.
+ Updated translations.
- Update to version 3.17.90:
+ Don't kill a broken chess-engine twice.
+ Reorder pre-conditions on engine_stopped_cb.
+ Fix various resource leaks in chess-engine.
+ Updated translations.
- Update to version 3.17.4:
+ Display a warning dialog if no chess engines are installed.
+ Force engines to move after some timeout.
+ Updated translations.
- Update to version 3.17.3:
+ Build system improvements.
+ Updated translations.
- Update to version 3.17.2:
+ Fix pgn load with invalid moves behaviour.
+ Update tests.
+ Move guideline checker hook to libgames-support.

==== gnome-clocks ====
Version update (3.16.1 -> 3.18.0)
Subpackages: gnome-shell-search-provider-gnome-clocks

- Update to version 3.18.0:
+ Release to sync with new GNOME release.
+ Misc bugfixes.
- Update to version 3.16.2:
+ Fix redraw issue with newer GTK+.
+ Improve geolocation icon with Hi-DPI displays.
+ Updated translations.

==== gnome-color-manager ====
Version update (3.16.0 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.90:
+ Updated translations.

==== gnome-common ====
Version update (3.14.0 -> 3.18.0)

- Update to version 3.18.0:
+ Bugs fixed: bgo#747920, bgo#748394, bgo#729406, bgo#729407,
bgo#741891, bgo#741558, bgo#729931, bgo#735416.
- Drop pgnome-doc-utils-devel BuildRequires: no longer needed.

==== gnome-contacts ====
Version update (3.16.2 -> 3.18.0)
Subpackages: gnome-shell-search-provider-contacts

- Update to version 3.18.0:
+ Avoid dialogs from the search provider.
+ Fix desktop file category.
+ Support searching by phone number.
+ Updated translations.

==== gnome-control-center ====
Version update (3.16.3 -> 3.18.0)
Subpackages: gnome-control-center-color gnome-control-center-user-faces

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Build fixes.
+ Power: Fix "automatically brightness" setting not showing up.
+ Printers: Fix crash when certain characters were used, adding a
printer manually.
+ Region & Language:
- Show the current locale instead of en_US as the language if
not already set. This happened for newly created users.
- Fix keyboard navigation in the input chooser.
+ User Accounts: Don't crash if GDM isn't installed.
+ Updated translations.
- Rebase gnome-control-center-allow-extra-tools-in-shell.patch.

==== gnome-version ====
Version update (3.16.2 -> 3.18.0)
Subpackages: libgnome-desktop-3-devel libgnome-desktop-3_0-common
typelib-1_0-GnomeDesktop-3_0

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Support g_autoptr() for all libgnome-desktop object types.
- Update to version 3.17.91:
+ Updated translations.
- Update to version 3.17.90:
+ Updated translations.
- Update to version 3.17.4:
+ Remove unused EDID parsing code.
+ Support underscanning.
+ Export dpms information.
+ Add support for tiled monitors.
+ Updated translations.
- Bump libgnome-desktop soname and rename subpackage (also in
baselibs.conf) following upstreams changes.
- Update to version 3.17.3:
+ Fix build of installed-tests.
+ Updated translations.
- Update to version 3.17.2:
+ Add support for overscan compensation in displays (bgo#748560).

==== gnome-dictionary ====
Version update (3.16.2 -> 3.18.0)
Subpackages: libgdict-data

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.90:
+ Library:
- Split lookup-start and lookup-end signals.
- Improve GdictDatabaseChooser widget.
- Add library initialize function.
+ Updated translations.
- Rename libgdict-1_0-8 subpackage to libgdict-1_0-9, following
upstreams soname bump.
- Add libgdict-1_0-8 Obsoletes. We already obsolete libgdict-1_0-6.
- Update to version 3.17.4:
+ Updated translations.
- Update to version 3.17.3:
+ Remove Select All menu entry.
+ Remove Edit submenu.
+ Remove Close menu entry.
+ Make entries under File top-level menu entries.
+ Remove obsolete gdict_window_defbox_selection_changed.
+ Updated translations.

==== gnome-disk-utility ====
Version update (3.16.2 -> 3.18.0)

- Update to version 3.18.0:
+ Fix incorrect assertions that were recently added.
+ Updated translations.
- Update to version 3.17.91:
+ Add missing tooltips.
+ Accessibility improvements.
+ Adjust halign of partition menu.
+ Fix line wrap in info bars.
+ Code cleanups.
+ Updated translations.
- Update to version 3.17.3:
+ Improve integration with Unity desktop environment.
+ Fix Indic font rendering in benchmark dialog.
+ Fix AppData file name to match the new .desktop file basename.
+ Updated translations.
- Update to version 3.17.2:
+ Don't show name example when creating logical partition.
+ Refine appearance of volume grid.
+ Make D-Bus activatable.
+ Convert to new-style commandline option handling.
+ Remove deprecated encoding key from desktop file.
+ Simplify translation of gsettings schemas.
+ Fix format string signedness warnings.
+ Add appdata file.
+ Mention -h option in manpage.
+ Fix build with --disable-gsd-plugin.
+ Updated translations.

==== gnome-documents ====
Version update (3.16.3 -> 3.18.0.1)
Subpackages: gnome-documents_books-common gnome-shell-search-provider-documents

- Update to version 3.18.0.1:
+ Fix syntax error in desktop file translation.
- Update to version 3.18.0:
+ Update title if active collection is renamed.
+ Fix tagged entry theming.
+ Prevent nested collections.
+ Align the source label.
+ Updated translations.
- Update to version 3.17.90:
+ New collections dialog.
+ Don't show the places dialog if there is only one page.
+ Port to package.js.
+ Unbreak activating documents from the search provider.
+ Adapt the sharing dialog to work with latest Google Drive
changes.
+ Updated translations.

==== gnome-keyring ====
Version update (3.16.0 -> 3.18.0)
Subpackages: gnome-keyring-32bit gnome-keyring-pam gnome-keyring-pam-32bit
libgck-modules-gnome-keyring

- Update to version 3.18.0:
+ Fix test crash (bgo#731802).
- Update to version 3.17.91:
+ More fixes for GDBus migration (bgo#622905).
+ Fix a memory leak (bgo#752919).

==== gnome-klotski ====
Version update (3.16.1 -> 3.18.0)
Subpackages: gnome-klotski-lang

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Revert to the Docbook help due to a licensing issue.
+ Updated translations.
- Update to version 3.17.90:
+ Fix typo in user help.
+ Updated translations.

==== gnome-mahjongg ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fixed event propagation for gestures.
- Update to version 3.17.91:
+ Updated translations.

==== gnome-maps ====
Version update (3.16.2 -> 3.18.0.1)

- Update to version 3.18.0.1:
+ Fix bug that prevented Maps from launching.
+ Updated translations.
- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Add --local switch to use local, offline, tiles from a
structured directory.
+ Updated translations.
- Update to version 3.17.91:
+ Fix memory leaks in contacts handling.
+ Make sure car routes gets correct icon.
+ Updated translations.
- Update to version 3.17.90.1:
+ Fix up search popup list.
+ Fix storing of transportation type of route.
+ Some bugfixes.
+ Updated translations.
- Update to version 3.17.90:
+ Add new user-location icon.
+ Add directional user-location icon.
+ Show heading from Geoclue.
+ Do not animate on 'what is here?'.
+ Add support for Geo URI (RFC5870) in searchbar.
+ Add 'Copy Geo URI' context menu item.
+ Store and complete against recent routes.
+ Updated translations.

==== gnome-mines ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Updated translations.
- Update to version 3.17.91:
+ Updated translations.
- Update to version 3.17.90:
+ Updated translations.
- Update to version 3.17.4:
+ Performance improvements.
+ Reduced high CPU usage after consecutive games.
+ Updated translations.
- Update to version 3.17.3:
+ Added animations enable/disable checkbox.
+ Fixed unclickable spots between grid cells.
+ Updated translations.
- Update to version 3.17.2:
+ Fixed keyboard navigation limits.
+ Updated translations.

==== gnome-music ====
Version update (3.16.2 -> 3.18.0)

- Add python3-requests Requires: this is a hard runtime dependency.
- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Bugs fixed: bgo#744827, bgo#754654, bgo#754702, bgo#754836,
bgo#754977.
+ Updated translations.
- Update to version 3.17.91:
+ Tags in search textbox are broken (bgo#738516).
+ Updated translations.
- Update to version 3.17.90:
+ Bugs fixed: bgo#744658, bgo#753488.
+ Updated translations.

==== gnome-nibbles ====
Version update (3.16.1 -> 3.18.0)
Subpackages: gnome-nibbles-lang

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.90:
+ Fix typos in documentation.
+ Updated translations.

==== gnome-online-accounts ====
Version update (3.16.3 -> 3.18.0)
Subpackages: gnome-online-accounts-devel libgoa-1_0-0 libgoa-backend-1_0-1
typelib-1_0-Goa-1_0

- Update to version 3.18.0:
+ icons: Shiny new Google icons (bgo#754142).
+ Updated translations.
- Update to version 3.17.92.1:
+ bgo#754142: build: Ensure that the new 96x96 HiDpi icons
actually get installed.
+ Updated translations.
- Update to version 3.17.92:
+ Support Last.fm (bgo#728621).
+ Bugs fixed: bgo#751128, bgo#754142, bgo#754840.
+ Updated translations.
- Update to version 3.17.91:
+ Add org.gnome.OnlineAccounts.Music D-Bus interface
(bgo#705969).
+ Bugs fixed: bgo#693578, bgo#750392, bgo#750479, bgo#750897,
bgo#752270, bgo#752939, bgo#752941, bgo#752964.
+ Updated translations.

==== gnome-packagekit ====
Version update (3.16.0 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.90:
+ Ensure to escape package and vendor name.
+ Consider available packages as updatable.
+ Set minimum content height for scrolledwindows.
+ Avoid registering two main desktop file categories.
+ Updated translations.
- Rebase gnome-packagekit-OnlyShowIn.patch.

==== gnome-photos ====
Version update (3.16.2 -> 3.18.0)
Subpackages: gnome-shell-search-provider-gnome-photos

- Update to version 3.18.0:
+ gegl-gtk-view-helper, preview-view: Merge AUTOSCALE_CONTENT
logic (bgo#747446).
+ Fix GdTaggedEntry theming (bgo#754233).
+ Updated translations.
- Update to version 3.17.2:
+ Bugs fixed: bgo#726462, bgo#745756.

==== gnome-power-manager ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.90:
+ Updated translations.

==== gnome-robots ====
Version update (3.16.1 -> 3.18.0)
Subpackages: gnome-robots-lang

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fix dragging the window after clicking the game view.
+ Fix critical on game shutdown.
+ Updated translations.
- Update to version 3.17.90:
+ Set correct icon for ghost in user help.
+ Fix description text for low-risk UFO in user help.
+ Updated translations.
- Update to version 3.17.2:
+ Add new player death sound.
+ Updated translations.

==== gnome-screenshot ====
Version update (3.16.2 -> 3.18.0)

- Update to version 3.18.0:
+ Fix border effects combo.
+ Updated translations.

==== gnome-session ====
Version update (3.16.0 -> 3.18.0)
Subpackages: gnome-session-core gnome-session-default-session
gnome-session-wayland

- Update to version 3.18.0:
+ Bump version.
- Update to version 3.17.92:
+ Stash environment in $XDG_RUNTIME_DIR/gnome/environment.
+ Updated translations.

==== gnome-settings-daemon ====
Version update (3.16.3 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Plug a number of memory leaks.
+ Media keys: Remove "button-*" configurations, they work as
labelled.
+ Updated translations.
- Update to version 3.17.90:
+ Date & Time: Fix auto-timezone changes not getting applied
after changed.
+ Orientation: Fix screen lock not getting applied.
+ Print notifications: Fix setting of page size.
+ Wacom: Fix some settings not getting applied after changed.
+ XSettings: Fix some settings not getting applied after changed.
+ Updated translations.
- Update to version 3.17.3:
+ Make device type presence checks work on libinput and wayland
+ Fix orientation setting on startup.
- Update to version 3.17.2:
+ Orientation: Get accelerometer information from
iio-sensor-proxy.
+ Power:
- Add automatic screen brightness support, using
iio-sensor-proxy.
- Remove critical-battery-action key as it's not used anymore
with UPower 1.0.
- Fix a crash when reading invalid backlight values.
+ Print notifications: Don't show error for job in progress.
+ Wacom:
- Fix possible crash when Bamboo tablet is plugged at login
time.
- Fix possible double-frees.
+ Updated translations.
- Rebase gnome-settings-daemon-notify-idle-resumed.patch.

==== gnome-shell ====
Version update (3.16.3 -> 3.18.0)
Subpackages: gnome-shell-browser-plugin gnome-shell-calendar gnome-shell-wayland

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fix race when loading multiple background animations
(bgo#741453).
+ Updated translations.
- Update to version 3.17.91:
+ Fix login screen spinner causing wakeups while VT-switched away
(bgo#753891).
+ Fix scrolling of user list on login screen (bgo#754525).
+ Updated translations.
- Update to version 3.17.90:
+ Avoid caret/focus viewport changes during pointer movement
(bgo#752138).
+ Match GTK+'s modal dialogs for system modal dialogs
(bgo#746108).
+ Refine message list style (bgo#749958).
+ Fix type-ahead behavior for backspace and compose key
(bgo#753319, bgo#753320).
+ Refine the system status menu (bgo#751377).
+ Misc. bug fixes and cleanups: bgo#752779, bgo#752739,
bgo#741366, bgo#651503, bgo#753064, bgo#753181, bgo#752881.
+ Updated translations.
- Rebase gnome-shell-Fix-nb-translation.patch.

==== gnome-software ====
Version update (3.16.5 -> 3.18.0)

- Add missing %{name}-lang Recommends: We want translations!
- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fix getting firmware updates by parsing the metadata correctly.
+ Make the application menu path correct in RTL locales.
+ Don't keep the application running forever when run as a search
provider.
- Rebase gnome-software-nouser-proxy.patch.
- Update to version 3.17.91:
+ Better theming for the category sidebar.
+ Use standard size icon in the about dialog.
+ Support mouse back button for going back in dialogs.
+ Fix incorrect alignment on the front page in RTL languages.
+ Misc other minor bugs fixed.
+ Updated translations.

==== gnome-sudoku ====
Version update (3.16.0 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Reorder the buttons on the well done dialog.
+ Fix dragging the window after clicking the game view.
+ Updated translations.
- Update to version 3.17.90:
+ Hide number picker after selecting number with keyboard.
+ Fix build with Automake 1.15.
+ Updated translations.
- Update to version 3.17.2:
+ Replace high contrast icons with symbolic icon.
+ Add ability to enter puzzles manually.
+ Clear earmarks when a cell is filled.
+ Use sans font for all numbers when printing.
+ Allow cancelling print multiple puzzles.
+ Revert window title to say Difficulty rather than Puzzle.
+ Destroy GtkPopovers when not needed.
+ Do not save window size on exit if tiled.
+ Update and modernize user help index page.
+ Fix typos and grammar in user help.
+ Temporarily remove user help from app menu pending update.
+ Code cleanups.
+ Updated translations.
- Remove HighContrast %icon_theme_cache_post(un) calls, as Symbolic
icons have replaced them.

==== gnome-system-monitor ====
Version update (3.16.0 -> 3.18.0.1)

- Update to version 3.18.0.1:
+ Empty space above the process list (bgo#755204).
+ Updated translations.
- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Updated translations.
- Update to version 3.17.91:
+ Use sysinfo to get number of CPUs.
+ Set the application icon name.
+ Work under wayland even with wnck (bgo#753972).
+ Updated translations.
- Add pkgconfig(gdk-x11-3.0) BuildRequires: new, explicit verified
dependency.
- Update to version 3.17.90:
+ Fix build with c++11 (bgo#753121).
+ Updated translations.

==== gnome-shell-search-provider-gnome-terminal ====
Version update (3.16.2 -> 3.18.0)
Subpackages: gnome-terminal nautilus-extension-terminal

- Update to version 3.18.0:
+ Profile: Only use dconf when the settings backend is dconf.
+ Updated translations.
- Update to version 3.17.91:
+ build:
- Don't include empty CSS.
- Include missing terminal.common.css in tarballs.
+ Update translations.
- Rebase gnome-terminal-dark-theme.patch and
gnome-terminal-transparency.patch, but do not yet apply them
(there are some behavioural errors with them at the moment).
- Update to version 3.17.90:
+ window:
- Move tabs menu into an arrow button on the notebook
(bgo#745329).
- Add new tab button to notebook action area (bgo#138020).
- Attach popup menus to their parent widgets (bgo#750755).
+ notebook:
- Add API to create a box for the action buttons.
- Add pref to always show tabs bar.
- Add API to set the tab policy when to show the tabs bar.
+ widgets: Remove close button CSS.
+ app:
- Add CSS loading infrastructure.
- Let GtkApplication load the app menu automatically
(bgo#734791).
+ util:
- Remove unused function.
- Add utility to parse /etc/shells.
+ gterminal: Fix completion argument parsing.
+ server:
- Stay around a bit after last window closes.
- Exit on unsupported locale.
- Simplify deprecated object property warning suppression
(bgo#749195).
+ build:
- Update macros from upstream.
- Fix config.h include order.
- Use stable versions.
- Define min/max required/allowed glib and gtk+ versions.
+ screen:
- Get process arguments without /proc on FreeBSD and OpenBSD.
- Update colors at the right spot (bgo#746425).
+ Add new keyword 'cmd' to .desktop (bgo#749239).
+ profile: editor: Make the profile preferences a GtkWindow.
+ prefs:
- Make profile editors not transient.
- Make the preferences a GtkWindow (bgo#748342).
+ client: legacy: Fall back to default profile (bgo#747106).
+ profile: prefs: Remove update-records pref.
+ Updated translations.

==== gnome-tetravex ====
Version update (3.16.0 -> 3.18.0)
Subpackages: gnome-tetravex-lang

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ No changes, pure version bump.
- Update to version 3.17.91:
+ icon: provide a symbolic variant of the app icon (bgo#747135).
+ Updated translations.

==== gnome-themes-accessibility ====
Version update (3.16.2 -> 3.18.0)
Subpackages: gtk2-metatheme-adwaita gtk2-theming-engine-adwaita
gtk3-metatheme-adwaita metatheme-adwaita-common

- Update to version 3.18.0:
+ Updated translations.

==== gnome-tweak-tool ====
Version update (3.16.2 -> 3.18.0)

- Update to version 3.18.0:
+ Avoid GSettings aborting when missing classic overrides schema.
+ Startup: Honor disabled user autostart files.
+ Updated translations.
- Update to version 3.17.90:
+ Add a click method tweak for touchpads.
+ Updated translations.
- Add missing runtime Requires: python-xml.

==== gnome-user-docs ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Updates to GNOME Help.
+ Updates to System Admin Guide.
+ Updated translations.

==== gnome-user-share ====
Version update (3.14.2 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Updated translations.
- Update to version 3.17.90:
+ Remove ObexPush support, it's now available directly in the
gnome-bluetooth Settings widget.
+ Better explanation when in Public folder.
+ Updated translations.
- Remove pkgconfig(gnome-bluetooth-1.0) BuildRequires: No longer
needed since ObexPush support was removed.

==== gnome-shell-search-provider-gnome-weather ====
Version update (3.16.2.1 -> 3.18.0)
Subpackages: gnome-weather

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Improved background for licensing and legibility (bgo#703150,
bgo#754892).
+ Updated translations.
- Update to version 3.17.1:
+ Fix initial application state when geolocation is disabled.
+ Fix temperature unit shown in the menu when not explicitly
configured.
+ Updated translations.

==== girepository-1_0 ====
Version update (1.44.0 -> 1.46.0)
Subpackages: gobject-introspection gobject-introspection-devel
libgirepository-1_0-1

- Update to version 1.46.0:
+ g-ir-scanner: Support multiple arguments for compiler.
+ Update the GLib introspection data.
- Update to version 1.45.4:
+ Update the GLib introspection data.
+ scanner:
- use open() as os.fdopen as context managers.
- fix cachestore race.
+ g-ir-compiler: message when arguments are wrong.
+ sourcescanner.py: Use Distutils for Preprocessing.
+ giscanner/ccompiler.py: Initiate Distutils Compiler Instance.
+ MSVC Builds:
- Update README.txt's.
- Builds: Drop GCC Requirement.
- Fix Script Generation Command.
- Update to Fix Build of Scripts.
- Clean Up And Fix the Projects.
- Generate The Tools Scripts.
+ giscanner/sourcescanner.py: Use Tempfiles For Parsing.
+ girepository: Remove "optimization" for found prefixes.
+ scanner:
- Fix stray comment in previous commit.
- Recognize __signed.
+ MSVC Introspection Builds: Make Cairo Note Clearer.
+ build/: Fix Incorrect Naming of Script.
+ MSVC .gir Builds: Allow More Flexibility for Cairo.
+ build/gi-inrtospection-msvc.mak: Allow Libtool Style Names.
+ build/gen-cairo-gir.py: Clean Up A Bit.
+ Update glib annotations from glib 2.45.4.
+ test: Add a test for GList containing GType.
- Update to version 1.45.3:
+ No changelog provided, please check git.gnome.org.
- Update to version 1.45.2:
+ Build system fixes.
+ Update glib annotations.
+ scanner: Add --symbol-filter-cmd.

==== grilo-plugin-tracker ====
Version update (0.2.14 -> 0.2.16)
Subpackages: grilo-plugin-youtube grilo-plugins

- Update to version 0.2.16:
+ lastfm: update to new API 2.0 (bgo#700276).
+ lua-factory: Fix compilation with g-o-a disabled (bgo#754895).
+ TheTVDB plugin: Fix tests.
- Update to version 0.2.15:
+ Lot of improvements in Lua Factory.
+ Removed Blip.tv source (service shutdown).
+ Apple Trailers plugin ported to Lua.
+ Pocket plugin ported to Lua.
+ General: build: General git.mk and MAINTAINERCLEANFILES fixes
(bgo#749063).
+ Apple Trailers plugin: Port Apple Trailers source to Lua
(bgo#752681).
* Blip.tv plugin: bliptv: Search return recent items' RSS instead
of results (bgo#725031).
+ Bookmarks plugin: grl-bookmarks doesn't notify of removals
(bgo#752066).
+ dLeyna plugin
- bgo#749889: Fix grl_dleyna_util_uri_is_localhost() usage.
- bgo#749890: Fix incorrect properties passed to applications.
+ DMAP plugin: Add DPAP (iPhoto sharing) plugin (bgo#746722).
+ Freebox plugin: radios.m3u missing in the 0.2.14 tarball, build
fails (bgo#745179).
+ Guardian Videos plugin:
- BGO#748224: fix URL format string.
- BGO#750990: Fix unescaping Guardian Videos titles.
+ Local Mmetadata plugin:
- bgo#746776: Remove unused variable.
- bgo#748604: Don't crash on files named wsb.wmv.
- bgo#752057: Query for media art existence.
+ Lua Factory plugin: Bugs fixed: bgo#741607, bgo#741784,
bgo#747953, bgo#750903, bgo#750955, bgo#750982, bgo#750983,
bgo#750990, bgo#751786, bgo#751981, bgo#752593, bgo#752594,
bgo#752595, bgo#752681, bgo#752895, bgo#752899.
+ Magnatune plugin: - Magnatune plugin doesn't invoke the
callback in search operations with 0 result (bgo#751890).
+ Metrolyrics plugin: Fix metrolyrics source and test
(bgo#754275).
+ OpenSubtitles plugin: Opensubtitles plugin causes many warnings
(bgo#754451).
+ TheTVDB plugin:
- bgo#748422: Make it possible to hit only cache.
- bgo#748423: Fuzzy series name matching.
- bgo#754489: use https rather than insecure http.
+ Tracker plugin:
- bgo#733582: rhythmbox crashes with SIGSEGV in
tracker_evt_update_orphan_item_cb.
- bgo#748173: Do not advertise browse support for the Tracker
extractor.
- bgo#748539: Eliminate duplicates in grl-tracker search
results.
- bgo#753732: track number is missing from grilo information.
+ YouTube plugin:
- bgo#741634: Home-made refcounting?!
- bgo#748395: Update libgdata API usage.
- bgo#754244: Grilo YouTube plugin crash.
+ Updated translations.

==== gsettings-desktop-schemas ====
Version update (3.16.1 -> 3.18.0)
Subpackages: gsettings-desktop-schemas-devel

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fix typographical errors.
+ Updated translations.

==== gtk3-data ====
Version update (3.16.6 -> 3.18.0)
Subpackages: gtk3-devel gtk3-immodule-amharic gtk3-immodule-inuktitut
gtk3-immodule-thai gtk3-immodule-vietnamese gtk3-immodule-xim gtk3-tools
libgtk-3-0 typelib-1_0-Gtk-3_0

- Update to version 3.18.0:
+ Speed up shadow drawing by caching corner shadows.
+ Memory leak fixes.
+ Bugs fixed: bgo#681965, bgo#754098, bgo#754629, bgo#754745,
bgo#754952, bgo#755021, bgo#755274, bgo#755352,
+ Updated translations.
- Update to version 3.17.9:
+ GtkPopover has been changed back to not inherit its style from
the widget it is attached to.
+ The Ctrl-K key binding has been dropped from GtkEntry to avoid
conflict with a firefox shortcut.
+ Theme:
- Adwaita: fixes for rubberbanding, icon view highlighting.
- HighContrast: fixes for path bar, linked entries, color
button.
+ Wayland: Fix assertions when using GL.
+ gtk3-demo can now launch individual demos from the commandline.
+ Various optimizations:
- Use g_object_notify_by_pspec.
- Reduce g_return_if_fail in internal APIs.
- Speed up some bitmask operations.
- Avoid some copies in inner loops.
- Make better use of GQuarks.
- Use CAIRO_CONTENT_COLOR when possible.
- Avoid allocations and referencing during repaint.
- Stop sending Expose events for most widgets.
- Avoid ::draw and ::size-allocate signal overhead when
possible.
+ Bugs fixed: bgo#753431, bgo#753628, bgo#754143, bgo#754410,
bgo#754411, bgo#754535, bgo#754559, bgo#754658, bgo#754687,
bgo#754746, bgo#754770, bgo#754854, bgo#754866, bgo#754928,
bgo#754987, bgo#754839.
+ Updated translations.
- Update to version 3.17.8:
+ GtkFileChooser:
- Show network:/// in the places view.
- Provide better loading feedback.
+ GtkTextView: Fix fallout from margin/padding addition.
+ GtkOverlay: Always align widgets relative to the overlay, not
to the main widget.
+ GtkListBox: Support focusable headers.
+ Theme:
- Improve performance of GtkListBox.
- Better GtkCalendar theming.
+ Wayland:
- Make most tests work under Wayland.
- Closing displays works now.
- Fix key repeat sometimes running wild.
+ Bugs fixed: bgo#345345, bgo#736125, bgo#752615, bgo#753185,
bgo#753357, bgo#753495, bgo#753644, bgo#753694, bgo#753786,
bgo#753815, bgo#753856, bgo#753925, bgo#753969, bgo#754022,
bgo#754086, bgo#754133, bgo#754150, bgo#754158, bgo#754410,
bgo#754421.
+ Updated translations.
- Update to version 3.17.7:
+ GtkFileChooser: Various refinements to the places view.
+ GtkFontChooser:
- Make Escape stop search.
- Various other keynav improvements.
+ GtkColorChooser: Make it possible to start with the editor.
+ GtkTextView:
- Support top margins.
- Use CSS padding from the theme.
+ GtkFlowBox: Allow using a GListModel.
+ GtkCellRendererText: Support alpha in foreground color.
+ Theme and CSS: HighContrast theme improvements.
+ GDK: Add support for touchpad gesture events.
+ OS X: Implement CSD resize for all corners and edges.
+ Wayland: Support touchpad gestures.
+ Bugs fixed: bgo#737804, bgo#752814, bgo#753329, bgo#753357,
bgo#753391, bgo#753392, bgo#753451, bgo#753568, bgo#753621,
bgo#406159, bgo#746435.
+ Updated translations.
- Update to version 3.17.6:
+ GtkFileChooser:
- Handle ., / and ~ in the location entry.
- Improve keyboard navigation in save mode.
- Don't search recursively in remote locations.
- Allow activating without double-click.
+ GtkFontChooser: Bring back a lazy loading optimization that was
lost.
+ GtkWindow:
- Fix handling of window states before the window is mapped.
- Add API to fullscreen on a given monitor.
+ GtkTextView: Support font features on tags.
+ Theme and CSS
- Various HighContrast theme fixes and improvements.
- Reduce redraws caused by irrelevant style changes.
+ gtk-demo gained some more examples.
+ GtkInspector
- Show wayland display information.
- Show monitor information.
- Preserve the selected object when rescanning the object tree.
+ X11: Make copy-paste work across multiple screens again.
+ Bugs fixed: bgo#579466, bgo#610925, bgo#652085, bgo#721398,
bgo#734984, bgo#741685, bgo#746491, bgo#748772, bgo#749339,
bgo#751721, bgo#752327, bgo#752577, bgo#752633, bgo#752638,
bgo#752664, bgo#752677, bgo#752707, bgo#752708, bgo#752761,
bgo#752765, bgo#752810, bgo#752875, bgo#752920, bgo#752960,
bgo#752965, bgo#752969, bgo#752975, bgo#752977, bgo#752978,
bgo#753048, bgo#753051, bgo#753060, bgo#753130, bgo#753138,
bgo#753142, bgo#753230, bgo#753256, bgo#753284.
+ Updated translations.
- Update to version 3.17.5:
+ GtkFileChooser:
- Always search in the current location, and indicate this in
the subtitle. Show progress for long searches, and show a
nice empty state.
- Make search in recent files work.
- Fix sorting order of recent files and search results.
- Various improvements to keyboard navigation:
. Ctrl-F toggles search.
. . opens location entry.
. Alt-P focuses the sidebar.
. Escape stops search and closes the location entry.
- Move the name entry to the header bar in Save modes.
- Don't show Trash and Recent in the sidebar in Save modes.
- Allow renaming and deleting files in Save modes.
- Improved sizing behavior of columns.
- Improved formatting of the time and location columns.
- Time column can show date and time.
- Move fixed and network drives and volumes from the sidebar
to a new view that also allows to connect to remote servers.
- Use popovers for context menus and support long press to make
them accessible with touch.
+ GtkScrolledWindow:
- Keep scrollbars below treeview headers.
- Switch the roles of secondary and middle click on scrollbar
steppers:
. Primary click starts low-speed autoscrolling.
. Secondary click start high-speed autoscrolling.
. Middle click scrolls to the end.
- Tweak button bindings on scrollbars (and scales):
. Primary click warps to the location.
. Primary click with Shift jumps by pages.
. Secondary click starts variable-speed autoscrolling.
+ Theme and CSS:
- GtkSwitch has a new slider-height style property to make
square switches possible.
- Support CSS letter-spacing for labels and entries.
- Partial support for CSS text-decoration.
+ Font handling: Per-widget font options and font maps are
supported now.
+ gtk-demo has various new and improved examples.
+ X11: Fix rendering stalls over remote ssh connections.
+ Wayland:
- Various fixes to make Copy-Paste and Drag-and-Drop work
better.
- Ignore size increments for maximized and fullscreen windows.
- Fix cursor handling in hi-dpi.
+ Mir: Various fixes and improvements.
+ Broadway: Windows can now be maximized:
+ Bugs fixed: bgo#325150, bgo#593372, bgo#720684, bgo#741800,
bgo#748892, bgo#750870, bgo#750994, bgo#751341, bgo#751368,
bgo#751401, bgo#751414, bgo#751443, bgo#751447, bgo#751448,
bgo#751625, bgo#751677, bgo#751689, bgo#751739, bgo#751752,
bgo#751754, bgo#751793, bgo#751800, bgo#751805, bgo#751811,
bgo#751877, bgo#751910, bgo#752000, bgo#752016, bgo#752025,
bgo#752034, bgo#752088, bgo#752093, bgo#752131, bgo#752509,
bgo#752520, bgo#309300, bgo#725551, bgo#751812, bgo#752502,
bgo#752616, bgo#752599.
+ Updated translations.
- Update to version 3.17.4:
+ GtkStack animates size changes
+ GtkListBox and GtkFlowBox support positional css selectors
like :first-child, :last-child and :nth-child
+ GtkPlacesSidebar has been rewritten to use GtkListBox
+ Touch selection in GtkTextView and GtkEntry has been greatly
improved
+ There's now a way to have output-only windows, and this is
used by GtkOverlay for pass-through overlays
+ Bugs fixed: bgo#724506, bgo#725441, bgo#745957, bgo#747793,
bgo#748951, bgo#749650, bgo#749717, bgo#749737, bgo#750058,
bgo#750068, bgo#750338, bgo#750343, bgo#750384, bgo#750396,
bgo#750424, bgo#750477, bgo#750489, bgo#750505, bgo#750568,
bgo#750605, bgo#750631, bgo#750690, bgo#750692, bgo#750718,
bgo#750741, bgo#750883, bgo#750888, bgo#750892, bgo#750993,
bgo#751018, bgo#751050, bgo#751082, bgo#751084, bgo#751098,
bgo#751099, bgo#751169, bgo#751341.
+ Updated translations.
- Rebase gtk3-path-local.patch.
- Update to version 3.17.3:
+ Respin to fix the tarball.
- Update to version 3.17.2:
+ GtkFontChooser:
- Allow custom font maps, to support application-specific
fonts.
- Improve the 'no search results' page.
+ GtkFileChooser:
- Change simple search engine to search breadth-first.
- Make the simple search engine use GIO, so it works on remote
shares too.
- Merge results from the tracker and simple search engines.
- Add a 'no search results' page.
+ GtkPlacesSidebar: Use a popover for renaming bookmarks.
+ GtkPopover: Add support for default widgets.
+ GtkScrolledWindow: Support kinetic scrolling on touchpads.
+ GtkBuilder:
- Improve error reporting.
- gtk-builder-tool can validate templates.
- gtk-builder-tool can enumerate named objects.
+ gtk3-demo:
- New cursors demo.
- New page setup demo.
- Builder demo ported away from GtkUIManager.
+ GDK: Make css cursor names work across backends.
+ Windows:
- Require Vista or newer.
- Support RGBA windows.
- Support css cursor names.
- Support animated cursors.
- Add cursor theme support. To take advantage of this, you will
need a new adwaita-icon-theme with Windows cursors.
+ Wayland:
- Remove assumptions on ordering of globals in startup.
- Improve DND support in various places.
- Support css cursor names.
+ X11:
- Support XRANDR 1.5 monitor objects.
- Support css cursor names.
+ OS X: Support css cursor names.
+ Bugs fixed: bgo#619493, bgo#693738, bgo#719683, bgo#719819,
bgo#727316, bgo#744086, bgo#746916, bgo#747150, bgo#747634,
bgo#747664, bgo#748234, bgo#748615, bgo#748640, bgo#748763,
bgo#748771, bgo#748782, bgo#748783, bgo#748784, bgo#748833,
bgo#749009, bgo#749012, bgo#749021, bgo#749178, bgo#749425,
bgo#749451, bgo#749593, bgo#749679, bgo#749770, bgo#749893.
+ Updated translations.
- Update to version 3.17.1:
+ Themes:
- Many HighContrast theme improvements.
- Stronger entry focus in Adwaita.
- Improve client-side decorations without a compositor.
+ Scrolling:
- Support horizontal wheel scrolling with Shift.
- Make indicators pop up reliably.
- Detect more trackpoints.
- Handle pens, erasers and similar devices.
+ GtkTextView: Support underline and strikethrough color.
+ GtkFileChooser:
- Open location entry more easily.
- Ensure a directory is loaded.
- Use a popover for new folder names.
+ GtkBuilder:
- Improve error messages.
- Add a gtk-builder-tool utility for ui file validation.
+ Inspector:
- Show accessible name and description.
- Add a tab for CSS nodes.
+ Wayland:
- DND and clipboard fixes.
- Support attached modal dialogs with mutter.
+ Windows:
- Drop XP support.
- Support horizontal mouse wheel scrolling.
+ Bugs fixed: bgo#132197, bgo#402168, bgo#671362, bgo#723394,
bgo#734741, bgo#737175, bgo#741849, bgo#745721, bgo#746149,
bgo#746188, bgo#746202, bgo#746301, bgo#746358, bgo#746368,
bgo#746369, bgo#746370, bgo#746386, bgo#746435, bgo#746468,
bgo#746493, bgo#746586, bgo#746602, bgo#746668, bgo#746688,
bgo#746706, bgo#746712, bgo#746746, bgo#746784, bgo#746817,
bgo#746821, bgo#746862, bgo#746893, bgo#746904, bgo#746925,
bgo#746961, bgo#747096, bgo#747121, bgo#747133, bgo#747288,
bgo#747305, bgo#747406, bgo#747407, bgo#747469, bgo#747471,
bgo#747524, bgo#747539, bgo#747553, bgo#747560, bgo#747604,
bgo#747608, bgo#747689, bgo#747805, bgo#747808, bgo#747827,
bgo#748013, bgo#748014, bgo#748061, bgo#748156, bgo#748341,
bgo#748346, bgo#748500, bgo#748509.
+ Updated translations.

==== glade-catalog-gtksourceview ====
Version update (3.16.1 -> 3.18.0)
Subpackages: gtksourceview-devel libgtksourceview-3_0-1
typelib-1_0-GtkSource-3_0

- Update to version 3.18.0:
+ Minor improvement to the CSS syntax highlighting.
+ Updated translations.
- Update to version 3.17.7:
+ Handle creating pixbufs for HiDPI resolutions.
+ Improvements to the Octave and Matlab syntax highlighting.
+ Other various code improvements.
+ Updated translations.
- Update to version 3.17.6:
+ Search and replace: fix bug with regular expressions containing
look-ahead assertions.
+ Add some missing GI annotations.
+ A few adjustments to the build system.
+ Updated translations.
- Update to version 3.17.5:
+ Support symbolic icons in the completion API.
+ New lang or improved lang files: Rust, Meson, C, protobuf.
+ Revamped build system (drop gnome-common dependency).
+ Misc bug fixes.
+ Updated translations.
- Update to version 3.17.4:
+ Add .rej files as another version of diff file.
+ Improvements to lang files: Apache Pig, rpmspec.
+ Misc bug fixes.
+ Updated translations.
- Update to version 3.17.3:
+ Add a few more functions to GtkSourceFile.
+ Add the "smart-backspace" property.
+ Misc bug fixes.
+ Updated translations.
- Update to version 3.17.2:
+ New widget: GtkSourceMap.
+ Set a GtkTextTag name for context classes (no-spell-check,
etc).
+ Add gtk_source_buffer_sort_lines().
+ Style schemes:
- Support "single", "double" etc for the underline attribute.
- Support underline-color.
+ Improvements to lang files: Ocaml, C++ header and Shell.
+ Updated translations.
- Update to version 3.17.1:
+ New public API: gtk_source_encoding_get_default_candidates().
+ Add g_autoptr autocleanup support.
+ Add lang files for (basic) CSV and jade template.
+ Improvements to lang files: C, CMake, GDB log, JavaScript, C#,
F#, VB.net and CSS.
+ Updated translations.

==== gtksourceview2-lang ====
Subpackages: libgtksourceview-2_0-0

- Make glade catalog optional (based on bcond_without) because
SLE12 misses the devel package.

==== gucharmap ====
Version update (3.16.2 -> 3.18.0)
Subpackages: gucharmap-devel libgucharmap_2_90-7 typelib-1_0-Gucharmap-2_90

- Update to version 3.18.0:
+ Update to Unicode 8.0.
- Update to version 3.17.90:
+ unicode:
- Update to Unicode 8.0.0 release.
- Fix gucharmap_get_unicode_name for Unicode 8.0.
+ charmap:
- Remove unused code.
- Suppress deprecated object property warnings (bgo#749195).
+ Updated translations.

==== gvfs ====
Version update (1.24.2 -> 1.26.0)
Subpackages: gvfs-backend-afc gvfs-backends gvfs-fuse

- Update to version 1.26.0:
+ Updated translations.
- Update to version 1.25.92:
+ Add Google Drive backend based on libgdata.
+ Make all gvfs daemons own a name under org.gtk.vfs.*.
+ Several smaller bugfixes.
+ Updated translations.
- Add pkgconfig(libgdata) BuildRequires, new dependency.
- Update to version 1.25.91:
+ afp: Change g_error to g_warning for read errors to prevent
crash reports.
+ dav: Mark files as untrashable to offer correct action in
Nautilus.
+ gdaemonfile: Fix cancelling of g_file_mount_enclosing_volume.
+ Several smaller bugfixes.
+ Updated translations.

==== gwenview ====

- Add KDE to the desktop Categories (boo#868337)

==== haveged ====
Subpackages: libhavege1

- modules-setup.sh should be module-setup.sh in dracut, also 755
- add dependency on systemd-journald.socket to make haveged
really start before journald in the initrd. bsc#898669
- add fix-enforced-clock-gettime.patch to fix build on generic
platforms like e.g. aarch64, which is only needed due to
our (non-recommended choice) of using gettime (fate#318370)

==== hyper-v ====

- add a python script lsvmbus to list VMBus devices (fate#315887)

==== iagno ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Fix dragging the window after clicking the game view.
- Update to version 3.17.91:
+ Updated translations.
- Update to version 3.17.90:
+ Add support for rounded-squared tiles in themes.
+ Update screenshots in help.
+ Print --version output on stdout.
+ Updated translations.
- Update to version 3.17.1:
+ Add keyboard support.
+ Update drawing function.

==== ibus-libzhuyin ====

- fix file list.

==== install-initrd-openSUSE ====
Version update (14.197 -> 14.198)

- buildrequire pango-tools explicitly
- Let the top-level README be only a pointer.
- Removed leftover file; see doc/README.md doc/files.md
- Try to display docs both on GitHub and ReadTheDocs
- 14.198

==== iso-codes ====
Version update (3.60 -> 3.61)

- Update to version 3.61:
+ Updated translations for ISO 639, ISO 639-3, ISO 3166,
ISO 4217, ISO 3166-2 and ISO 15924.
- Add gpg signature.
- Cleanup spec file with spec-cleaner.

==== jakarta-taglibs-standard ====

- Update URL to link to live domain
- Fix bnc#920813 CVE-2015-0254, patch taken from debian:
* CVE-2015-0254.patch

==== juk ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== k3b ====

- Added building-docs-once-is-enough.patch: Fix build when CMP002
policy is set to NEW

==== kaccounts-integration ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kalgebra ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kalzium ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kio_kamera ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kanagram ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kapptemplate ====
Version update (15.04.3 -> 15.08.1)

- Own directory %{_kf5_sharedir}/appdata to fix build on Leap
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kate ====
Version update (15.04.3 -> 15.08.1)
Subpackages: kate-plugins kwrite

- Fixed a "directories not owned by a package" error
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== katomic ====
Version update (15.04.3 -> 15.08.1)

- Own directory %_datadir/appdata to fix build on Leap
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kblackbox ====
Version update (15.04.3 -> 15.08.1)

- Own directory %_datadir/appdata to fix build on Leap
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kblocks ====
Version update (15.04.3 -> 15.08.1)

- Own directory %_datadir/appdata to fix build on Leap
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kbounce ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kbreakout ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kbruch ====
Version update (15.04.3 -> 15.08.1)

- Own directory %_datadir/appdata to fix build on Leap
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kcachegrind ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kcalc ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kcharselect ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kcolorchooser ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kcron ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kde-l10n-cs ====
Version update (15.04.3 -> 15.08.1)
Subpackages: kde-l10n-da kde-l10n-da-data kde-l10n-da-doc kde-l10n-de
kde-l10n-de-data kde-l10n-de-doc kde-l10n-el kde-l10n-en_GB kde-l10n-en_GB-data
kde-l10n-en_GB-doc kde-l10n-es kde-l10n-es-data kde-l10n-es-doc kde-l10n-fr
kde-l10n-fr-data kde-l10n-hu kde-l10n-it kde-l10n-it-data kde-l10n-it-doc
kde-l10n-ja kde-l10n-pl kde-l10n-pl-data kde-l10n-pt kde-l10n-pt_BR
kde-l10n-pt_BR-data kde-l10n-ru kde-l10n-ru-data kde-l10n-zh_CN kde-l10n-zh_TW

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Provide and obsolete kio-extras5-lang too to prevent update
problems. The kio-extras5 translations are included in kde-l10n
since 15.08.0, kio-extras5-lang doesn't exist any more.
(boo#944656)
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kde-print-manager ====
Version update (15.04.3 -> 15.08.1)

- own directory %{_kf5_servicesdir}/kded to fix build
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kdeartwork4-decorations ====
Version update (15.04.3 -> 15.08.2)
Subpackages: kdeartwork4-screensaver

- Make screensaver subpackage own %{_kde4_servicesdir}/ScreenSavers
- Update to KDE Applications 15.08.2
* KDE Applications 15.08.2
* https://www.kde.org/announcements/announce-applications-15.08.2.php
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kdebase4-libkonq ====
Version update (15.04.3 -> 15.08.1)
Subpackages: kdebase4-nsplugin kdepasswd kdialog keditbookmarks konqueror
konqueror-plugins libkonq-devel libkonq5

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Add skip-dolphin4-build.patch. Don't build dolphin4.
* We already provide a KF5 based Dolphin.
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php
- Dolphin is no longer part of kdebase4 as it has been ported to KF5
* Drop dolphin-go_up.diff and dolphinsu.desktop

==== kdebase4-runtime ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Add kde-runtime-glib2-include.patch
* fix build in solid-networkstatus with the latest NM as can not found glib.h
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kdebase4-workspace-libs ====
Subpackages: python-kdebase4

- Require kscreen only on older releases
- Devel subpackage doesn't need main subpackage
- Changed usage of %{is_opensuse} to work when not defined

==== kdeedu-data ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kdelibs4 ====
Version update (4.14.10 -> 4.14.12)
Subpackages: kdelibs4-core kdelibs4-doc libkde4 libkde4-devel libkdecore4
libkdecore4-devel libksuseinstall1

- Update sync-with-upstream-FindGettext.patch to remain compatible
with all users of kdelibs' module
- Added patches to fix build for users of KDE4Macros and FindGettext
kdelibs' (> 4.14.11, where CMP0002 is set to NEW) modules:
sync-with-upstream-FindGettext.patch
Give-unique-names-to-the-targets-created-by-KDE4Macros.cmake.patch
- Update to 4.14.12
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to 4,14,11
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php

==== kdenetwork4-filesharing ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kdesdk4-scripts ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kfilereplace ====
Version update (15.04.3 -> 15.08.1)
Subpackages: kimagemapeditor klinkstatus

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kdf ====
Version update (15.04.3 -> 15.08.1)
Subpackages: kwikdisk

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kdiamond ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kdnssd ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kfloppy ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kgeography ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kget ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kgoldrunner ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kgpg ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== khangman ====
Version update (15.04.3 -> 15.08.1)

- Remove conflict with itself
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kig ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kio-extras5 ====
Version update (15.08.0 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php

==== kio_audiocd ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kiriki ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== fonts-KanjiStrokeOrders ====
Version update (15.04.3 -> 15.08.1)
Subpackages: kiten

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kjumpingcube ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== klettres ====
Version update (15.04.3 -> 15.08.1)

- Own directory %{_datadir}/appdata to fix build on Leap
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kmag ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kmahjongg ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kmines ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kmix ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kmousetool ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kmouth ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kmplot ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== knavalbattle ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== knetwalk ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kolf ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kollision ====
Version update (15.04.3 -> 15.08.1)

- Own directory %_datadir/appdata to fix build on Leap
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kolourpaint ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kompare ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== konquest ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== konsole ====
Version update (15.04.3 -> 15.08.1)
Subpackages: konsole-part

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kopete ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kpat ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kppp ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kqtquickcharts ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== krdc ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kremotecontrol ====
Version update (15.04.3 -> 15.08.1)
Subpackages: liblibkremotecontrol1

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kreversi ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== krfb ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kruler ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ksaneplugin ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kshisen ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ksirk ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ksnapshot ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kspaceduel ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ksquares ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kstars ====
Version update (15.04.3 -> 15.08.1)

- Own directory %_datadir/appdata to fix build on Leap
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ksudoku ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ksystemlog ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kteatime ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktimer ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktorrent ====

- Ensure the Plasma applet removal only occurs on Tumbleweed and
Leap
- Add remove-plasma.diff: Disable building the plasma applet,
which is totally non functional in Plasma 5 and adds an
unnecessary dependency on kdebase4-workspace

==== ktouch ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-accounts-kcm ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libktpaccountskcminternal9

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-approver ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-auth-handler ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-common-internals ====
Version update (15.04.3 -> 15.08.1)
Subpackages: ktp-icons

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-contact-list ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-contact-runner ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-desktop-applets ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-filetransfer-handler ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-kded-module ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-send-file ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktp-text-ui ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktuberling ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kturtle ====
Version update (15.04.3 -> 15.08.1)

- Own directory %{_datadir}/appdata to fix build on Leap
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== ktux ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kubrick ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kwordquiz ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libapr1 ====
Subpackages: libapr1-devel

- Add gpg signature

==== libburn4 ====
Version update (1.3.8 -> 1.4.0)
Subpackages: libburnia-tools libisoburn1 libisofs6

- Update libburn to 1.4.0
* Bug fix: iso_image_report_system_area() caused SIGSEGV by NULL
if no valid ISO 9660 image was loeaded. Thanks to OmegaPhil.
* Bug fix: A SIGSEGV could happen when loading a faulty ISO
filesystem. Debian bug 774152. Thanks to Jakub Wilk.
* Bug fix: Rock Ridge Continuation Area could be produced
crossing a block boundary. This is heavily disliked by the
Linux kernel and spoils the representation of directories
which contain many symbolic links.
* Bug fix: If iso_write_opts_set_hardlinks() enabled automatic
inode numbers, then they did not get into effect with nodes
were zisofs decoder filters got attached during the image
load process.
* Bug fix: The header indicator of the last El Torito catalog
section header was set to 0x90 rather than 0x91 if more than
one boot image is in that section.
* Bug fix: Only 128 bytes of an emerging GPT header block were
zeroized.
* Bug fix: iso_image_report_system_area() did not show GPT
partitions of size 0.
* Bug fix: A zero sized GPT partition was marked after the
last appended GPT partition.
* Bug fix: GPT production did not yield proper results with
appended sessions resp. with TOC emulation enabled.
* Increased default weight of El Torito boot catalog to 1
billion.
* Improved handling of cylinder alignment if the resulting
image size is not divisible by 2048. Old behavior was to not
align. New is to pad up by a few blocks of 512 bytes.
* New API call iso_write_opts_set_appended_as_gpt() and marking
of appended partitions in GPT if GPT emerges for other reasons.
* New system area type 6 = DEC Alpha SRM boot sector. New API
calls iso_image_set_alpha_boot(), iso_image_get_alpha_boot().
Thanks to Helge Deller.
* New API object iso_interval_reader. Enabling flag bits for
older API calls iso_write_opts_set_prep_img(),
iso_write_opts_set_efi_bootp(), and
iso_write_opts_set_partition_img().
- update libisoburn to 1.4.0
* Bug fix: -dev or -indev of medium with non-ISO data caused
SIGSEGV by NULL
* New API calls isoburn_igopt_set_appended_as_gpt(),
isoburn_igopt_get_appended_as_gpt()
* New API call isoburn_igopt_set_part_flag() and libisofs
interval reader flags
* New -find action "show_stream_id"
* Optional libisofs interval reader with -append_partition
and System Area
* New -boot_image bootspec "appended_part_as=", new -as
mkisofs option -appended_part_as_gpt
* New -report_system_area formats "cmd" and "as_mkisofs"
- Update to libburn 1.4.0
* Bug fix: Wrong read access to memory. Reported by valgrind
of lian jianfei.
* Bug fix: Double free with cdrskin -vvv. Introduced with
rev 5065, version 1.3.1

==== libdvdread-devel ====
Subpackages: libdvdread4

- Add gpg signature
- Use more explicit dependencies
- Make build more verbose
- Clenup spec file with spec-cleaner

==== libgda-5_0-4 ====
Subpackages: libgda-5_0-4-lang libgda-5_0-bdb libgda-5_0-sqlcipher
libgda-5_0-sqlite libgda-ui-5_0-4 libgda-ui-5_0-plugins

- Pass VALA_API_VERSION=0.30 (instead of 0.28) to configure.

==== libgdata-devel ====
Version update (0.16.1 -> 0.17.3)
Subpackages: typelib-1_0-GData-0_0

- Update to version 0.17.3:
+ Major changes:
- More Google Drive improvements
- A few memory leak fixes and improvements in the unit tests
+ API changes:
- Soft API break for gdata_service_insert_entry() when creating
Google Drive folders ? you must now use
gdata_documents_service_add_entry_to_folder() due to changes
on the server API (see bgo#684920).
- Remove two unused symbols from the export list; these were
never intended to be public API:
. gdata_freebase_result_error_get_type
. gdata_freebase_result_error_quark
+ Bugs fixed: bgo#684920, bgo#754821.
+ Updated translations.
- Update to version 0.17.2:
+ Major changes:
- More Google Drive API porting
- Port from v2 to v3 of the Calendar API
- Update and re-enable a lot of unit tests (streams, youtube,
freebase, calendar).
- Add calendar-cli demo
- Port to use installed-tests; this adds
- -enable-always-build-tests and --enable-installed-tests
configure options.
- Port to autoconf-archive macros and add an implicit
build-time dependency on autoconf-archive.
- Allow applications to store and restore the refresh token for
a GDataOAuth2Authorizer to avoid re-authenticating on each
startup.
- Bump libuhttpmock dependency to 0.5.0.
+ API changes:
- Add gdata_calendar_service_insert_calendar_event(),
gdata_calendar_service_insert_calendar_event_async()
- Deprecate GDataCalendarCalendar:times-cleaned,
gdata_calendar_calendar_get_times_cleaned(),
GDataCalendarCalendar:edited,
gdata_calendar_calendar_get_edited().
- Deprecate GDataCalendarFeed:timezone,
gdata_calendar_feed_get_timezone(),
GDataCalendarFeed:times-cleaned,
gdata_calendar_feed_get_times_cleaned().
- Add GDataAccessHandlerIface.get_rules as a virtual method
backing gdata_access_handler_get_rules().
- Add GDataCalendarAccessRule
- Add GDataDocumentsAccessRule
- Add gdata_oauth2_authorizer_dup_refresh_token(),
gdata_oauth2_authorizer_set_refresh_token()
- Add GDataBatchable.is_supported virtual function
+ Bugs fixed: bgo#684920, bgo#664353, bgo#750335, bgo#750480,
bgo#750395, bgo#750746, bgo#751782, bgo#750914.
+ Updated translations.
- Also bump version in baselib.conf, that was missed on last
update.
- Update to version 0.17.1:
+ Correctly increment LT version.
- Changes from version 0.17.0:
+ Major changes:
- Port from v2 to v3 of the YouTube API ? your client?s
developer key may stop working due to never being configured
for v3; refresh it here:
https://developers.google.com/youtube/registering_an_application
- Port from the Google Docs API to the Google Drive API (v2) ?
the same libgdata APIs should continue to work unchanged.
- Both the YouTube and Drive API ports are not thoroughly
tested, and a number of unit tests have been disabled
temporarily; code quality will be ramped up again in
subsequent releases.
- Add support for OAuth 2.0 authorisation.
- Commit to API and ABI stability.
- Add --disable-tests configure flag to skip building tests.
- Various improvements to the unit tests.
- Fix pagination handling in Google Docs.
- Add demo applications for Google Docs and YouTube.
- Various Freebase fixes, including a huge number of new tests
and authentication fixes.
- Various JSON parser fixes.
- Note that the Calendar v2 API has now been withdrawn; there
has not been enough time to port libgdata to version 3
(ongoing: bgo#664353), but clients can (and should,
regardless) use the CalDAV API provided by Google Calendar.
+ API changes:
- Please see /usr/share/doc/packages/libgdata%{_sover}/NEWS.
+ Bugs fixed:
- bgo#646285, bgo#657539, bgo#739395, bgo#737799, bgo#739956,
bgo#741345, bgo#737539, bgo#737936, bgo#737540, bgo#737541,
bgo#742472, bgo#742473, bgo#687597, bgo#684920.
+ Updated translations.
- Bump soname following upstream changes.

==== libgtop-2_0-10 ====
Version update (2.30.0 -> 2.32.0)
Subpackages: libgtop-devel typelib-1_0-GTop-2_0

- Update to version 2.32.0:
+ Stable release.
- Update to version 2.31.91:
+ Darwin: Fixed build.
+ All:
- GI docs fixes.
- include fixes.
+ Updated translations.
- Update to version 2.31.90:
+ ABI changes:
- ABI was inconsistent on platforms like FreeBSD which make use
of glibtop_machine. The ABI was actually different between
the library and the server. Fixed this by simply always
defining glibtop_machine in glibtop struct.
- Add Pss and Swap members in glibtop_proc_mem.
- This is the second ABI breakage in since 2.28 (the first one
was bumping NCPU), there were no release for 2.30.
+ FreeBSD:
- proclist: exclude the "idle" kernel process when
GLIBTOP_EXCLUDE_IDLE.
- Remove extraneous glibtop_init() calls.
+ Linux:
- proc_mem: implement Pss and Swap.
- Remove extraneous glibtop_init() calls.
+ All:
- Propagate the change that machine in struct glibtop is now a
pointer. Hope that change doesn't break build on other
platforms, I can only test Linux and FreeBSD.
- Update to version 2.31.4:
+ Implement a proper --enable-debug mode.
+ FreeBSD:
- procstate: set process name for kernel (pid=0).
- procmap: get dev/inode for ZFS (no filename yet).
- mem: rework memory usage to something more meaningful.
- proclist: don't report threads.
- proctime: fix CPU times.
+ Linux:
- mem:
. Use MemAvailable when available.
. Match `free`, report Slab as Cached.
- Support for x.y versionsmemory to match `free`.
+ Fix a lot of GI tags: it now works without crashing.
+ Server and daemon binaries are now dynamically linked against
their libgtop.
+ Update a lot of examples/.
+ Clean up some very old code.
+ Updated translations.
- Update to version 2.31.3:
+ Numerous OpenBSD backend fixes.
+ Fixed FreeBSD build issues.
+ Implemented procaffinity support for NetBSD.
+ Updated translations.
- Add pkgconfig(glib-2.0) BuildRequires: New explicit dependency.

==== libgusb2 ====
Version update (0.2.5 -> 0.2.7)

- Update to version 0.2.7:
+ Support g_autoptr() for all gusb object types.
+ Bugfixes:
- Add missing element-type annotations.
- Changes from version 0.2.6:
+ Bugfixes:
- Do not unref the GMainContext after each request.

==== libgweather-3-6 ====
Version update (3.16.1 -> 3.18.0)
Subpackages: libgweather-data libgweather-devel typelib-1_0-GWeather-3_0

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Updated translations.
- Update to version 3.17.2:
+ New API to resolve default values for units (only temperature
for now).
+ Reduced use of deprecated APIs.
+ Updated translations.

==== libkcddb4 ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkcddb4-devel

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libkcompactdisc4 ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkcompactdisc4-devel

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libkdcraw-devel ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkdcraw23

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libkdeedu4-devel ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkeduvocdocument4

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== kdegames-carddecks-default ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkdegames libkdegames-devel libkf5kdegames6

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libKEduVocDocument5 ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libkexiv2-11 ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkexiv2-devel

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libkface ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkface-devel libkface3

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libkgeomap ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkgeomap-devel libkgeomap2

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libkipi-devel ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkipi11

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libKF5KMahjongglib5 ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libkmahjongg libkmahjongg-devel

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libkomparediff2-5 ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libksane-devel ====
Version update (15.04.3 -> 15.08.1)
Subpackages: libksane0

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libkscreen ====
Subpackages: libkscreen1

- Added patches from upstream:
0001-Fix-crash-in-XRandr1.1-backend.patch (kde#341485)
0002-Avoid-target-name-collision.patch
0003-Fix-quoting-problems-with-D-depending-on-required-cm.patch
and 0004-Fix-building-apps-that-use-kscreen-and-which-fail-wi.patch

==== libpeas-1_0-0 ====
Version update (1.14.0 -> 1.16.0)
Subpackages: libpeas-gtk-1_0-0 libpeas-loader-python libpeas-loader-python3
typelib-1_0-Peas-1_0 typelib-1_0-PeasGtk-1_0

- Update to version 1.16.0:
+ Updated translations.
- Update to version 1.15.0:
+ Add g_autoptr() autocleanup support.
+ Fix Python tests on OpenBSD.
+ Fix libpeas crash on windows.
+ Simplify __all__ support in the Python plugin loader.
+ Misc bugfixes.
+ Updated translations.

==== libqca-qt5 ====
Version update (2.1.0.3 -> 2.1.1)
Subpackages: libqca-qt5-plugins

- Update to 2.1.1
* No changelog provided
- Drop Use-Q_SLOTS-Q_SIGNALS.patch and 0001-Add-missing-QIODevice-include.patch
- Added Use-Q_SLOTS-Q_SIGNALS.patch from upstream: allow building
without QT_NO_KEYWORDS define

==== libsoup-2_4-1 ====
Version update (2.50.0 -> 2.52.0)
Subpackages: libsoup-devel typelib-1_0-Soup-2_4

- Update to version 2.52.0:
+ Removed duplicate test paths from tests/date so it will pass
with glib 2.46.0.
- Update to version 2.51.92:
+ Added g_autoptr() support for all libsoup types (bgo#754721).
+ Added a missing (allow-none) annotation to soup_uri_normalize()
(bgo#754776).
+ Updated translations.
- Update to version 2.51.90:
+ Added a new GVariant-based XMLRPC API, and deprecated the old
GValue-based API (along with the associated GValue-manipulating
utilities) (bgo#746495).
+ Multiple build fixes for Visual Studio (bgo#752952).
+ Added VAPI generation (bgo#750679).
+ Fixed the mode bits on soup-cookie.c, which was previously
marked executable for some reason (rh#1247285).
+ Updated translations.
- Add pkgconfig(vapigen) BuildRequires: New dependency.
- Update to version 2.51.3:
+ Fixed "make check" in non-English locales (rh#1224989,
bgo#749397).
+ Fixed some compiler warnings (bgo#748514).
+ Updated translations.

==== libuv1 ====
Version update (1.6.1 -> 1.7.5)

- Update to 1.7.5
- unix: Support atomic compare & swap xlC on AIX (nmushell)
- unix: Fix including uv-aix.h on AIX (nmushell)
- unix: consolidate rwlock tryrdlock trywrlock errors (Saúl
Ibarra Corretgé)
- unix, win: consolidate mutex trylock errors (Saúl Ibarra
Corretgé)
- darwin: fix memory leak in uv_cpu_info (Jianghua Yang)
- test: add tests for the uv_rwlock implementation (Bert Belder)
- win: redo/fix the uv_rwlock APIs (Bert Belder)
- win: don't fetch function pointers to SRWLock APIs (Bert
Belder)
- Changes for 1.7.4:
- doc: uv_read_start and uv_read_cb clarifications (Ben Trask)
- freebsd: obtain true uptime through clock_gettime() (Jianghua
Yang)
- win, tty: do not convert \r to \r\n (Colin Snover)
- build,gyp: add DragonFly to the list of OSes (Michael Neumann)
- fs: fix bug in sendfile for DragonFly (Michael Neumann)
- doc: add uv_dlsym() return type (Brian White)
- tests: fix fs tests run w/o full getdents support (Jeremy
Whitlock)
- doc: fix typo (Devchandra Meetei Leishangthem)
- doc: fix uv-unix.h location (Sakthipriyan Vairamani)
- unix: fix error check when closing process pipe fd (Ben
Noordhuis)
- test,freebsd: fix ipc_listen_xx_write tests (Santiago Gimeno)
- win: fix unsavory rwlock fallback implementation (Bert Belder)
- doc: clarify repeat timer behavior (Eli Skeggs)
- Changes for 1.7.3:
- threadpool: fix thread starvation bug (Ben Noordhuis)
- Changes for 1.7.2:
- unix, win: make uv_loop_init return on error (Willem Thiart)
- win: reset pipe handle for pipe servers (Saúl Ibarra Corretgé)
- win: fix replacing pipe handle for pipe servers (Saúl Ibarra
Corretgé)
- win: fix setting pipe pending instances after bind (Saúl Ibarra
Corretgé)
- Changes for 1.7.1:
- doc: document the procedure for verifying releases (Saúl Ibarra
Corretgé)
- doc: add note about Windows binaries to the README (Saúl Ibarra
Corretgé)
- doc: use long GPG IDs in MAINTAINERS.md (Saúl Ibarra Corretgé)
- Revert "stream: squelch ECONNRESET error if already closed"
(Saúl Ibarra Corretgé)
- doc: clarify uv_read_stop() is idempotent (Corbin Simpson)
- unix: OpenBSD's setsockopt needs an unsigned char for multicast
(Zachary Hamm)
- test: Fix two memory leaks (Karl Skomski)
- unix,win: return EINVAL on nullptr args in uv_fs_{read,write}
(Karl Skomski)
- win: set accepted TCP sockets as non-inheritable (Saúl Ibarra
Corretgé)
- unix: remove superfluous parentheses in fs macros (Ben
Noordhuis)
- unix: don't copy arguments for sync fs requests (Ben Noordhuis)
- test: plug small memory leak in unix test runner (Ben
Noordhuis)
- unix,windows: allow NULL loop for sync fs requests (Ben
Noordhuis)
- unix,windows: don't assert on unknown error code (Ben
Noordhuis)
- stream: retry write on EPROTOTYPE on OSX (Brian White)
- common: fix use of snprintf on Windows (Saúl Ibarra Corretgé)
- tests: refactored fs watch_dir tests for stability (Jeremy
Whitlock)
- Changes for 1.7.0:
- win,stream: add slot to remember CRT fd (Bert Belder)
- win,pipe: properly close when created from CRT fd (Bert Belder)
- win,pipe: don't close fd 0-2 (Bert Belder)
- win,tty: convert fd -> handle safely (Bert Belder)
- win,tty: properly close when created from CRT fd (Bert Belder)
- win,tty: don't close fd 0-2 (Bert Belder)
- win,fs: don't close fd 0-2 (Bert Belder)
- win: include "malloc.h" (Cheng Zhao)
- windows: MSVC 2015 has C99 inline (Jason Williams)
- dragonflybsd: fixes for nonblocking and cloexec (Michael
Neumann)
- dragonflybsd: use sendfile(2) for uv_fs_sendfile (Michael
Neumann)
- dragonflybsd: fix uv_exepath (Michael Neumann)
- win,fs: Fixes align(8) directive on mingw (Stefano Cristiano)
- unix, win: prevent replacing fd in uv_{udp,tcp,pipe}_t (Saúl
Ibarra Corretgé)
- win: move logic to set socket non-inheritable to
uv_tcp_set_socket (Saúl Ibarra Corretgé)
- unix, win: add ability to create tcp/udp sockets early (Saúl
Ibarra Corretgé)
- test: retry select() on EINTR, honor milliseconds (Ben
Noordhuis)
- unix: consolidate tcp and udp bind error (Saúl Ibarra Corretgé)
- test: conditionally skip udp_ipv6_multicast_join6 (heshamsafi)
- core: add UV_VERSION_HEX macro (Saúl Ibarra Corretgé)
- doc: add section with version-checking macros and functions
(Saúl Ibarra Corretgé)
- tty: cleanup handle if uv_tty_init fails (Saúl Ibarra Corretgé)
- darwin: save a fd when FSEvents is used (Saúl Ibarra Corretgé)
- win: fix returning thread id in uv_thread_self (Saúl Ibarra
Corretgé)
- common: use offsetof for QUEUE_DATA (Saúl Ibarra Corretgé)
- win: remove UV_HANDLE_CONNECTED (A. Hauptmann)
- docs: add Windows specific note for uv_fs_open (Saúl Ibarra
Corretgé)
- doc: add note about uv_fs_scandir (Saúl Ibarra Corretgé)
- test,unix: reduce stack size of watchdog threads (Ben
Noordhuis)
- win: add support for recursive file watching (Saúl Ibarra
Corretgé)
- win,tty: support consoles with non-default colors (John
McNamee)
- doc: add missing variable name (Yosuke Furukawa)
- stream: squelch ECONNRESET error if already closed (Santiago
Gimeno)
- build: remove ancient condition from common.gypi (Saúl Ibarra
Corretgé)
- tests: skip some tests when network is unreachable (Luca Bruno)
- build: proper support for android cross compilation (guworks)
- android: add missing include to pthread-fixes.c (RossBencina)
- test: fix compilation warning (Saúl Ibarra Corretgé)
- doc: add a note about uv_dirent_t.type (Saúl Ibarra Corretgé)
- win,test: fix shared library build (Saúl Ibarra Corretgé)
- test: fix compilation warning (Santiago Gimeno)
- build: add experimental Windows installer (Roger A. Light)
- threadpool: send signal only when queue is empty (chenttuuvv)
- aix: fix uv_exepath with relative paths (Richard Lau)
- build: fix version syntax in AppVeyor file (Saúl Ibarra
Corretgé)
- unix: allow nbufs > IOV_MAX in uv_fs_{read,write} (ronkorving)

==== libvirt ====
Version update (1.2.19 -> 1.2.20)
Subpackages: libvirt-client libvirt-daemon libvirt-daemon-config-network
libvirt-daemon-config-nwfilter libvirt-daemon-driver-interface
libvirt-daemon-driver-libxl libvirt-daemon-driver-lxc
libvirt-daemon-driver-network libvirt-daemon-driver-nodedev
libvirt-daemon-driver-nwfilter libvirt-daemon-driver-qemu
libvirt-daemon-driver-secret libvirt-daemon-driver-storage
libvirt-daemon-driver-uml libvirt-daemon-driver-vbox libvirt-daemon-qemu
libvirt-daemon-xen

- spec: the libvirt apparmor profiles #include files from the
apparmor-profiles package, thus should have a dependency on it
bsc#949793
- Remove Wants=xencommons.service from libvirtd.service
xencommons is already enabled by a global preset, and the
absence of xen-tools.rpm causes a systemd warning
- Update to libvirt 1.2.20
- Many incremental improvements and bug fixes, see
http://libvirt.org/news.html
- Dropped upstream patches:
3468542f-virFileUnlink.patch,
8b1d84e6-refreshVol-failure.patch,
e0025d29-storage-mode-check.patch,
ba25c214-libxl-log-level.patch,
56945e13-libxl-AttachDeviceConfig-hostdev.patch

==== libvirt-python ====
Version update (1.2.19 -> 1.2.20)

- Update to 1.2.20
- Add all new APIs and constants in libvirt 1.2.20

==== libxml++-2_6-2 ====
Subpackages: libxml++-devel

- Run spec-cleaner, make spec more modern.
- Replace glibmm2-devel and libxml2-devel for their pkgconfig()
equivalents.

==== lightsoff ====
Version update (3.16.1.1 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Updated translations.
- Update to version 3.17.91:
+ Updated translations.
- Update to version 3.17.90:
+ Updated translations.
- Update to version 3.17.1:
+ Updated moves' counter on keyboard move.
+ Use GResource for loading the app-menu.
+ Use GtkBuilder.
+ Provide symbolic variant of app icon.
+ Updated translations.

==== lokalize ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== lskat ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libastro1 ====
Version update (15.04.3 -> 15.08.1)
Subpackages: marble marble-data marble-devel marble-doc

- Add fix-libastro-version-tagging.diff to declare QT_NO_VERSION_TAGGING
so that libastro doesn't contain an undefined symbol to qt_version_tag
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Drop upstream patch marble_fix_ppc64_build.patch
- Switch back to Qt4 build for Marble so that other dependencies
can be build too
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Add marble_fix_ppc64_build.patch. Fixes the ppc64 installation paths
- Move FindMarble.cmake to marble-devel
- Spec cleanup
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php
* Marble is now Qt5/KF5 based
- Drop patch do_not_build_qtonly_and_mobile.diff which is no
longer required

==== meld ====
Version update (3.14.0 -> 3.14.1)
Subpackages: meld-lang

- Update to version 3.14.1:
+ Features:
- Offer to open binary files externally.
- Use locale-based default encodings.
+ Fixes:
- Fix crash with some GTK+ versions when using --output.
- Fix merge-all action not working at all.
- Fix creating patches with unicode path names.
- Fix copy-to-clipboard option in patch dialog.
- Fix diffmap alignment for new GTK+ allocation behaviour.
- Improve float accuracy in folder comparison timestamp
resolution.
- Fix default SVN keyword filter to escape $ characters.
- Fix display of unicode --help from command line.
- Fix keyboard shortcut docs.
- Don't incorrectly show identical notification for changed
folder comparisons.
+ Updated translations.

==== mobipocket ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== fcitx-mozc ====
Subpackages: ibus-mozc ibus-mozc-candidate-window mozc mozc-gui-tools

- Fix ibus-mozc does not allow to remove tha last character
of preedit text on Qt5 application
* workaround for the Qt5 bug (boo#947013)
* Add ibus-qt5-hide_preedit_text-workaround.patch

==== libfreebl3 ====
Version update (3.19.2 -> 3.20)
Subpackages: libsoftokn3 mozilla-nss mozilla-nss-certs mozilla-nss-devel
mozilla-nss-tools

- Install the static libfreebl.a that is needed in order to link
Sun elliptical curves provider in Java 7.
- update to NSS 3.20
New functionality:
* The TLS library has been extended to support DHE ciphersuites in
server applications.
New Functions:
* SSL_DHEGroupPrefSet - Configure the set of allowed/enabled DHE group
parameters that can be used by NSS for a server socket.
* SSL_EnableWeakDHEPrimeGroup - Enable the use of weak DHE group
parameters that are smaller than the library default's minimum size.
New Types:
* SSLDHEGroupType - Enumerates the set of DHE parameters embedded in
NSS that can be used with function SSL_DHEGroupPrefSet.
New Macros:
* SSL_ENABLE_SERVER_DHE - A socket option user to enable or disable
DHE ciphersuites for a server socket.
Notable Changes:
* For backwards compatibility reasons, the server side implementation
of the TLS library keeps all DHE ciphersuites disabled by default.
They can be enabled with the new socket option SSL_ENABLE_SERVER_DHE
and the SSL_OptionSet or the SSL_OptionSetDefault API.
* The server side implementation of the TLS implementation does not
support session tickets when using a DHE ciphersuite (see bmo#1174677).
* Support for the following ciphersuites has been added:
- TLS_DHE_DSS_WITH_AES_128_GCM_SHA256
- TLS_DHE_DSS_WITH_AES_128_CBC_SHA256
- TLS_DHE_DSS_WITH_AES_256_CBC_SHA256
* By default, the server side TLS implementation will use DHE
parameters with a size of 2048 bits when using DHE ciphersuites.
* NSS embeds fixed DHE parameters sized 2048, 3072, 4096, 6144 and
8192 bits, which were copied from version 08 of the Internet-Draft
"Negotiated Finite Field Diffie-Hellman Ephemeral Parameters for
TLS", Appendix A.
* A new API SSL_DHEGroupPrefSet has been added to NSS, which allows a
server application to select one or multiple of the embedded DHE
parameters as the preferred parameters. The current implementation of
NSS will always use the first entry in the array that is passed as a
parameter to the SSL_DHEGroupPrefSet API. In future versions of the
TLS implementation, a TLS client might signal a preference for
certain DHE parameters, and the NSS TLS server side implementation
might select a matching entry from the set of parameters that have
been configured as preferred on the server side.
* NSS optionally supports the use of weak DHE parameters with DHE
ciphersuites to support legacy clients. In order to enable this
support, the new API SSL_EnableWeakDHEPrimeGroup must be used. Each
time this API is called for the first time in a process, a fresh set
of weak DHE parameters will be randomly created, which may take a
long amount of time. Please refer to the comments in the header file
that declares the SSL_EnableWeakDHEPrimeGroup API for additional
details.
* The size of the default PQG parameters used by certutil when
creating DSA keys has been increased to use 2048 bit parameters.
* The selfserv utility has been enhanced to support the new DHE features.
* NSS no longer supports C compilers that predate the ANSI C standard (C89).
- update to NSS 3.19.3; certstore updates only
* The following CA certificates were removed
- Buypass Class 3 CA 1
- TÜRKTRUST Elektronik Sertifika Hizmet Sa?lay?c?s?
- SG TRUST SERVICES RACINE
- TC TrustCenter Universal CA I
- TC TrustCenter Class 2 CA II
* The following CA certificate had the Websites trust bit turned off
- ComSign Secured CA
* The following CA certificates were added
- TÜRKTRUST Elektronik Sertifika Hizmet Sa?lay?c?s? H5
- TÜRKTRUST Elektronik Sertifika Hizmet Sa?lay?c?s? H6
- Certinomis - Root CA
* The version number of the updated root CA list has been set to 2.5
- Install blapi.h and algmac.h that are needed in order to build
Sun elliptical curves provider in Java 7

==== mtr ====
Version update (0.85_p20140126 -> 0.86)

- update to mtr-0.86
+ Fix unnecessary runtime dependency on glib
+ Inverted IPINFO define in the code. Removes double negatives.
+ Fixed failure on IPv4 only systems when IPv6 was available at
compile time.
+ Fixed (longstanding) bug that mtr used 100% cpu when paused.
- rename and adapt mtr-0.75-manxmtr.patch to mtr-0.86-manxmtr.patch

==== libmutter0 ====
Version update (3.16.3 -> 3.18.0)
Subpackages: mutter mutter-data typelib-1_0-Meta-3_0

- Update to version 3.18.0:
+ Misc. fixes: bgo#753434.
+ Updated translations.
- Drop Revert-launcher-simplify-getting-session-dbus-proxy.patch:
fixed upstream.
- Add Revert-launcher-simplify-getting-session-dbus-proxy.patch:
fix VT switching with wayland, patch from upstream git.
- Update to version 3.17.92:
+ Don't omit the background color for backgrounds that don't fill
the screen (bgo#754476).
+ Fix up key state on FocusIn when running nested (bgo#753948).
+ Find the right DRM device instead of hardcoding card0
(bgo#753434).
+ Scale cursor on HiDPI screens (bgo#744932).
+ Misc. fixes and cleanups (bgo#754545, bgo#754215, bgo#754621,
bgo#754715).
+ Updated translations.
- Update to version 3.17.91:
+ Send error on pointer-gesture protocol version mismatch
(bgo#753855).
+ Misc. cleanups (bgo#744932).
+ Updated translations.
- Update to version 3.17.90:
+ Fix glitch with some fullscreen apps (bgo#753020).
+ Fix screen update issue with NVidia driver (bgo#728464).
+ Only call frame callbacks for surfaces that get drawn
(bgo#739163).
+ Misc. bug fixes and cleanups: bgo#753222, bgo#752753,
bgo#753237, bgo#753380, bgo#744104, bgo#744932.
+ Updated translations.
- Drop upstream fixed patches:
+ build_fix_return_value_in_meta-sync-ring.c.patch
+ compositor_add_support_for_GL_EXT_x11_sync_object.patch
+ compositor_fix_GL_EXT_x11_sync_object_race_condition.patch
+ compositor_handle_fences_in_the_frontend_X_connection.patch

==== gnome-shell-search-provider-nautilus ====
Version update (3.16.2 -> 3.17.91)
Subpackages: libnautilus-extension1 nautilus

- Update to version 3.17.91:
+ Ground work for code isolation and clean up of views.
+ Don't add more items on the filechooser sidebar.
+ Adjust animation for progress button.
+ Track and fix all translation issues.
+ Improvements and fixes in the new "Other Locations" view.
+ Disable sorting on Recent and Search and ensure criterion
correcteness.
+ Add a preference and disable by default automatic opening of
folders while hovering on drag an drop operations.
+ Don't search recursively on remote locations, and provide
feedback when that happens.
+ Fix major crashers and races.
- Update to version 3.17.90:
+ Don't show sort menu on search.
+ Use watch cursor with pointer.
+ Use popover for renaming.
+ Improve operations button feedback.
+ Code isolation of the model and view of nautilus.
+ Add a new "other places" view for networks and internal
partitions.
- Update to version 3.17.3:
+ Ignore no desktop if not first launch.
+ Make the toolbar menu settings the only and permanent settings.
+ Use Modified Time for all locations except Recent.
+ Implement new design for operations feedback.
+ Hide sort menu on Recent.
+ Switch to list view if searching.
+ Provide smarter location displayed names.
+ Show feedback when there is no search results.
+ Fix floating bar loading feedback.
+ Add feedback when the current shown folder is empty.
+ Updated translations.
- Update to version 3.17.2:
+ Fix window focus issues when starting nautilus.
+ Fix handling of command line options in diferent cases.
+ Decrease the padding on list view.
+ Use a dialog for creating folders.
+ Use a dialog for renaming files.
+ Allow F5 and ctrl+r as shortcuts for refresh the view.
+ Make the zoom slider the preference itself.
+ Allow opening with a different app than default for multiple
files.
+ Fix view scrolling when selecting with ctrl + mouse.
+ Don't always make the sidebar visible on start.
+ Allow opening folders with another app.
+ Show Delete Permanently on systems that does not support Trash.
+ Add Alt<down> shorcut for opening.
+ Fix some icons sizes inconsistency.
+ Add public API documentation for Nautilus extensions.
+ Add a gsetting to toggle recursive search.

==== libncurses5 ====
Subpackages: libncurses6 libncurses6-32bit ncurses-devel ncurses-utils tack
terminfo terminfo-base

- New patch to avoid ppc64 build error, related to bnc#946048
ncurses-6.0-wildcard_for_ppc64.patch
- Add ncurses patch 20150912
+ fixes for configure/build using clang on OSX (prompted by report by
William Gallafent).
+ do not redefine "inline" in ncurses_cfg.h; this was originally to
solve a problem with gcc/g++, but is aggravated by clang's misuse
of symbols to pretend it is gcc.
+ add braces to configure script to prevent unwanted add of
"-lstdc++" to the CXXLIBS symbol.
+ improve/update test-program used for checking existence of stdc++
library.
+ if $CXXLIBS is set, the linkage test uses that in addition to $LIBS
- Add ncurses patch 20150905
+ add note in curs_addch.3x about line-drawing when it depends upon
UTF-8.
+ add tic -q option for consistency with infocmp, use it to suppress
all comments from the "tic -I" output.
+ modify infocmp -q option to suppress the "Reconstructed from"
header.
+ add infocmp/tic -Q option, which allows one to dump the compiled
form of the terminal entry, in hexadecimal or base64.
- Add ncurses patch 20150822
+ sort options in usage message for infocmp, to make it simpler to
see unused letters.
+ update usage message for tic, adding "-0" option.
+ documented differences in ESCDELAY versus AIX's implementation.
+ fix some compiler warnings from ports.
+ modify --with-pkg-config-libdir option to make it possible to install
".pc" files even if pkg-config is not found (adapted by patch by
Joshua Root).

==== nfs-client ====
Subpackages: nfs-doc nfs-kernel-server

- nfsserver.service. Provide ExecReload directive.
This allows "systemctl reload nfsserver" to work.
PropagatesReloadTo but itself is not enough if this
unit doesn't have it's own Reload handler.
(bsc#97296)

==== nmap ====

- Unbreak everything not Factory
- Fix the build for Factory. Insist on lua 5.2.x

==== notification-daemon ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Deprecation warning fixes.
+ Internationalization fixes.
+ Now upstream gettext is used instead of intltool.
+ Ported away from gnome-common.
+ Updated translations.
- Drop intltool BuildRequires: no longer needed after the port to
gettext.
- Dro ppkgconfig(libcanberra-gtk3) BuildRequires: no longer needed.
- Update to version 3.17.2:
+ Updated translations.
- Update to version 3.17.1:
+ Fix resident notifications.
+ Reset timeout when updating notification content.
+ Style fixes, should look better with Adwaita theme.

==== okteta ====
Version update (15.04.3 -> 15.08.1)
Subpackages: okteta-devel

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== okular ====
Version update (15.04.3 -> 15.08.1)

- Added libqjson-devel to buildrequires
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Replace pkgconfig(exiv2) BuildRequires with pkgconfig(libkexiv2).
Okular needs to be built against libkexiv2 for image support
(kimgio plugin), not exiv2.
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libopenal1 ====
Subpackages: libopenal1-32bit openal-soft openal-soft-devel

- add openal-soft-arm_neon-only-for-32bit.patch to fix build
on aarch64
- baselibs for -devel too for building wine.

==== openldap2 ====
Version update (2.4.41 -> 2.4.42)

- Upgrade to upstream 2.4.42 release with accumulated bug fixes.

==== libldap-2_4-2 ====
Version update (2.4.41 -> 2.4.42)
Subpackages: libldap-2_4-2-32bit openldap2-client openldap2-devel

- Upgrade to upstream 2.4.42 release with accumulated bug fixes.

==== orca ====
Version update (3.16.2 -> 3.18.0)

- Update to version 3.18.0:
+ Fix flatreview traceback.
+ Updated translations.
- Update to version 3.17.92:
+ Web:
- Add support for aria-roledescription.
- Work around missing object:state-changed:focused events from
Gecko.
- Fix several instances of Orca getting "stuck" in Gecko
content.
- Fix bug causing Orca to skip over nested iframe content
during SayAll.
+ General:
- Handle tracebacks resulting from Calc crashing.
- Explicitly deregister keystroke listeners before shutting
down.
- Ignore state-changed:busy events seen when printing in
Thunderbird.
- Eliminate false positive identifying Thunderbird spellcheck
dialog.
- Fix a performance issue associated with appearance of dialogs
with many widgets.
- Save messages and add braille output to the
notification-daemon script.
+ Updated translations.
- Update to version 3.17.91:
+ Web:
- Treat (un)ordered HTML lists without list items as if they
were divs.
- Clear the cache and try once more when the next/previous
context cannot be found.
- Treat web documents as top-level roles for the purpose of
Zombie detection.
- Fix MathML line navigation issue.
- Fix issue causing Orca to skip certain web content during Say
All.
- Improve caret navigation around images lacking content,
interaction, and size.
+ General:
- Updated documentation.
- Add ability to override object role when generating tutorial
messages.
- Handle more event floods from LibreOffice and gnome-shell.
- Handle several "The process appears to be hung" AT-SPI2
errors from Firefox and LibreOffice.
- Work around broken custom comboboxes and listboxes which lack
items.
- Fix bug in presentation of chat messages from non-active
applications.
- Add option to speak 12-hour time without seconds.
+ Updated translations.
- Update to version 3.17.90:
+ Spellcheck:
- Use Orca's spellcheck support in the LibreOffice script.
- Perform normal WhereAmI at the end of spellcheck WhereAmI.
- Present child position according to user preference.
- Fix several chattiness issues.
+ Gecko:
- Handle Gecko-specific text attribute name for misspelled.
- Fix traceback getting into Thunderbird preferences.
- Fix bug in line navigation of MathML content.
- Don't generate ancestors beyond MathML math element.
- Don't treat objects with tons of embedded objects as text
"chunks".
- Don't repeat document-loading message given multiple "busy"
events.
- Handle input type="number" (which is not exposed like native
version).
- Ensure object mode navigation presents only content from one
object.
- Refine heuristic for ignoring object:selection-changed
events.
- Don't include empty text block elements in structural
navigation.
- Skip over anchors when looking for next/previous caret
context.
- Treat lists as text block elements in web content.
- Improve how Orca works with Etherpad in Firefox.
+ LibreOffice: Fix several issues in which focused widgets were
not presented.
+ General:
- Use gi.require_version to address PyGIWarning.
- Fix several bugs in _generateUnselectedCell().
- Don't sanity-check children if there are a huge number of
them.
- Don't generate availability for list items as it doesn't make
sense.
- Don't insist upon label visibility for status bar
notifications.
- Add support to navlist for specifying and jumping to a caret
offset.
- Begin cleaning up text-attribute-related code.
- Eliminate some false positives in isLayoutOnly().
- Fix desktop file translations.
- Fix typos in translator comments.
+ Updated translations.
- Update to version 3.17.4:
+ MathML: Implement speech support for MathML content in
Gecko-based browsers.
+ Web:
- Fix several regressions introduced by the new "web" script.
- Don't set the locusOfFocus to non-focused link upon document
focus.
- Ignore state-changed:busy events from nested web documents.
- Create a utility method to get and cache an element's tag.
+ General:
- Handle some changes in the Thunderbird v.38 spellcheck
dialog.
- Add handling for ROLE_HEADER.
- Add support for status bar notifications.
- Remove the old "inacessible" metacity/marco hack.
- Stop using gnome-autogen.sh.
- Mark several command-line strings for translation.
- Enable toggling of speech via keybinding when speech is
disabled.
- Add handling for Evo's "autocomplete" popups.
+ Updated translations.
- Update to version 3.17.3:
+ Gecko:
- Fix several issues in Orca's live region support to make
Google Docs usable with Orca.
- Rewrite Orca's structural navigation support to fix bugs and
improve performance.
- Create "web" script and use it for Gecko content.
- Avoid navigating into tooltip-like popups in web apps.
- Fix issues related to Gecko using ROLE_TEXT for static text
elements.
+ General:
- Improve performance associated with event floods and dead
accessibles.
- Fix presentation of newly-misspelled words in LibreOffice
Writer.
- Present the text of ROLE_FOOTER objects.
- Add unbound keybindings to increase and decrease speech
volume.
- Fall back on parent autocomplete if entry lacks label and
name.
+ Updated translations.
- Update to version 3.17.2:
+ Gecko:
- Update spellchecking support to handle changes in recent
releases of Thunderbird.
- Fix several SayAll issues.
- Fix failure to present the last line in a text area.
- Fix failure to move to newly-loaded page fragment.
- Fix failure to present expanded state change in ARIA content.
- Fix failure to present correct radio button state in ARIA
content.
- Stop double-presenting find results.
- Stop re-generating braille when not needed.
- Fix issue presenting focus changes between document frame and
child link.
- Reset command state when Gecko script is deactivated in order
to ensure content is presented after Alt+Tabbing back into
Firefox.
+ General:
- Fix several issues related to pyatspi cache not being
updated.
- Handle traceback when calling findAllDescendants in broken
implementation.
- Stop repeating tutorial messages when navigating amongst
items of the same type.
- Work around still more missing object:state-changed:focused
events from Gtk+.
+ Updated translations.

==== os-prober ====

- replace os-prober-grep-for-windows-bcd-file.patch by upstream's version
* modified os-prober-grep-for-windows-bcd-file.patch
- include patch from upstream to fix os-prober is missing support for
Windows 10 (bsc#947487)
* added os-prober-properly-detect-Windows-10.patch

==== libpango-1_0-0 ====
Version update (1.36.8 -> 1.38.0)
Subpackages: libpango-1_0-0-32bit pango-devel typelib-1_0-Pango-1_0

- Drop pango-tools requirement from libpango-1_0-0: as there are no
modules supported, there is also no querymodules call in the
post scriptlet (also adjust baselibs.conf; do no longer build
pango-tools-32bit, as it would be empty).
- Update to version 1.38.0:
+ No changes.
- Update to version 1.37.5:
+ Small optimizations.
- Update to version 1.37.4:
+ Use grapheme boundaries in justification.
+ Support coloring marks and bases independently (bgo#541608).
+ Fix a crash (bgo#753167).
+ Make Thai and Arabic support thread-safe.
+ Fix justification.
- Update to version 1.37.3:
+ Fix pango_glyph_item_iter_prev.
+ Add alpha attributes.
+ Add support for alpha in markup.
- Update to version 1.37.2:
+ Don't use hb_glib_get_unicode_funcs.
+ Warning fixes.
- Update to version 1.37.1:
+ Add attributes for OpenType font features (bgo#738505).
+ CoreText: locale handling improvements (bgo#750017).
+ Fix ellipsization with line space (bgo#750383).
+ Fix issues with hex boxes (bgo#750463).
- Update to version 1.37.0:
+ Pango modules, engines, and config have been removed
(bgo#733882).
+ Added pango_fc_font_map_config_changed() (bgo#748767).
+ Added pango_fc_font_map_[sg]et_config() (bgo#547671).
+ Added pango_matrix_get_font_scale_factors.
+ Lot of API has been deprecated.
+ Fix CoreText font fallback.
+ General build fixes.
+ Win32 build fixes.
- Clean up scriptlets: as modules support no longer exist, there
is no need for querymodules anymore. Change the existing macros
in macros.pango to be dummy placeholders (to not break other
packages referencing them).

==== parley ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== libpcsclite1 ====
Subpackages: pcsc-lite

- Don't enable polkit for 13.1 and SLE12. There are no policy
defaults defined yet (bsc#941721#c7).

==== perl-DateTime-Locale ====
Version update (0.46 -> 0.920000)

- updated to 0.92
see /usr/share/doc/packages/perl-DateTime-Locale/Changes
0.92 2015-09-27
- I accidentally released 0.90 as a non-trial release. This release is the
same as 0.46, so that the newest non-trial release does not break the
DateTime.pm tests.
0.91 2015-09-27
- Released the changes in 0.90 as a trial release.
0.90 2015-09-27
[ENHANCEMENTS]
- Updated based on version 28 of the CLDR data. The last update was based on
the CLDR 1.7.1 release from 2009, so this is a big change. Many things have
changed in terms of locale data.
- Some locales are no longer available because they are not in the CLDR data.
- The CLDR data no longer includes default date and time format lengths. This
is now "medium" for every locale, simply to provide some level of backwards
compatibility.
- The old API deprecated since 0.40 has been removed (almost) entirely.
- Loading DateTime::Locale itself is now quite a bit faster. The whole locale
registration system has been removed entirely, except for custom
locales. This fixes RT #78794. Requested by Michael Conrad.
- A long-standing issue with the Austrian locale not using the Austrian name
for January has been fixed. RT #52337. Reported by Thomas Klausner.
[BACKWARDS INCOMPATIBILITIES]
* This is a big new release, and includes a number of backwards-incompatible
changes. However, most users should be unaffected by this change. If you
only use this module via DateTime.pm, you are unlikely to notice any changes
other than changes to the locale data.
* We now refer to things as "code" in the docs and method names where we used
to call them ids. This includes locale, language, script, territory, and
variant codes. This is more in line with the various ISO standards and the
CLDR packages.
* All the $locale->*_id methods (including $locale->id) are deprecated. Use
the relevant $locale->*_code method instead.
* The canonical form of the locale codes now uses dashes (-) instead of
underscores (_). Loading a locale with an underscore in the name
(e.g. en_US) still works.
* The way that locale data is packaged has changed quite a bit. We no longer
package each locale in its own class. Instead, all locale data is in a
single module (mostly in a __DATA__ section) and loaded into memory as
needed. If you have any code that checks $locale->isa, that code may
break.
* Locales are no longer subclasses of DateTime::Locale::Base. However, this
module is still included in the distribution in case someone has a custom
locale that inherits from this module. However, this module will go away in
a future release.
* The "ii-*" aliases for the "he-*" locales have been removed.
* The "no-*" aliases for the "nn-*" locales have been removed.
* The value of $locale->code no longer reflects the value passed to
DateTime::Locale->load. This only affects aliases and non-canonical forms of
the code. For example, if you load "en_US" then $locale->code returns
"en-US". If you load "C" or "POSIX" the code is "en-US-POSIX".
* All of the documentation related to creating aliases and registering custom
locales has been removed. All of these methods still work, but I don't think
this system got much use, so I don't want to emphasize it in the docs (but
let me know if you are using this and want to see these docs restored).
- make sure we provide > 0.4001 (perl versions mismatch with rpm)
(same change as on Feb 12th)
- updated to 0.46
see /usr/share/doc/packages/perl-DateTime-Locale/Changes
0.46 2015-05-21
- Fixed handling of C locales like "C.UTF-8". Passing these to
DateTime::Locale->load would cause a warning followed by an exception, ubt
all "C" locales should be special-cased as an alias of en-US-POSIX. Reported
by David Wheeler. RT #104574.
- make sure we provide > 0.4001 (perl versions mismatch with rpm)
- regenerate with cpanspec, centos support no longer interesting
- use original .tar.gz
- fix build/deps for RHEL, CentOS
* AutoReq seem to be broken: need to remove tools dir, cause otherwise
wrong Requires would be defined, e.g. perl(Moose),....
- switch to perl_requires macro
- recreated by cpanspec 1.78
o fix deps
- added bcond_with test
- update to 0.45
- Installing this release will cause older versions of
DateTime::Format::Strptime to warn like crazy. Please update
DateTime::Format::Strptime if you install this release.
- This is an interim release still based on CLDR 1.7.1 pending the release of
Locale::CLDR, which will happen real soon now, for some definition of soon.
- Removed dependency on Class::ISA and just copied what we need from said
module directly. Class::ISA warns as deprecated if used with Perl 5.11.0,
even though it works just fine (doh). RT #53940.
- All methods deprecated in the last release now warn when called.
- Added methods to return per-locale strftime formats from the glibc
data. These methods are not yet documented. They are just there for now to
allow me to update DateTime::Format::Strptime.
- 0.44 2009-09-12
- All methods which return strftime-style patterns are officially deprecated
(and have been a little broken for some time, regardless). This includes all
date and time format methods ending in "_format".
- Other deprecated methods include:
date_parts_order, date_before_time
era, eras
month_name, month_abbreviation, month_narrow
month_names, month_abbreviations, month_narrows
day_name, day_abbreviation, day_narrow
day_names, day_abbreviations, day_narrows
quarter_name, quarter_abbreviation, quarter_narrow
quarter_names, quarter_abbreviations
am_pm, am_pms
era_name, era_abbreviation
era_narrow, era_names, era_abbreviations
- All of these deprecated methods will eventually be removed. If you are using
them directly, please change your code.
- Converted data files in tools/t/test-data to Unix line endings. This works
around a bug in Module::Signature. Reported by Zefram. RT #49085.
- Require Params::Validate 0.91, since 0.89 caused test failures for
someone. Reported by Jeremy Hetzler. RT #41365.
- Moved code to my hg repo at http://hg.urth.org/hg/DateTime-Locale.
- 0.43 2009-06-30
- Based on CLDR 1.7.1, which includes support for several new
languages, as well as lots of changes.
- removed .packlist, perllocal.pod files
> noarch package
- cleanup spec
o removed useless comments
o fixed Header
o fixed License
o fixed deps
- perl-macros < 1120
- perl(Params::Validate) >= 0.91
o fixed description
o moved changelog to changes file
- spec mods
* removed ^----------
* removed ^#---------
- added perl-macros
o autogen filelist with perl_gen_filelist
- spec mods
o added header
o fixed deps

==== perl-MIME-tools ====
Version update (5.506 -> 5.507)

- updated to 5.507
see /usr/share/doc/packages/perl-MIME-tools/ChangeLog
5.507 2015-09-30 Dianne Skoll <dfs@xxxxxxxxxxxxxxxxxx>
* VERSION 5.507 RELEASED
* Fix parsing bug
https://rt.cpan.org/Public/Bug/Display.html?id=105455
* Fix typo that broke MIME::Body::incore->open() on Perl 5.20

==== permissions ====
Version update (2015.05.21.1505 -> 2015.09.28.1626)

- adjusted radosgw to root:www mode 0750 (bsc#943471)
- radosgw can get capability cap_bind_net_service (bsc#943471)

==== libpixman-1-0 ====
Version update (0.32.6 -> 0.33.2)
Subpackages: libpixman-1-0-32bit libpixman-1-0-devel

- Update to version 0.33.2:
+ ARMv6 - Many fast paths implementations were added.
+ PPC64/PPC64LE - Fix all outstanding bugs and add many fast
paths implementations using vmx.
+ Major enhancements to lowlevel-blt-bench utility.
+ A couple of fixes and enhancements to mmx code.

==== polari ====
Version update (3.16.1 -> 3.18.0)
Subpackages: typelib-1_0-Polari-1_0

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Misc fixes: bgo#754916.
+ Updated translations.
- Update to version 3.17.91:
+ Misc. bug fixes and cleanups.
+ Updated translations.
- Update to version 3.17.90:
+ Clear pending messages indication while offline (bgo#753050).
+ Indicate account errors in room list.
+ Re-enable updated paste service integration (bgo#725088).
+ Misc. bug fixes and cleanups (bgo#753335).
+ Updated translations.
- Update to version 3.17.4:
+ Add empty state to assist with initial setup (bgo#711832).
+ Fix observing channels from other handlers (bgo#752422).
+ Update new-message indicator to clarify its purpose
(bgo#751542).
+ Misc. bug fixes: bgo#733327, bgo#752968, bgo#750689.
+ Updated translations.
- Update to version 3.17.3:
+ Color contact availability in private chats (bgo#748703).
+ Updated translations.

==== kde4-l10n-devel ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== pragha ====
Version update (1.3.2.2 -> 1.3.3)
Subpackages: pragha-lang pragha-plugins

- Update to 1.3.3.
* Rework the interface of equalizer and adds the preamplifier.
* Add a switch for disabling the equalizer preset easily.
* Add option to use small icons on tool/headerbar.
* Change "Use Gnome 3 HIG" option to "Use system title bar and
borders".
* Don't use icons on menubar.
* Fixes undefined symbols of devices plugin.
* Use uri instead filename to save playlist with TotemPlPlarser.
* Add all songs when import online playlists.
* Expand widgets if added as wide control.
* New Lithuanian and Polish translation.
* Update translations: French, German, Portuguese, Russian,
Bulgarian, Swedish.
- Don't install ChangeLog (it is outdated).
- Add an rpmlintrc file.

==== libpulse-devel ====
Version update (6.0 -> 7.0)
Subpackages: libpulse-mainloop-glib0 libpulse0 pulseaudio
pulseaudio-bash-completion pulseaudio-esound-compat pulseaudio-module-bluetooth
pulseaudio-module-gconf pulseaudio-module-jack pulseaudio-module-lirc
pulseaudio-module-x11 pulseaudio-module-zeroconf pulseaudio-utils

- Update to 7.0
- Update to 7.0 RC2 (6.99.2)
+ better support for Creative SoundBlaster Omni Surround 5.1 USB
+ coverity scan fixes
+ bug fixes
- spec-cleaner run
- Update to 7.0 RC1 (6.99.1)
+ LFE channel synthesis with low-pass filtering
+ New libsoxr based resamplers
+ Socket activation support for TCP
+ The "srbchannel" IPC mechanism enabled by default
+ More flexible jack detection support when using UCM
+ Exiting due to SIGTERM isn't considered a failure
- remove patch 0001-alsa-mixer-Make-line-out-path-unavailable-when-Front.patch
(upstreamed)

==== python-atspi ====
Version update (2.16.0 -> 2.18.0)

- Update to version 2.18.0:
+ No changes, stable release.
- Update to version 2.17.90:
+ Fix text.getDefaultAttributeSet (bgo#752928).

==== python-gobject ====
Version update (3.16.2 -> 3.18.0)
Subpackages: python-gobject-cairo python-gobject-devel

- Update to version 3.18.0:
+ Stable release, no changes.
- Update to version 3.17.90:
+ Allow passing unicode lists to GStrv properties on Python 2
(bgo#744745).
+ Avoid a silent long to int truncation (bgo#749698).
+ Handle gtype marshalling (bgo#749696).
+ pygi-foreign-cairo.c: fix include for py3cairo.h (bgo#746742).
+ tests: Silence various error messages and warnings
(bgo#751156).
+ Fix test regression when xdg-user-dirs is not installed
(bgo#751299).
+ Explicitly check if an override exists instead of ImportError
(bgo#749532).

==== python-xdg ====

- Use url for source
- Add gpg signature

==== python3-atspi ====
Version update (2.16.0 -> 2.18.0)

- Update to version 2.18.0:
+ No changes, stable release.
- Update to version 2.17.90:
+ Fix text.getDefaultAttributeSet (bgo#752928).

==== python3-gobject ====
Version update (3.16.2 -> 3.18.0)
Subpackages: python3-gobject-cairo

- Update to version 3.18.0:
+ Stable release, no changes.
- Update to version 3.17.90:
+ Allow passing unicode lists to GStrv properties on Python 2
(bgo#744745).
+ Avoid a silent long to int truncation (bgo#749698).
+ Handle gtype marshalling (bgo#749696).
+ pygi-foreign-cairo.c: fix include for py3cairo.h (bgo#746742).
+ tests: Silence various error messages and warnings
(bgo#751156).
+ Fix test regression when xdg-user-dirs is not installed
(bgo#751299).
+ Explicitly check if an override exists instead of ImportError
(bgo#749532).

==== python3-smbc ====
Version update (1.0.15.4 -> 1.0.15.5)

- specfile:
* no README file in tar-ball -> removed from %doc section
- update to version 1.0.15.5:
* fix NUL-termination bug

==== quadrapassel ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ No changes from last version, pure version bump.
- Update to version 3.17.91:
+ Updated translations.

==== release-notes-openSUSE ====
Version update (13.2.20150107 -> 42.1.20151008)

- 42.1.20151008:
- Start resetting for 42.1 (bsc#949491, partially done).

==== rpm ====
Subpackages: rpm-32bit rpm-build rpm-devel

- Add armv6hl to %arml macro

==== scons ====
Version update (2.3.6 -> 2.4.0)

- Update to 2.4.0
* Switched several core classes to use "slots", to reduce the
overall memory consumption in large projects (fixes #2180,
[#2178], #2198)
* Memoizer counting uses decorators now, instead of the old
metaclasses approach.
* Fixed typo in SWIGPATH description

==== gnome-shell-search-provider-seahorse ====
Version update (3.16.0 -> 3.18.0)
Subpackages: seahorse

- Update to version 3.18.0:
+ Use the application name in the software center.
+ Updated translations.
- Update to version 3.17.4:
+ Avoid binding seahorse to the build-time version of GnuPG
(bgo#750468).
+ Fix seahorse shell search provider (bgo#704619).
+ Use GResource to load UI resources (bgo#752516).
+ Build fixes: bgo#744503, bgo#752990.
+ Updated translations.

==== shared-mime-info ====
Version update (1.4 -> 1.5)

- Update to version 1.5:
+ Fix compilation with glib < 2.26.
+ Update DTD.
+ Mime-type changes:
- Add more globs to console ROM files.
- Use "folder" generic-icon for inode/directory.
- Bump priority for ISO images glob matching to work around
confusion around Wii image files.
- Add application/owl+xml.
- Add text/turtle.
- Use IANA registered image/vnd.zbrush.pcx for PCX.
- Add text/rust for Rust source code.
- Add application/ld+json as subclass of application/json.
- Add text/csv-schema.
- Add application/vnd.coffeescript.
- Make application/vnd.apple.mpegurl a subclass of text/plain.
- Make application/sdp a subclass of text/plain.
- Add application/jrd+json as subclass of application/json.
- Add MTM, MED, 699 and Ultratracker magic for
application/x-mod.
- Add Meson build definitions.
- Match newer versions of XCF files.
- Use IANA registered type for PKCS#12.
- Add application/x-doom-wad.
- Add Amiga disk image.
- Rename "Dreamcast ROM" to "Dreamcast GD-ROM".
- Add application/x-wii-wad.
- Add magic and tests to application/x-gameboy-rom.
- Add application/x-saturn-rom.
- Fix application/x-genesis-rom translation rules.
- Split up multi-page DjVu into its own mime-type.
- Drop shared-mime-info-bump-priority-for-ISO-images.patch: Fixed
upstream (fdo#80877).

==== shim ====
Version update (0.7.318.81ee561d -> 0.9)

- acquired updated signature from Microsoft
- shim-install : set default GRUB_DISTRIBUTOR from /etc/os-release
if it is empty or not set by user (bsc#942519)
- Add shim-update-openssl-1.0.2d.patch to update openssl to 1.0.2d
- Refresh shim-gcc5.patch and add it back since we really need it
- Add shim-change-debug-file-path.patch to change the debug file
path in shim.efi
+ also add the debuginfo and debugsource subpackages
- Drop shim-fix-gnu-efi-30w.patch which is not necessary anymore
- Update to 0.9
- Refresh patches
+ shim-fix-gnu-efi-30w.patch
+ shim-fix-mokmanager-sections.patch
+ shim-opensuse-cert-prompt.patch
- Drop upstreamed patches
+ shim-bsc920515-fix-fallback-buffer-length.patch
+ shim-mokx-support.patch
+ shim-update-cryptlib.patch
- Drop shim-bsc919675-uninstall-shim-protocols.patch since
upstream fixed the bug in another way.
- Drop shim-gcc5.patch which was fixed in another way
- Fix tags in the spec file
- Add shim-update-cryptlib.patch to update Cryptlib to r16559 and
openssl to 0.9.8zf
- Add shim-bsc919675-uninstall-shim-protocols.patch to uninstall
the shim protocols at Exit (bsc#919675)
- Add shim-bsc920515-fix-fallback-buffer-length.patch to adjust
the buffer size for the boot options (bsc#920515)
- Refresh shim-opensuse-cert-prompt.patch
- shim-gcc5.patch: shim needs -std=gnu89 to build with GCC5
- shim-install : fix cryptodisk installation (boo#917427)
- Add shim-fix-mokmanager-sections.patch to fix the objcopy
parameters for the EFI files
- Update to 0.8
- Add shim-fix-gnu-efi-30w.patch to adapt the change in
gnu-efi-3.0w
- Merge shim-signed-unsigned-compares.patch,
shim-mokmanager-support-sha-family.patch and
shim-bnc863205-mokmanager-fix-hash-delete.patch into
shim-mokx-support.patch
- Refresh shim-opensuse-cert-prompt.patch
- Drop upstreamed patches: shim-update-openssl-0.9.8zb.patch,
bug-889332_shim-overflow.patch, and bug-889332_shim-mok-oob.patch
- Enable aarch64

==== signon-kwallet-extension ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== smb4k ====
Version update (1.0.9 -> 1.2.1)
Subpackages: smb4k-doc smb4k-lang

- Update to 1.2.1:
* Fixed the "authentication dialog is missing the host name" error
(closes SF ticket #37).
* Fixed scanning of broadcast areas (added missing pipe).
* Updated license text to the current version of GPL v2
(closes SF ticket #40).
* Make Smb4K also useful with operating systems that are not supported.
You can now do anything with it except mounting.
* Fixed code under FreeBSD/NetBSD.
* Split the mount options off the other options. Adjusted the code
accordingly.
The reason for this is that we want to support more operating systems
and that is is now easier to deal with different mount options.
* Use KIO::convertSize() instead self written code.
* Refactored and improved code responsible for mounting.
* Fix out-of-source builds when po is present. When building out-of-source,
ALLOW_DUPLICATE_CUSTOM_TARGETS never gets turned on because the po directory
doesn't exist in the build directory, causing a build failure.
This ensures that the correct source directory is always checked.
- Update to 1.2.0:
* Added support for NetBSD.
* Added support for profiles.
* Added appdata file. Closes SF ticket #35.
* Updated handbook.
* Fix the Smb4KMounter::cleanup() function.
* Added share name to the homes user dialog.
* Implemented profiles page in the plasmoid.
* Removed old CTRL+R shortcut for rescanning the network neighborhood.
* Implemented use of Kerberos with net command.
* Improved handling of sleep states. Smb4K now reacts on changes of
the network connection instead of on button press events.
* Implemented more CIFS mount options under Linux as well as a
whitelist of mount.cifs options that are save to be entered via the
"Additional options" line edit in the configuration dialog.
* Remove setting for temporal storage of the login information.
Now, the user either stores the passwords in the wallet or needs to
enter the login information each time it is needed.
- Update to 1.1.4:
* Hopefully fixed a crash reported by Ingo Ratsdorf that happened when the
user used the "Master browsers need authentication" setting and an
authentication error occurred.
* Fix a potential crash in Smb4KMainWindow. Thanks go to Mounty One for
reporting this issue.
* When the user cancels the homes user dialog, don't show the custom options
dialog.
From 1.1.3:
* Make mounting of a password protected share work under FreeBSD, if
no password has been defined yet.
* Fixed compilation errors under FreeBSD.
- Update to 1.1.2
* Fixed a crash that could happen during the loading of bookmarks
into the bookmark editor's tree widget.
* Fixed the enabling and disabling of the "Up" action in the
preview dialog.
* Fixed two crashes in the previewer: The first occurred when
authentication data was requested and the password dialog was
just closed and the other one occurred when a recurring
authentication error happened.
* Improved 'Command Reference' section in the handbook.
- Add patch fix_plugin_path.diff to ensure that the qml plugin
is installed in the correct directory
- Update to 1.1.1
* Fixed a string in the handbook.
* Set date when documentation was updated to 2014-03-16.
* Fixed potential security issue reported by Heiner Markert.
Do not allow the cruid option to be entered via the
"Additional options" line edit. (bnc#869828)
* Fix crash that might happen due to a (misconfigured) smb.conf
file that does not contain a global section.
- Update to 1.1.0:
* Fixed many issues reported by krazy2.
* Made Smb4K a kdeinit executable.
* Introduced a new dynamic main tool bar.
* Added Wake-On-LAN (WOL) feature.
See the Changelog file for the complete changelog.

==== sound-juicer ====
Version update (3.16.1 -> 3.18.0)
Subpackages: sound-juicer-lang

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.91:
+ Zero pad disc number when needed.
+ Fix typo.
+ Updated translations.
- Update to version 3.17.90:
+ Improve eject logic.
+ Make metadata retrieval cancellable.
+ Improve wording of submit infobar label.
+ Updated translations.

==== sox ====
Version update (14.4.1 -> 14.4.2)

- Update to 14.4.2
o Add optional support for reading Ogg Opus files.
o Fix for max size text chunks in aiff files.
o Add reading support for RF64 WAV files.
o Work around for libsndfile created RF64 files with invalid
sizes.
o Detect MS ADPCM WAV files with invalid blocks.
o Detect Sphere files with invalid header sizes.
o 'Deemph' can now also be used at 48kHz sample rate.
o 'Rate' now much faster in many cases.
o Allow sending spectrograms to stdout.
o Allow use of Dolph window with spectrograms.
o Allow mixing time and sample-count arguments for the delay
effect, and for spectrogram -S and -d.
o Support multi-channel LADSPA plugins.
o Support infinite repetition with repeat.
o Improved pink noise frequency response in synth.
o Extended syntax for specifying audio positions to several
effects.
o Fix integer overflow in mcompand. [3590093]
o Add optional latency compenstation for LADSPA plugins.
o New -p option for soxi to display sample precision.
o New libsox example6: give explicit output attributes.
o Speed optimization for effects that operate on channels
independently.
o Fix memory leaks.
o Most internal symbols (lsx_*) are no longer exported.
- Drop sox-14.4.0-ocloexec.patch as it brings little enhancement
and there has been no activity at upstreaming it
- Enable ffmpeg and opus by default

==== squid ====
Version update (3.5.8 -> 3.5.10)

- Changes to squid-3.5.10 (01 Oct 2015):
* Regression Fix cache_peer login=PASS(THRU) after CVE-2015-5400
* Regression Bug 4326: base64 binary encoder rejects data beginning with nil
byte
* Bug 4323: Netfilter broken cross-includes with Linux 4.2
* Bug 4328: %un format code does not work for external ACLs in
credentials-fetching rules
* Bug 4208: more than one port in wccp2_service_info line causes error
* Bug 4304: PeerConnector.cc:743 "!callback" assertion.
* Bug 4330: Do not use SSL_METHOD::put_cipher_by_char to determine size of
SSL hello ciphers
* Relicense ntlm_fake_auth.pl to GPLv2+
* Relicense smb_lm auth helper to GPLv2+
* Relicense SSPI helper to GPLv2+
* ... and several minor performance optimizations

==== step ====
Version update (15.04.3 -> 15.08.1)

- Fix build on Leap by owning the directory %{_datadir}/appdata
- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== sushi ====
Version update (3.16.0 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.4:
+ Apply embedded orientation to images.
+ Fix encoding problems when loading non utf-8 text files.
+ Do not crash when right clicking text previews.
+ Add a way to easily run under gdb.
+ Use regular GTK client side decorations.
+ Use GResource for auxiliary data.
+ Fix theming glitches after GTK update.

==== sweeper ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== swell-foop ====
Version update (3.16.2 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Updated translations.
- Update to version 3.17.91:
+ Updated translations.
- Update to version 3.17.90:
+ Always show the new game button.
+ Updated translations.

==== tali ====
Version update (3.16.1 -> 3.18.0)
Subpackages: tali-lang

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.92:
+ Reverted to old Docbook help.
- Update to version 3.17.91:
+ Updated translations.

==== tigervnc ====
Subpackages: xorg-x11-Xvnc

- u_tigervnc-vncserver-clean-pid-files.patch
* vncserver: Clean pid files of dead processes. (bnc#948392)

==== timezone ====
Version update (2015f -> 2015g)

- timezone update 2015g
* Turkey's 2015 fall-back transition is scheduled for Nov. 8,
not Oct. 25 [boo#948227]
* Adjustments for upcoming changes in Norfolk, Fiji, Fort Nelson
* New zone America/Fort_Nelson.
* localtime no longer mishandles America/Anchorage after 2037.
* On hosts with signed 32-bit time_t, localtime no longer
mishandles Pacific/Fiji after 2038-01-16 14:00 UTC.

==== timezone-java ====
Version update (2015f -> 2015g)

- timezone update 2015g
* Turkey's 2015 fall-back transition is scheduled for Nov. 8,
not Oct. 25 [boo#948227]
* Adjustments for upcoming changes in Norfolk, Fiji, Fort Nelson
* New zone America/Fort_Nelson.
* localtime no longer mishandles America/Anchorage after 2037.
* On hosts with signed 32-bit time_t, localtime no longer
mishandles Pacific/Fiji after 2038-01-16 14:00 UTC.

==== nautilus-totem ====
Version update (3.16.3 -> 3.18.0)
Subpackages: totem totem-plugin-zeitgeist totem-plugins

- Update to version 3.18.0:
+ Fix rendering bugs in the search entry.
- Update to version 3.17.92:
+ No major changes compared to 3.16.4.
- Changes from version 3.16.4:
+ Fix selection not working after visiting Channels page.
+ Fix MPRIS plugin following internal API changes.
+ Revert Wayland compatibility changes, it's not a required
change in GNOME 3.16.

==== libtracker-common-1_0 ====
Version update (1.4.1 -> 1.6.0)
Subpackages: libtracker-control-1_0-0 libtracker-miner-1_0-0
libtracker-sparql-1_0-0 tracker tracker-devel tracker-miner-files
typelib-1_0-Tracker-1_0 typelib-1_0-TrackerControl-1_0
typelib-1_0-TrackerMiner-1_0

- Update to version 1.6.0:
+ tracker-extract: Fix synchronization with tracker-miner-fs when
wait-for-miner-fs=TRUE.
+ tracker-miner-fs: Fix crash during startup.
+ tracker-extract: Fix builtin dummy module struct.
+ Updated translations.
- Drop tracker-fix-dummy_module.patch: fixed upstream.
- Update to version 1.5.2:
+ libtracker-common: String to date conversion to return with
GError when null string.
+ libtracker-data:
- Clean up stale URIs on startup.
- Fix printf string format.
+ libtracker-extract:
- Add builtin dummy extractor.
- Plug leaks.
+ libtracker-miner:
- Cancellation on unmount fixes.
- Deprecate tracker_miner_fs_add_directory_without_parent.
- Fallback to basename checks on hidden files.
+ ontology: Remove cardinality limits on
nmo:communicationChannel.
+ rss:
- Optimize deletes.
- Perform extraction/insertion of feed items at once.
- Set website url as a nfo:WebSite.
- Simplify GrssFeedChannel list creation.
+ tracker-extract: Use dummy fastpath for svg extraction.
+ tracker-miner-fs: Keep cache of IndexFile requesters on
directories.
+ Updated translations.
- Add tracker-fix-dummy_module.patch: Fix definition of
dummy_module.

==== nautilus-extension-tracker-tags ====
Version update (1.4.1 -> 1.6.0)
Subpackages: tracker-gui

- Update to version 1.6.0:
+ tracker-extract: Fix synchronization with tracker-miner-fs when
wait-for-miner-fs=TRUE.
+ tracker-miner-fs: Fix crash during startup.
+ tracker-extract: Fix builtin dummy module struct.
+ Updated translations.
- Drop tracker-fix-dummy_module.patch: fixed upstream.
- Update to version 1.5.2:
+ libtracker-common: String to date conversion to return with
GError when null string.
+ libtracker-data:
- Clean up stale URIs on startup.
- Fix printf string format.
+ libtracker-extract:
- Add builtin dummy extractor.
- Plug leaks.
+ libtracker-miner:
- Cancellation on unmount fixes.
- Deprecate tracker_miner_fs_add_directory_without_parent.
- Fallback to basename checks on hidden files.
+ ontology: Remove cardinality limits on
nmo:communicationChannel.
+ rss:
- Optimize deletes.
- Perform extraction/insertion of feed items at once.
- Set website url as a nfo:WebSite.
- Simplify GrssFeedChannel list creation.
+ tracker-extract: Use dummy fastpath for svg extraction.
+ tracker-miner-fs: Keep cache of IndexFile requesters on
directories.
+ Updated translations.
- Add tracker-fix-dummy_module.patch: Fix definition of
dummy_module.

==== tuned ====

- Fix build for openSUSE Leap (lack of tmpfiles.d macro)

==== umbrello ====
Version update (15.04.3 -> 15.08.1)

- Update to KDE Applications 15.08.1
* KDE Applications 15.08.1
* https://www.kde.org/announcements/announce-applications-15.08.1.php
- Update to KDE Applications 15.08.0
* KDE Applications 15.08.0
* https://www.kde.org/announcements/announce-applications-15.08.0.php
- Update to KDE Applications 15.07.90
* KDE Applications 15.08.0 RC1
* https://www.kde.org/announcements/announce-applications-15.07.90.php

==== vala ====
Version update (0.28.1 -> 0.30.0)

- Update to version 0.30.0:
+ Binding updates.
+ Bugs fixed: bgo#752031.
- Bump vala_priority to 30.

==== vdr ====

- add patch vdr-2.2.0-use-ncurses5.diff and apply if ncurses6 is
used (fixes build on Factory)

==== vinagre ====
Version update (3.16.1 -> 3.18.0)
Subpackages: vinagre-lang

- Update to version 3.18.0:
+ Allow scaling of RDP sessions.
+ Updated translations.
- Update to version 3.17.91:
+ Use cached session size for RDP.
+ Fix selection rectangle when user leaves window.
+ Updated translations.
- Update to version 3.17.2:
+ Trivial const-correctness fix.
+ Fix building against newer FreeRDP versions.
+ Updated translations.
- Add vinagre-revert-freerdp-versionbump.patch: Revert upstreams
adoptation to newer versions of freerdp (bgo#749124).

==== vino ====
Version update (3.16.0 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.91:
+ Improve handling of name resolution failure.
+ Updated translations.

==== virt-install ====
Subpackages: virt-manager virt-manager-common

- bsc#949566 - virt-manager: Doesn't detect openSUSE 42 correctly
virtinst-pvgrub2-bootloader.patch
- bsc#947288 - qemu-img doesn't support anymore creating cow format
image
f30975c3-drop-cow-support.patch

==== vm-install ====
Version update (0.8.45 -> 0.8.46)

- Fix use of zypper when getting installation repos (bsc#947129)
This is a virt-manager bug that also effects vm-install
- Fix host detection of openSUSE Leap
- Updated language files
- Version 0.8.46

==== vorbis-tools ====

- Fix buffer overflow in aiff_open() (CVE-2015-6749, bsc#943795):
oggenc-Fix-large-alloca-on-bad-AIFF-input.patch

==== glade-catalog-vte ====
Version update (0.40.2 -> 0.42.0)
Subpackages: libvte-2_91-0 typelib-1_0-Vte-2.91 vte-devel

- Update to version 0.42.0:
+ widget: Fix regex matches not always being recognized.
+ emulation:
- Fix comment.
- Implement DECSET 1004.
+ tests: mev: Add focus tracking mode.
+ Updated translations.
- Update to version 0.41.90:
+ build:
- Fix make dist
- Fix the required gnutls version
- Add libc++ check to check-libstdc++.sh
- Fix build when using C++11 mode
- Add C++ infrastructure
- Fix srcdir != builddir issue
- m4:
. Respect language
. Fix m4 warning about missing AC_LANG_SOURCE
. Update from upstream
- Remove obsolete gtk check
+ ring: Make assertion more informative (bgo#753025).
+ widget: Ensure cursor is shown when blinking gets turned off
+ emulation:
- Fix escape sequence of Ctrl+Backspace
- Fix vertical positioning after resize in some rare cases
+ docs:
- Fix typo in function name
- Add missing symbols to sections.txt
+ Remove check for unused fwrite_unlocked function
+ stream:
- Fix a crash on truncate followed by reset
- Don't nest VteIv's definition
+ pty:
- Reset SIGQUIT handler to its default
- Remove PTY helper
- More correct assertion
+ all:
- Fix includes
- Move to C++
- Reorganise source tree
- Fix compilation with CC=g++
- Update version check to stable version
+ lib:
- Make VteTerminalPrivate a C++ class
- Move define to the few places where it is used
- Move defines to vtedefines.hh
- Add missing G_BEGIN/END_DECLS
+ emacs: Adjust settings for C++ mode too
+ git.mk: Update from upstream
+ Updated translations.
- Add gcc-c++ BuildRequires following upstream port to gcc-c++
- Drop gnome-pty-helper supackage and obsolete it and drop
gnome-pty-helper Requires in the main package, following
upstream changes.

==== libjavascriptcoregtk-4_0-18 ====
Version update (2.8.5 -> 2.10.0)
Subpackages: libwebkit2gtk-4_0-37 typelib-1_0-JavaScriptCore-4_0
typelib-1_0-WebKit2-4_0 webkit2gtk-4_0-injected-bundles

- Update to version 2.10.0:
+ New HTTP disk cache for the Network Process.
+ IndexedDB support.
+ New Web Inspector UI.
+ Automatic ScreenServer inhibition when playing fullscreen
videos.
+ Improved font matching algorithm.
+ Initial Editor API.
+ Performance improvements.
- Update to version 2.9.92:
+ Data URLs are now decoded in the Web Process instead of the
Network Process.
+ Fix Web Process crash recovery.
+ Fix a crash when sqlite3_initialize() is called from multiple
threads.
+ Fix the volume bar in media controls.
+ Fix JavaScriptCore build with GCC 5.
+ Fix the build when accelerated 2D canvas is enabled but cairo
was built without GLX.
+ Fix everal memory leaks.
+ Updated translations.
- Drop webkitgtk-gcc5-buildfix.patch: Fixed upstream.
- Update to version 2.9.91:
+ Fix performance regression introduced in previous release when
scaling images.
+ Fix runtime critical warning when there are missing media
plugins.
+ Fix the build on systems with GTK+ compiled with an old version
of wayland.
- Update to version 2.9.90:
+ Add API to request permission before showing PackageKit codec
installation notifications.
+ Fix a crash closing a page when a context menu is open.
+ Fix DNS prefetch when using the network process.
+ Improve image quality when using newer versions of
cairo/pixman.
+ Fix a crash when the web view is destroyed while the
screensaver DBus proxy is being created.
- Update to version 2.9.5:
+ Add API to set the maximum number of web processes per
WebKitWebContext.
+ Add API to allow executing editing commands that require an
argument.
+ Prevent clipboard contents from being lost when web process
finishes.
+ Always allow font matching for strong aliases.
+ Move GStreamer missing plugins installer to the UI process.
+ Fix empty space in popup menus when first item is selected.
+ Fix a crash when SoupSession is destroyed in exit handler.
+ Disable NPAPI plugins when running on Wayland.
+ Updated translations.

==== libwicked-0-6 ====
Version update (0.6.24 -> 0.6.25)
Subpackages: wicked wicked-service

- version 0.6.25
- compat: read complete sysctl file set (bsc#928459)
- wireless: fixed to parse/format hex escapes in essid (bsc#928459)

==== wine ====
Version update (1.7.51 -> 1.7.52)
Subpackages: wine-32bit

- Updated to 1.7.52 development snapshot
- Unicode data updated to Unicode 8.0.0.
- Some implementation of the Web Services DLL.
- More Direct3D 11 interfaces.
- A few more functions in the C++ runtime.
- Output standard glyph names in the PostScript driver.
- Various bug fixes.
- updated winetricks

==== xdm ====

- display-manager.service: require and conflict getty@tty7.service:
this is copied from gdm.service and is hopefully helping with
the race condition, where X is often not able to start up on
VT7 due to missing permissions. (boo#939594)

==== xf86-video-chips ====
Version update (1.2.5 -> 1.2.6)

- update to release 1.2.6
* Remove mibstore.h
* ddc: Use own thunk function instead of vgaHWddc1SetSpeedWeak
* Update for xserver 1.17
* Add iopl.h to source lists in util/Makefile.am so it gets packaged
* Require ANSI C89 pre-processor, drop pre-C89 token pasting support
- supersedes patches U_Update-for-xserver-1.17.patch, U_mibstore.patch

==== xf86-video-vesa ====

- Add gpg signature
- u_DPMS-Query-DPMS-capabilites-and-query-current-state-before-changing.patch
If the Xserver provides the VBEDPMSGetCapabilities() and VBEDPMSGet()
API, check DPMS capabilities if a requested DPMS mode is supported before
changing, and only change DPMS mode when the new state is different from
the old (bsc#947356, boo#947493).

==== xorg-x11-server ====
Subpackages: xorg-x11-server-extra xorg-x11-server-sdk

- u_vesa-Add-VBEDPMSGetCapabilities-VBEDPMSGet.patch
Add VBEDPMSGetCapabilities() and VBEDPMSGet() functions
(bsc#947356, boo#947493).

==== liblzma5 ====
Version update (5.2.1 -> 5.2.2)
Subpackages: liblzma5-32bit xz xz-devel

- xz 5.2.2:
* Omitted the use of pipe2() even if it is available to avoid
portability issues with some old Linux and glibc combinations
* Updated German translation
* Documented that threaded decompression is not implemented yet

==== yakuake ====
Subpackages: yakuake-lang

- Require konsole4-part on Leap too

==== yast2-auth-client ====
Version update (3.3.1 -> 3.3.3)

- Fixed "Relax-NG parser error : Some defines for timeout needs the
combine attribute" when checking validity of any AutoYaST profile
(bsc#948206).
- 3.3.3
- Upgrade to version 3.3.2:
* Fix untranslated word in main dialog (bsc#948843)

==== yast2-country ====
Version update (3.1.23 -> 3.1.24)
Subpackages: yast2-country-data

- Allocate space for "Other Settings" button proportionally to its
translation length (bnc#946955)
- 3.1.24

==== yast2-fonts ====
Version update (3.1.15 -> 3.1.16)

- require fileutils before use
- 3.1.16

==== yast2-network ====
Version update (3.1.129 -> 3.1.131)

- Moved "Network Settings" into "System" group also in the Gnome/GTK
control center (FATE#318804, bsc#867809).
- 3.1.131
- bnc#866742
- Do not fail with internal error when cloning configuration
twice in a row
- 3.1.130

==== yast2-schema ====
Version update (3.1.2 -> 3.1.5)

- Set default value if %is_opensuse has not been set.
Additional fix for bnc#948563.
- 3.1.5
- Using %is_opensuse in the spec file. (bnc#948563)
- 3.1.4
- BuildService requires an ID for package submission (bsc#939346)
- 3.1.3

==== yast2-security ====
Version update (3.1.11 -> 3.2.0)

- Bumped version number in order to branch the SLE version due to
different display manager behavior (bnc#946889).
- 3.2.0

==== libyelp0 ====
Version update (3.16.1 -> 3.18.0)
Subpackages: yelp

- Update to version 3.18.0:
+ Fix accessibility regression for caret navigation (bgo#754912).
+ Updated translations.
- Update to version 3.17.91:
+ Use XDG_CURRENT_DESKTOP, when available, to set platform
conditionals.
+ Fix crash after page title change bugfix.
+ Updated translations.
- Update to version 3.17.90:
+ Fix page title changes when going backward and forward
(bgo#753448).
+ Improve subtitle to only be shown when it differs from the page
title (bgo#753444).
+ Fix startup activation (bgo#753084).
+ Updated translations.

==== yelp-tools ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Stable release. No changes since 3.17.4.
- Update to version 3.17.4:
+ yelp-check: Sites support for orphans, links, media, status.
- Update to version 3.17.3:
+ yelp-build:
- Fix some broken and non-portable expr usage (bgo#743911).
- Fixed media copying with -i for Mallard.
- Added support for Mallard Sites to cache generator.
+ yelp-check:
- Sites support for ids, hrefs, validate, comments, license.
- Accept -h as well as --help.

==== yelp-xsl ====
Version update (3.16.1 -> 3.18.0)

- Update to version 3.18.0:
+ Updated translations.
- Update to version 3.17.90:
+ Updated localization templates, removing unused code.
+ Dropped db.chunk.chunks parameter in favor of selector entity.
+ Improvements to API docs.
- Update to version 3.17.4:
+ Updated translations.
- Update to version 3.17.3:
+ Support external info links topic, guide, and seealso.
+ Support for Mallard Sites in cache generator.
+ Drop P. prefix for parameter pages in docs.
- Update to version 3.17.2:
+ Embed Mallard+SVG directly in HTML5 instead of using <object>.
+ Added a top-level dita2html XSLT driver file.
+ Fixed a few XSLT validity errors.
+ Correctly handle image-only links in Mallard.
+ Set HTML5 DOCTYPE for non-XHTML output.

==== zenity ====
Version update (3.16.3 -> 3.18.0)

- Update to version 3.18.0:
+ Fix Makefile files.
+ Updated translations.

==== libz1 ====
Subpackages: libz1-32bit zlib-devel

- Trim descriptions to fit target audience. Update RPM group
classification.




Removed packages:
libappstream-builder7
> libappstream-glib7
libkerfuffle4
libbalooqueryparser4
libcheese-gtk23
> libcheese7
libcamel-1_2-52
> libebook-contacts-1_2-1
> libecal-1_2-18
> libedata-cal-1_2-27
> libedataserver-1_2-20
libgnome-desktop-3-10
libgdict-1_0-8
kgamma
libbaloowidgets4
libgdata19
libmediaart-1_0-0
> typelib-1_0-MediaArt-1_0
liblua5_1
libmarblewidget21
pango-tools
> pango-tools-32bit
libquazip1
libsox2
libvala-0_28-0
gnome-pty-helper


Added packages:
libappstream-builder8
> libappstream-glib8
libkerfuffle15
baloo5-widgets
bundle-lang-common-ar
libcheese-gtk25
> libcheese8
dolphin-part
> libdolphinvcs5
libcamel-1_2-54
> libebook-contacts-1_2-2
> libecal-1_2-19
> libedata-cal-1_2-28
> libedataserver-1_2-21
gitg
> gitg-lang
> libgitg-1_0-0
> libgitg-ext-1_0-0
libgnome-desktop-3-12
libgdict-1_0-9
gnome-software-lang
ibus-libpinyin
kgamma5
> kgamma5-lang
libdatrie1
> libdatrie1-32bit
libgdata22
libgit2-glib-1_0-0
libkvkontakte-lang
> libkvkontakte1
libmarblewidget22
typelib-1_0-MediaArt-2_0
libquazip5-1
libsignon-glib1
libthai-data
> libthai0
> libthai0-32bit
libmarblewidget-qt5-22
> marble-kde
libsox3
telepathy-accounts-signon
libtotem-plparser-mini18
libvala-0_30-0
virtualbox
> virtualbox-guest-kmp-default
> virtualbox-guest-kmp-desktop
> virtualbox-guest-tools
> virtualbox-guest-x11
> virtualbox-host-kmp-default
> virtualbox-host-kmp-desktop
> virtualbox-qt
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups