Mailinglist Archive: opensuse-factory (988 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20150714 released!
Changed packages:

==== libbotan-1_10-0 ====

- Change build dependence "libqt4-devel" to "libqt5-qtbase-devel".

==== amor ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php
- Update to KDE Applications 15.04.1
* KDE Applications 15.04.1
* https://www.kde.org/announcements/announce-applications-15.04.1.php
- Update to KDE Applications 15.04.0
* KDE Applications 15.04.0
* https://www.kde.org/announcements/announce-applications-15.04.0.php
- Update to KDE Applications 15.03.95
* KDE Applications 15.04 RC
- Update to KDE Applications 15.03.80
* KDE Applications 15.04 Beta
- Update to KDE Applications 14.12.3
* KDE Applications 14.12.3
* See https://www.kde.org/announcements/announce-applications-14.12.3.php
- Update to KDE Applications 14.12.2
* KDE Applications 14.12.2
* See https://www.kde.org/announcements/announce-applications-14.12.2.php
- Update to KDE Applications 14.12.1
* KDE Applications 14.12.1
* See https://www.kde.org/announcements/announce-applications-14.12.1.php
- Update to KDE Applications 14.12.0
* KDE Applications 14.12.0
* See https://www.kde.org/announcements/announce-applications-14.12.0.php
- Update to 4.14.3
* KDE 4.14.3 SC Bugfix Release
* See http://www.kde.org/announcements/announce-4.14.3.php
- Update to 4.14.2
* KDE 4.14.2 SC Bugfix Release
* See http://www.kde.org/announcements/announce-4.14.2.php
- Update to 4.14.1
* KDE 4.14.1 SC Bugfix Release
* See http://www.kde.org/announcements/announce-4.14.1.php
- Update to 4.14.0
* KDE 4.14.0 SC Final Release
* See http://www.kde.org/announcements/4.14/
- Update to 4.13.90
* KDE 4.14 Beta 2 release
* See http://www.kde.org/announcements/announce-4.14-beta2.php
- Update to 4.13.80
* KDE 4.14 Beta 1 release
* See http://www.kde.org/announcements/announce-4.14-beta1.php
- Update to 4.13.2
* KDE 4.13 release
* See http://www.kde.org/announcements/announce-4.13.2.php
- Update to 4.13.1
* KDE 4.13.1 bug fix release
* See http://www.kde.org/announcements/announce-4.13.1.php
- Update to 4.13.0
* KDE 4.13 release
* See http://www.kde.org/announcements/4.13/
- Update to 4.12.97
* KDE 4.13 RC release
* See http://www.kde.org/announcements/announce-4.13-rc.php
- Update to 4.12.95
* KDE 4.13 Beta 3 release
* See http://www.kde.org/announcements/announce-4.13-beta3.php
- Update to 4.12.90
* KDE 4.13 Beta 2 release
* See http://www.kde.org/announcements/announce-4.13-beta2.php
- Minor spec cleanup
- Drop qimageblitz BuildRequires - not needed
- Update to 4.12.80
* KDE 4.13 Beta 1 release
* See http://www.kde.org/announcements/announce-4.13-beta1.php
- Update to 4.12.2
* KDE 4.12.2 release
* See http://www.kde.org/announcements/announce-4.12.2.php
- Update to 4.12.1
* KDE 4.12.1 release
* See http://www.kde.org/announcements/announce-4.12.1.php
- Update to 4.12.0
* KDE 4.12.0 release
* See http://www.kde.org/announcements/4.12.php
- Update to 4.11.97
* KDE 4.12 RC 1 release
* See http://www.kde.org/announcements/announce-4.12-rc.php
- Update to 4.11.95
* KDE 4.12 Beta 3 release
* See http://www.kde.org/announcements/announce-4.12-beta3.php
- Update to 4.11.90
* KDE 4.12 Beta 2 release
* See http://www.kde.org/announcements/announce-4.12-beta2.php
- Update to 4.11.80
* KDE 4.12 Beta 1 release
* See http://www.kde.org/announcements/announce-4.12-beta1.php
- Update to 4.11.3
* KDE 4.11.3 bugfix release
* See http://www.kde.org/announcements/announce-4.11.3.php
- Update to 4.11.2
* KDE 4.11.2 bugfix release
* See http://www.kde.org/announcements/announce-4.11.2.php
- Update to 4.11.1
* KDE 4.11.1 bugfix release
* See http://www.kde.org/announcements/announce-4.11.1.php
- Update to 4.11.0
* KDE 4.11 Final release
* See http://www.kde.org/announcements/4.11/
- Update to 4.10.97
* KDE 4.11 RC 2 release
* See http://www.kde.org/announcements/announce-4.11-rc2.php
- Update to 4.10.95
* KDE 4.11 RC 1 release
* See http://www.kde.org/announcements/announce-4.11-rc1.php
- Update to 4.10.90
* KDE 4.11 Beta 2 release
* See http://www.kde.org/announcements/announce-4.11-beta2.php
- Update to 4.10.80
* KDE 4.11 Beta 1 release
* See http://www.kde.org/announcements/announce-4.11-beta1.php
* Split off from kdetoys4
- Update to 4.10.4
* Bugfix release
* See http://www.kde.org/announcements/announce-4.10.4.php
* resolves bnc#8122760
- Update to 4.10.3
* Bugfix release
* See http://www.kde.org/announcements/announce-4.10.3.php
* resolves bnc#818500
- Update to 4.10.2 \n * Bugfixes
- Update to 4.10.1
* Contains bug fixes. See http://www.kde.org/announcements/
for more information
- Update to 4.10.0
* This is the final release for 4.10. Contains bugfixes
- Update to 4.9.98
* This is the third RC release for 4.10. Contains bugfixes
- Update to 4.9.97
* This is the second RC release for 4.10. Contains bugfixes
- Update to 4.9.95
* This is the first RC release for 4.10. Contains bugfixes
- Update to 4.9.90
* This is the second Beta release for 4.10. Contains bugfixes
- Update to 4.9.80
* See http://www.kde.org/announcements/announce-4.10-beta1.php
- Fix the SLES build (%make_install is not expanded on SLES)
- Update to 4.9.3
* see http://kde.org/announcements/announce-4.9.3.php for details
- Update to 4.9.2
* see http://kde.org/announcements/announce-4.9.2.php for details
- update to 4.9.1
* see http://kde.org/announcements/4.9.1/ for details
- update to 4.8.5
* see http://kde.org/announcements/changelogs/changelog4_8_4to4_8_5.php for
details
- update to 4.8.4
* see http://kde.org/announcements/changelogs/changelog4_8_3to4_8_4.php for
details
- update to 4.8.3
* see http://kde.org/announcements/changelogs/changelog4_8_2to4_8_3.php for
details
- Add xz to BuildRequires
- update to 4.8.2
* see http://kde.org/announcements/changelogs/changelog4_8_1to4_8_2.php for
details
- update to 4.8.1
* see http://kde.org/announcements/changelogs/changelog4_8_0to4_8_1.php for
details
- update to 4.8.0
* first stable release of KDE 4.8 (only critical fixes over 4.7.98)
* see http://kde.org/announcements/4.8/ for details
- update to 4.7.98
* RC2+ milestone release of KDE 4.8
* see http://kde.org/announcements/4.8/ for details
- fix license to be in spdx.org format
- update to 4.7.4
* see http://kde.org/announcements/changelogs/changelog4_7_3to4_7_4.php for
details
- update to 4.7.3
* see http://kde.org/announcements/changelogs/changelog4_7_2to4_7_3.php for
details
- update to 4.7.2
* see http://kde.org/announcements/changelogs/changelog4_7_1to4_7_2.php for
details
- Removed empty base package (fix for RPMLINT warning)
- Made amor provide/obsolete base package
- Fixed kteatime and amor .desktop file categories (fix for RPMLINT warning)
- Added check for duplicate files (fix for RPMLINT warning)
- Cleaned up spec file formatting
- update to 4.7.1
* Bugfixes over KDE 4.7.0
* see http://kde.org/announcements/changelogs/changelog4_7_0to4_7_1.php for
details
- update to 4.7.0
* Small fixes over KDE 4.7 RC2
* see http://kde.org/announcements/4.7 for details
- Update to 4.6.95
- update to 4.6.5
* Bugfixes over KDE 4.6.5
* see http://kde.org/announcements/changelogs/changelog4_6_4to4_6_5.php for
details
- update to 4.6.4
* Bugfixes over KDE 4.6.3
* see http://kde.org/announcements/changelogs/changelog4_6_3to4_6_4.php for
details
- remove licenses from subpackages
- update to 4.6.3
* Bugfixes over KDE 4.6.2
* see http://kde.org/announcements/changelogs/changelog4_6_2to4_6_3.php for
details
- kteatime fix for 4.6.2
* fix pie drawing for times larger than e.g. 60 minutes
* see https://bugs.kde.org/show_bug.cgi?id=217201
- update to 4.6.2
* Bugfixes over KDE 4.6.1
* see http://kde.org/announcements/changelogs/changelog4_6_1to4_6_2.php for
details
- update to 4.6.1
* Bugfixes over KDE 4.6.0
* see http://kde.org/announcements/changelogs/changelog4_6_0to4_6_1.php for
details
- update to 4.6.0
* For highlights, see http://kde.org/announcements/4.6
- update to 4.5.95
* KDE 4.6 RC2
* no upstream changelog available.
- update to 4.5.90
* KDE 4.6 RC1
* no upstream changelog available.
- update to 4.5.85
* KDE 4.6 Beta2
* Final Beta before RC, various fixes from Beta1
* no upstream changelog available.
- update to 4.5.80
* KDE 4.6 Beta1
* no upstream changelog available.
- update to 4.5.3
* see http://kde.org/announcements/changelogs/changelog4_5_2to4_5_3.php for
details
- update to 4.5.2
* see http://kde.org/announcements/changelogs/changelog4_5_1to4_5_2.php for
details
- update to 4.5.1
* see http://kde.org/announcements/changelogs/changelog4_5_0to4_5_1.php for
details
- update to 4.5.0
* KDE 4.5.0 final (version bump over RC3)
- update to 4.4.95
* KDE 4.5 RC3 (not announced)
* critical fixes for 4.5.0 release
- update to 4.4.93svn1149349
- update to 4.4.5
* bugfixes over 4.4.4
* see http://kde.org/announcements/changelogs/changelog4_4_4to4_4_5.php for
details
- update to 4.4.4
* bugfixes over 4.4.3
* see http://kde.org/announcements/changelogs/changelog4_4_3to4_4_ 4.php for
details
* for most modules only version number as a change (4_4_BRANCH.diff already
contained the diff
- update 4_4_BRANCH.diff: various fixes, translation updates
- update to 4.4.3
* bugfixes over 4.4.2
* see http://kde.org/announcements/changelogs/changelog4_4_2to4_4_3.php for
details
- update to 4.4.2
* bugfixes over 4.4.1
* see http://kde.org/announcements/changelogs/changelog4_4_1to4_4_2.php for
details
- update to 4.4.1
* bugfixes over 4.4.0
* see http://kde.org/announcements/changelogs/changelog4_4_0to4_4_1.php for
details
- update to 4.4.0
* Critical bugfixes only over 4.3.98
* see http://www.kde.org/announcements/4.4/ for general overview
- update to 4.3.98
* see http://www.kde.org/announcements/announce-4.4-rc3.php for details
- update to 4.3.95
* see http://www.kde.org/announcements/announce-4.4-rc2.php for details
- update to 4.3.90
* see http://www.kde.org/announcements/announce-4.4-rc1.php for details
- update to 4.3.85
* see http://www.kde.org/announcements/announce-4.4-beta2.php for details
- update to 4.3.80:
* see http://techbase.kde.org/Schedules/KDE4/4.4_Feature_Plan
- update to 4.3.3
* see http://kde.org/announcements/changelogs/changelog4_3_2to4_3_3.php for
details
- update 4_3_BRANCH.diff: translation updates
- update to 4.3.1
* see http://kde.org/announcements/changelogs/changelog4_3_0to4_3_1.php for
details
- update to 4.3.0
* see http://kde.org/announcements/4.3 for details
- update to 4.2.98
- update to 4.2.96
- update to 4.2.95
- drop kde4- package prefixes
- update to 4.2.90
- update to 4.2.88svn973768
- update to 4.2.87svn969966
- update to 4.2.86svn967995
- update to 4.2.85 (KDE 4.3 Beta1)
- update to 4.2.3
* see http://kde.org/announcements/changelogs/changelog4_2_2to4_2_3.php
- update to 4.2.2
* see http://kde.org/announcements/changelogs/changelog4_2_1to4_2_2.php

==== analitza ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libAnalitza5

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== apache2 ====
Subpackages: apache2-devel apache2-doc apache2-example-pages apache2-prefork
apache2-utils

- access_compat shared also for 11sp3
- apache2-implicit-pointer-decl.patch renamed to
httpd-implicit-pointer-decl.patch to align with other
patches names
- apachectl is now wrapper to start_apache2; therefore, it honors
HTTPD_INSTANCE variable, see README-instances.txt for details
+ httpd-apachectl.patch
- httpd-2.4.10-apachectl.patch
- a2enmod/a2dismod and a2enflag/a2disflag now respect
HTTPD_INSTANCE=<instance_name> environment variable, which can be
used to specify apache instance name; sysconfig file is expected
at /etc/sysconfig/apache2@<instance_name>
(see README-instances.txt for details)
- provides suse_maintenance_mmn symbol [bnc#915666] (internal)
- credits to Roman Drahtmueller:
* add reference to /etc/permissions.local to output of %post if
setting the permissions of suexec2 fails
* do not enable mod_php5 by default any longer
* httpd-2.0.49-log_server_status.dif obsoleted
* apache2-mod_ssl_npn.patch removed because not used
* include mod_reqtimeout.conf in httpd.conf
* added cgid-timeout.conf, include
it in httpd.conf
- fix default value APACHE_MODULES in sysconfig file
- %service_* macros for apache2@.service
- reenable 690734.patch, it should be upstreamed by the author
(Adrian Schroeter) though
+ httpd-2.4.9-bnc690734.patch
- httpd-2.2.x-bnc690734.patch
- drop startssl from start_apache2
- allow to run multiple instances of Apache on one system
[fate#317786] (internal)
* distributed httpd.conf no longer includes sysconfig.d, nor this
directory is shipped. httpd.conf includes loadmodule.conf and
global.conf which are former sysconfig.d/loadmodule.conf and
sysconfig.d/global.conf for default /etc/sysconfig/apache2
global.conf and loadmodule.conf are not included when
sysconfig variables could have been read by start_apache2
startup script (run with systemd services). Therefore, when
starting server via /usr/sbin/httpd, sysconfig variables
are not taken into account.
* some not-maintained scripts are moved from
/usr/share/apache2 to /usr/share/apache2/deprecated-scripts
* all modules comment in sysconfig file is not generated
anymore
* added README-instances.txt
* removed Sources:
load_configuration
find_mpm
get_module_list
get_includes
find_httpd_includes
apache-find-directives
* added Sources:
deprecated-scripts.tar.xz
apache2-README-instances.txt
apache2-loadmodule.conf
apache2-global.conf
apache2-find-directives
apache2@.service
apache2-script-helpers
- add SSLHonorCipherOrder directive to apache2-ssl-global.conf
- adopt SSLCipherSuite directive value from SLE12
- remove default-vhost-ssl.conf and default-vhost.conf from
/etc/apache2. These two files are not (!) read by the
configuration framework, but are named *.conf, which is
misleading. The files are almost identical with the vhost
templates in /etc/apache2/vhosts.d/. The two templates there do
it right because they are not named *.conf and are not sourced
either. apache's response with no explicit (eg. default, vanilla)
configuration is contained in /etc/apache2/default-server.conf.
* remove apache2-README.default-vhost as there are no
default-vhost* files anymore.
- apache2.service: We have to use KillMode=mixed for the
graceful stop, restart to work properly.

==== ark ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkerfuffle4

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== attica-qt5-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Attica5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== blinken ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== bluez-qt-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: bluez-qt-imports bluez-qt-udev libKF5BluezQt6

- Update to 5.12.0
* Remove all devices from adapter before removing the adapter
(kde#349363)
* Update links in README.md
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== bovo ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== btrfsmaintenance ====
Version update (0.1 -> 0.1.1)

- version 0.1.1
- fix typo and make journal logging target work

==== cervisia ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== dragonplayer ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== epiphany ====
Version update (3.16.2 -> 3.16.3)
Subpackages: epiphany-lang gnome-shell-search-provider-epiphany

- Update to version 3.16.3:
+ Web applications fixes.
+ Fix translations in the search provider.
+ Crashers fixed (bgo#747422, bgo#751858).

==== extra-cmake-modules ====
Version update (5.11.0 -> 5.12.0)
Subpackages: extra-cmake-modules-doc

- Update to 5.12.0
* Improve error reporting of query_qmake macro
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== fcitx-qt5 ====
Version update (1.0.2 -> 1.0.3)

- update version 1.0.3
* fix build w/ qt 5.5

==== frameworkintegration-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: frameworkintegration-plugin libKF5Style5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== gmixer ====

- Fix the runtime error due to the unrefered variable (boo#937784):
gmixer-fix-unreferened-sep.diff

==== gstreamer-0_10-plugin-gnomevfs ====
Subpackages: gstreamer-0_10-plugins-base libgstapp-0_10-0
libgstinterfaces-0_10-0

- Add gstreamer-0_10-plugins-base-gcc5-fix-on-i586.patch: Fixes
build on i586 with gcc >= 5.

==== hwinfo ====
Version update (21.16 -> 21.17)
Subpackages: hwinfo-devel

- hd: Use <linux/pci.h> instead of <sys/pci.h>
- hd/hd.c: canonicalize_file_name(s) is equivalent to the more portable
realpath(s,NULL)
- isdn/cdn: don't use stdin as lvalue with freopen()
- hd/manual.c: Include <limits.h> for PATH_MAX
- 21.17

==== juk ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kaccounts-integration ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kactivities5 ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kactivities5-devel kactivities5-imports libKF5Activities5

- Update to 5.12.0
* Adding the option not to track the user when in specific activities
(similar to the 'private browsing' mode in a web browser)
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kalgebra ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kalzium ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kio_kamera ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kanagram ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kapptemplate ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== karchive-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Archive5

- Update to 5.12.0
* Preserve executable permissions from files in copyTo()
* Clarify ~KArchive by removing dead code.
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kate ====
Version update (15.04.2 -> 15.04.3)
Subpackages: kate-plugins kwrite

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== katomic ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kauth-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Auth5

- Update to 5.12.0
* Make it possible to use kauth-policy-gen from different sources
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kblackbox ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kblocks ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kbookmarks-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Bookmarks5

- Update to 5.12.0
* Don't add a bookmark with url is empty and text is empty
* Encode KBookmark URL to fix compatibility with KDE4 applications
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kbounce ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kbreakout ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kbruch ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kcachegrind ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kcalc ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kcharselect ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kcmutils-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5KCMUtils5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kcodecs-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Codecs5

- Update to 5.12.0
* Remove x-euc-tw prober
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kcolorchooser ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kcompletion-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Completion5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kconf_update5 ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kconfig-devel libKF5ConfigCore5 libKF5ConfigGui5

- Update to 5.12.0
* Install kconfig_compiler into libexec
* New code generation option TranslationDomain=, for use with
TranslationSystem=kde; normally needed in libraries.
* Make it possible to use kconfig_compiler from different sources
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kconfigwidgets-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5ConfigWidgets5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kcoreaddons ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kcoreaddons-devel libKF5CoreAddons5

- Update to 5.12.0
* KDirWatch: Only establish a connection to FAM if requested
* Allow filtering plugins and applications by formfactor
* Make it possible to use desktoptojson from different sources
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kcrash-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Crash5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kcron ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdbusaddons-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kdbusaddons-tools libKF5DBusAddons5

- Update to 5.12.0
* Clarify exit value for Unique instances
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kde-l10n-cs ====
Version update (15.04.2 -> 15.04.3)
Subpackages: kde-l10n-da kde-l10n-da-data kde-l10n-da-doc kde-l10n-de
kde-l10n-de-data kde-l10n-de-doc kde-l10n-el kde-l10n-en_GB kde-l10n-en_GB-data
kde-l10n-en_GB-doc kde-l10n-es kde-l10n-es-data kde-l10n-es-doc kde-l10n-fr
kde-l10n-fr-data kde-l10n-hu kde-l10n-it kde-l10n-it-data kde-l10n-it-doc
kde-l10n-ja kde-l10n-pl kde-l10n-pl-data kde-l10n-pt kde-l10n-pt_BR
kde-l10n-pt_BR-data kde-l10n-ru kde-l10n-ru-data kde-l10n-zh_CN kde-l10n-zh_TW

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kde-print-manager ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdeartwork4-decorations ====
Version update (15.04.2 -> 15.04.3)
Subpackages: kdeartwork4-screensaver

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php
- Update to KDE Applications 15.04.1
* KDE Applications 15.04.1
* https://www.kde.org/announcements/announce-applications-15.04.1.php
- Update to KDE Applications 15.04.0
* KDE Applications 15.04.0
* https://www.kde.org/announcements/announce-applications-15.04.0.php
- Update to KDE Applications 15.03.95
* KDE Applications 15.04 RC
- Update to KDE Applications 15.03.80
* KDE Applications 15.04 Beta
- Update to KDE Applications 14.12.3
* KDE Applications 14.12.3
* See https://www.kde.org/announcements/announce-applications-14.12.3.php
- Update to KDE Applications 14.12.2
* KDE Applications 14.12.2
* See https://www.kde.org/announcements/announce-applications-14.12.2.php
- Update to KDE Applications 14.12.1
* KDE Applications 14.12.1
* See https://www.kde.org/announcements/announce-applications-14.12.1.php
- Update to KDE Applications 14.12.0
* KDE Applications 14.12.0
* See https://www.kde.org/announcements/announce-applications-14.12.0.php
- Update to 4.14.3
* KDE 4.14.3 SC Bugfix Release
* See http://www.kde.org/announcements/announce-4.14.3.php
- Update to 4.14.2
* KDE 4.14.2 SC Bugfix Release
* See http://www.kde.org/announcements/announce-4.14.2.php
- Update to 4.14.1
* KDE 4.14.1 SC Bugfix Release
* See http://www.kde.org/announcements/announce-4.14.1.php
- Update to 4.14.0
* KDE 4.14.0 SC Final Release
* See http://www.kde.org/announcements/4.14/
- Update to 4.13.90
* KDE 4.14 Beta 2 release
* See http://www.kde.org/announcements/announce-4.14-beta2.php
- Update to 4.13.80
* KDE 4.14 Beta 1 release
* See http://www.kde.org/announcements/announce-4.14-beta1.php
- Update to 4.13.2
* KDE 4.13 release
* See http://www.kde.org/announcements/announce-4.13.2.php
- Update to 4.13.1
* KDE 4.13.1 bug fix release
* See http://www.kde.org/announcements/announce-4.13.1.php
- Update to 4.13.0
* KDE 4.13 release
* See http://www.kde.org/announcements/4.13/
- Update to 4.12.97
* KDE 4.13 RC release
* See http://www.kde.org/announcements/announce-4.13-rc.php
- Update to 4.12.95
* KDE 4.13 Beta 3 release
* See http://www.kde.org/announcements/announce-4.13-beta3.php
- Update to 4.12.90
* KDE 4.13 Beta 2 release
* See http://www.kde.org/announcements/announce-4.13-beta2.php
- Update to 4.12.80
* KDE 4.13 Beta 1 release
* See http://www.kde.org/announcements/announce-4.13-beta1.php
- Update to 4.12.2
* KDE 4.12.2 release
* See http://www.kde.org/announcements/announce-4.12.2.php
- Update to 4.12.1
* KDE 4.12.1 release
* See http://www.kde.org/announcements/announce-4.12.1.php
- Update to 4.12.0
* KDE 4.12.0 release
* See http://www.kde.org/announcements/4.12.php
- Update to 4.11.97
* KDE 4.12 RC 1 release
* See http://www.kde.org/announcements/announce-4.12-rc.php
- Update to 4.11.95
* KDE 4.12 Beta 3 release
* See http://www.kde.org/announcements/announce-4.12-beta3.php
- Update to 4.11.90
* KDE 4.12 Beta 2 release
* See http://www.kde.org/announcements/announce-4.12-beta2.php
- Update to 4.11.80
* KDE 4.12 Beta 1 release
* See http://www.kde.org/announcements/announce-4.12-beta1.php
- Drop remove-unlicensed-sounds.diff, merged upstream
- Update to 4.11.3
* KDE 4.11.3 bugfix release
* See http://www.kde.org/announcements/announce-4.11.3.php
- Added remove-unlicensed-sounds.diff to remove
installation of unlicensed sound files. Also removed
the kdeartwork4-sounds subpackage. Fixes bnc#754072
- Update to 4.11.2
* KDE 4.11.2 bugfix release
* See http://www.kde.org/announcements/announce-4.11.2.php
- Update to 4.11.1
* KDE 4.11.1 bugfix release
* See http://www.kde.org/announcements/announce-4.11.1.php
- Update to 4.11.0
* KDE 4.11 Final release
* See http://www.kde.org/announcements/4.11/
- Update to 4.10.97
* KDE 4.11 RC 2 release
* See http://www.kde.org/announcements/announce-4.11-rc2.php
- - Update to 4.10.95
* KDE 4.11 RC 1 release
* See http://www.kde.org/announcements/announce-4.11-rc1.php
- Update to 4.10.80
* KDE 4.11 Beta 1 release
* See http://www.kde.org/announcements/announce-4.11-beta1.php
- Update to 4.10.4
* Bugfix release
* See http://www.kde.org/announcements/announce-4.10.4.php
* resolves bnc#8122760
- Update to 4.10.3
* Bugfix release
* See http://www.kde.org/announcements/announce-4.10.3.php
* resolves bnc#818500
- Update to 4.10.2 \n * Bugfixes
- Update to 4.10.1
* Contains bug fixes. See http://www.kde.org/announcements/
for more information
- Update to 4.10.0
* This is the final release for 4.10. Contains bugfixes
- Update to 4.9.98
* This is the third RC release for 4.10. Contains bugfixes
- Update to 4.9.97
* This is the second RC release for 4.10. Contains bugfixes
- Update to 4.9.95
* This is the first RC release for 4.10. Contains bugfixes
- Update to 4.9.90
* This is the second Beta release for 4.10. Contains bugfixes
- Update to 4.9.80
* see http://www.kde.org/announcements/announce-4.10-beta1.php
- Update to 4.9.3
* see http://kde.org/announcements/announce-4.9.3.php for details
- Update to 4.9.2
* see http://kde.org/announcements/announce-4.9.2.php for details
- pick one license and let it be reviewed
- add pkgconfig(glu) as explicit buildrequire
- update to 4.9.1
* see http://kde.org/announcements/4.9.1/ for details
- update to 4.8.5
* see http://kde.org/announcements/changelogs/changelog4_8_4to4_8_5.php for
details
- update to 4.8.4
* see http://kde.org/announcements/changelogs/changelog4_8_3to4_8_4.php for
details
- update to 4.8.3
* see http://kde.org/announcements/changelogs/changelog4_8_2to4_8_3.php for
details
- Add xz to BuildRequires
- update to 4.8.2
* see http://kde.org/announcements/changelogs/changelog4_8_1to4_8_2.php for
details
- update to 4.8.1
* see http://kde.org/announcements/changelogs/changelog4_8_0to4_8_1.php for
details
- update to 4.8.0
* first stable release of KDE 4.8 (only critical fixes over 4.7.98)
* see http://kde.org/announcements/4.8/ for details
- update to 4.7.98
* RC2+ milestone release of KDE 4.8
* see http://kde.org/announcements/4.8/ for details
- update to 4.7.4
* see http://kde.org/announcements/changelogs/changelog4_7_3to4_7_4.php for
details
- update to 4.7.3
* see http://kde.org/announcements/changelogs/changelog4_7_2to4_7_3.php for
details
- update to 4.7.2
* see http://kde.org/announcements/changelogs/changelog4_7_1to4_7_2.php for
details
- Fix obsoletes for kdeartwork4-weatherwallpapers
- Merged kdeartwork4 and kdeartwork4-noarch packages
- Split base package into subpackages:
* decorations
* styles
* colorschemes
* aurorae
- Removed now-empty base package
- Cleaned up spec file formatting
- Built high-resolution wallpapers package
- Renamed weatherwallpapers to wallpapers-weather for consistency
- Changed some summaries (fix for RPMLINT warning)
- Added %kde_post_install macro (fix for RPMLINT warning)
- Cleaned up spec file formatting
- update to 4.7.1
* Bugfixes over KDE 4.7.0
* see http://kde.org/announcements/changelogs/changelog4_7_0to4_7_1.php for
details
- update to 4.7.0
* Small fixes over KDE 4.7 RC2
* see http://kde.org/announcements/4.7 for details
- Provide kdeaccessibility4-icons package via kdeartwork4-icons-mono
- Update to 4.6.95
- update to 4.6.5
* Bugfixes over KDE 4.6.5
* see http://kde.org/announcements/changelogs/changelog4_6_4to4_6_5.php for
details
- update to 4.6.4
* Bugfixes over KDE 4.6.3
* see http://kde.org/announcements/changelogs/changelog4_6_3to4_6_4.php for
details
- update to 4.6.3
* Bugfixes over KDE 4.6.2
* see http://kde.org/announcements/changelogs/changelog4_6_2to4_6_3.php for
details
- update to 4.6.2
* Bugfixes over KDE 4.6.1
* see http://kde.org/announcements/changelogs/changelog4_6_1to4_6_2.php for
details
- update to 4.6.1
* Bugfixes over KDE 4.6.0
* see http://kde.org/announcements/changelogs/changelog4_6_0to4_6_1.php for
details
- update to 4.6.0 (version bump over RC2)
* New Plasma themes: Androbit, Tibanna, Produkt
* Moved some kwin decorations from kdebase:
* kde2, keramik, modernsystem, quartz, redmond, web
* Removed some very old kwin decorations that were not built
* Unmaintained Plasma themes removed (back to kde playground):
* Clean Blend, Elegance, Silicon, Heron
* New sprites in KDE Asciiquarium screen saver
* Many icon renamings for better icon spec compliance
- update to 4.5.95
* KDE 4.6 RC2
* no upstream changelog available.
- update to 4.5.90
* KDE 4.6 RC1
* no upstream changelog available.
- update to 4.5.85
* KDE 4.6 Beta2
* Final Beta before RC, various fixes from Beta1
* no upstream changelog available.
- update to 4.5.80
* KDE 4.6 Beta1
* no upstream changelog available.
- update to 4.5.3
* see http://kde.org/announcements/changelogs/changelog4_5_2to4_5_3.php for
details
- Added libeigen2 and libexiv2 to BuildRequires.
* Gives support for pendulum screensaver and image rotiation in
slideshow
- update to 4.5.2
* see http://kde.org/announcements/changelogs/changelog4_5_1to4_5_2.php for
details
- TryExec=xscreensaver fails if you only have the hacks installed
- update to 4.5.1
* see http://kde.org/announcements/changelogs/changelog4_5_0to4_5_1.php for
details
- update to 4.5.0
* KDE 4.5.0 final (version bump over RC3)
- update to 4.4.95
* KDE 4.5 RC3 (not announced)
* critical fixes for 4.5.0 release
- fix support for xscreensaver-based savers
- update to 4.4.93svn1149349
- update to 4.4.5
* bugfixes over 4.4.4
* see http://kde.org/announcements/changelogs/changelog4_4_4to4_4_5.php for
details
- update to 4.4.4
* bugfixes over 4.4.3
* see http://kde.org/announcements/changelogs/changelog4_4_3to4_4_ 4.php for
details
* for most modules only version number as a change (4_4_BRANCH.diff already
contained the diff
- update 4_4_BRANCH.diff: various fixes, translation updates
- update to 4.4.3
* bugfixes over 4.4.2
* see http://kde.org/announcements/changelogs/changelog4_4_2to4_4_3.php for
details
- update to 4.4.2
* bugfixes over 4.4.1
* see http://kde.org/announcements/changelogs/changelog4_4_1to4_4_2.php for
details
- update to 4.4.1
* bugfixes over 4.4.0
* see http://kde.org/announcements/changelogs/changelog4_4_0to4_4_1.php for
details
- update to 4.4.0
* Critical bugfixes only over 4.3.98
* see http://www.kde.org/announcements/4.4/ for general overview
- package baselibs.conf
- update to 4.3.98
* see http://www.kde.org/announcements/announce-4.4-rc3.php for details
- update to 4.3.95
* see http://www.kde.org/announcements/announce-4.4-rc2.php for details
- update to 4.3.90
* see http://www.kde.org/announcements/announce-4.4-rc1.php for details
- update to 4.3.85
* see http://www.kde.org/announcements/announce-4.4-beta2.php for details
- update to 4.3.80:
* see http://techbase.kde.org/Schedules/KDE4/4.4_Feature_Plan
- update to 4.3.3
* see http://kde.org/announcements/changelogs/changelog4_3_2to4_3_3.php for
details
- update 4_3_BRANCH.diff: translation updates
- update to 4.3.1
* see http://kde.org/announcements/changelogs/changelog4_3_0to4_3_1.php for
details
- put weather wallpapers into kdeartwork4-weatherwallpapers package
- update to 4.3.0
* see http://kde.org/announcements/4.3 for details
- update to 4.2.98
- update to 4.2.96
- update to 4.2.95
- update to 4.2.90
- update to 4.2.88svn973768
- update to 4.2.87svn969966
- update to 4.2.86svn967995
- update to 4.2.85 (KDE 4.3 Beta1)
- add missing runtime requires to ensure smooth dependency switch
- update to 4.2.3
* see http://kde.org/announcements/changelogs/changelog4_2_2to4_2_3.php
- update to 4.2.2
* see http://kde.org/announcements/changelogs/changelog4_2_1to4_2_2.php

==== dolphin ====
Version update (15.04.2 -> 15.04.3)
Subpackages: kdebase4-libkonq kdebase4-nsplugin kdepasswd kdialog
keditbookmarks konqueror konqueror-plugins libkonq-devel libkonq5

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdebase4-runtime ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdebase4-workspace-libs ====
Version update (4.11.20 -> 4.11.21)
Subpackages: python-kdebase4

- Update to 4.11.21
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php
- Correct naming of oxygen-cursors4 to be consistent with its Plasma5
based package oxygen5-cursors

==== kdeclarative-components ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kdeclarative-devel libKF5Declarative5 libKF5QuickAddons5

- Added 0001-Only-resize-plot-texture-if-size-actually-changes.patch
(kde#346134, kde#348385)
- Update to 5.12.0
* Add QQC clone of KColorButton
* Assign a QmlObject for each kdeclarative instance when possible
* Make Qt.quit() from QML code work
* Merge branch 'mart/singleQmlEngineExperiment'
* Implement sizeHint based on implicitWidth/height
* Subclass of QmlObject with static engine
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kded ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kded-devel

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kdeedu-data ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdelibs4 ====
Version update (4.14.9 -> 4.14.10)
Subpackages: kdelibs4-core kdelibs4-doc libkde4 libkde4-devel libkdecore4
libkdecore4-devel libksuseinstall1

- Update to 4.14.10
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdelibs4support ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kdelibs4support-devel libKF5KDELibs4Support5

- Update to 5.12.0
* Fix KMimeType::Ptr::isNull implementation.
* Reenable support for KDateTime streaming to kDebug/qDebug,
for more SC
* Load correct translation catalog for kdebugdialog
* Don't skip documenting deprecated methods, so that people can
read the porting hints
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kdenetwork4-filesharing ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== akonadi ====
Version update (4.14.9 -> 4.14.10)
Subpackages: akregator blogilo kaddressbook kalarm kdepim4 kjots kmail knode
knotes kontact korganizer ktimetracker ktnef libkdepim4

- Update to 4.14.10
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdepim4-runtime ====
Version update (4.14.9 -> 4.14.10)

- Update to 4.14.10
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdepimlibs4 ====
Version update (4.14.9 -> 4.14.10)
Subpackages: libakonadi4 libkdepimlibs4 libkdepimlibs4-devel

- Update to 4.14.10
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kio_svn ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdesdk4-scripts ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdesignerplugin ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kdesignerplugin-devel kdesignerplugin-lang

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kdesu-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Su5

- Update to 5.12.0
* Fix CMakeLists.txt to pass KDESU_USE_SUDO_DEFAULT to the
compilation so it is used by suprocess.cpp
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kdevelop4 ====
Subpackages: kdevelop4-devel kdevelop4-lang kdevelop4-plugin-cppsupport

- Explicitly require kate4-parts to get libktexteditor installed.

==== kfilereplace ====
Version update (15.04.2 -> 15.04.3)
Subpackages: kimagemapeditor klinkstatus

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdewebkit-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5WebKit5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kdf ====
Version update (15.04.2 -> 15.04.3)
Subpackages: kwikdisk

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdiamond ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdnssd ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdnssd-framework-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5DNSSD5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kdoctools ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kdoctools-devel kdoctools-lang

- Update to 5.12.0
* Update K5 docbook templates
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kemoticons-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Emoticons5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kernel-default ====
Version update (4.0.5 -> 4.1.1)
Subpackages: kernel-default-devel

- arm64: Don't report clear pmds and puds as huge.
- commit cac28b3
- Linux 4.1.1.
- commit ab48011
- Refresh
patches.fixes/drm-i915-Ensure-cache-flushes-prior-to-doing-CS-flip.patch.
- Refresh patches.fixes/mmc-sdhci-fix-low-memory-corruption.patch.
Update upstream statuses.
- commit 11b8ced
- drm/i915: Ensure cache flushes prior to doing CS flips
(bnc#931300).
- commit 406255f
- ARM64: config: UNWIND_INFO=y
- commit 8193a68
- Update Xen patches to 4.1-final and c/s 1289.
- guarantee M2P to be invisible to user mode.
- commit fc59188
- NFSv4: When returning a delegation, don't reclaim an incompatible open mode
(bnc#934202).
- commit 6c74958
- Update to 4.1-final.
- commit d6cfe1f

==== kernel-desktop ====
Version update (4.0.5 -> 4.1.1)
Subpackages: kernel-desktop-devel

- arm64: Don't report clear pmds and puds as huge.
- commit cac28b3
- Linux 4.1.1.
- commit ab48011
- Refresh
patches.fixes/drm-i915-Ensure-cache-flushes-prior-to-doing-CS-flip.patch.
- Refresh patches.fixes/mmc-sdhci-fix-low-memory-corruption.patch.
Update upstream statuses.
- commit 11b8ced
- drm/i915: Ensure cache flushes prior to doing CS flips
(bnc#931300).
- commit 406255f
- ARM64: config: UNWIND_INFO=y
- commit 8193a68
- Update Xen patches to 4.1-final and c/s 1289.
- guarantee M2P to be invisible to user mode.
- commit fc59188
- NFSv4: When returning a delegation, don't reclaim an incompatible open mode
(bnc#934202).
- commit 6c74958
- Update to 4.1-final.
- commit d6cfe1f

==== kernel-docs ====
Version update (4.0.5 -> 4.1.1)

- arm64: Don't report clear pmds and puds as huge.
- commit cac28b3
- Linux 4.1.1.
- commit ab48011
- Refresh
patches.fixes/drm-i915-Ensure-cache-flushes-prior-to-doing-CS-flip.patch.
- Refresh patches.fixes/mmc-sdhci-fix-low-memory-corruption.patch.
Update upstream statuses.
- commit 11b8ced
- drm/i915: Ensure cache flushes prior to doing CS flips
(bnc#931300).
- commit 406255f
- ARM64: config: UNWIND_INFO=y
- commit 8193a68
- Update Xen patches to 4.1-final and c/s 1289.
- guarantee M2P to be invisible to user mode.
- commit fc59188
- NFSv4: When returning a delegation, don't reclaim an incompatible open mode
(bnc#934202).
- commit 6c74958
- Update to 4.1-final.
- commit d6cfe1f

==== kernel-pv-devel ====
Version update (4.0.5 -> 4.1.1)

- arm64: Don't report clear pmds and puds as huge.
- commit cac28b3
- Linux 4.1.1.
- commit ab48011
- Refresh
patches.fixes/drm-i915-Ensure-cache-flushes-prior-to-doing-CS-flip.patch.
- Refresh patches.fixes/mmc-sdhci-fix-low-memory-corruption.patch.
Update upstream statuses.
- commit 11b8ced
- drm/i915: Ensure cache flushes prior to doing CS flips
(bnc#931300).
- commit 406255f
- ARM64: config: UNWIND_INFO=y
- commit 8193a68
- Update Xen patches to 4.1-final and c/s 1289.
- guarantee M2P to be invisible to user mode.
- commit fc59188
- NFSv4: When returning a delegation, don't reclaim an incompatible open mode
(bnc#934202).
- commit 6c74958
- Update to 4.1-final.
- commit d6cfe1f

==== kernel-devel ====
Version update (4.0.5 -> 4.1.1)
Subpackages: kernel-macros kernel-source

- arm64: Don't report clear pmds and puds as huge.
- commit cac28b3
- Linux 4.1.1.
- commit ab48011
- Refresh
patches.fixes/drm-i915-Ensure-cache-flushes-prior-to-doing-CS-flip.patch.
- Refresh patches.fixes/mmc-sdhci-fix-low-memory-corruption.patch.
Update upstream statuses.
- commit 11b8ced
- drm/i915: Ensure cache flushes prior to doing CS flips
(bnc#931300).
- commit 406255f
- ARM64: config: UNWIND_INFO=y
- commit 8193a68
- Update Xen patches to 4.1-final and c/s 1289.
- guarantee M2P to be invisible to user mode.
- commit fc59188
- NFSv4: When returning a delegation, don't reclaim an incompatible open mode
(bnc#934202).
- commit 6c74958
- Update to 4.1-final.
- commit d6cfe1f

==== kernel-syms ====
Version update (4.0.5 -> 4.1.1)

- arm64: Don't report clear pmds and puds as huge.
- commit cac28b3
- Linux 4.1.1.
- commit ab48011
- Refresh
patches.fixes/drm-i915-Ensure-cache-flushes-prior-to-doing-CS-flip.patch.
- Refresh patches.fixes/mmc-sdhci-fix-low-memory-corruption.patch.
Update upstream statuses.
- commit 11b8ced
- drm/i915: Ensure cache flushes prior to doing CS flips
(bnc#931300).
- commit 406255f
- ARM64: config: UNWIND_INFO=y
- commit 8193a68
- Update Xen patches to 4.1-final and c/s 1289.
- guarantee M2P to be invisible to user mode.
- commit fc59188
- NFSv4: When returning a delegation, don't reclaim an incompatible open mode
(bnc#934202).
- commit 6c74958
- Update to 4.1-final.
- commit d6cfe1f

==== kernel-xen ====
Version update (4.0.5 -> 4.1.1)
Subpackages: kernel-xen-devel

- arm64: Don't report clear pmds and puds as huge.
- commit cac28b3
- Linux 4.1.1.
- commit ab48011
- Refresh
patches.fixes/drm-i915-Ensure-cache-flushes-prior-to-doing-CS-flip.patch.
- Refresh patches.fixes/mmc-sdhci-fix-low-memory-corruption.patch.
Update upstream statuses.
- commit 11b8ced
- drm/i915: Ensure cache flushes prior to doing CS flips
(bnc#931300).
- commit 406255f
- ARM64: config: UNWIND_INFO=y
- commit 8193a68
- Update Xen patches to 4.1-final and c/s 1289.
- guarantee M2P to be invisible to user mode.
- commit fc59188
- NFSv4: When returning a delegation, don't reclaim an incompatible open mode
(bnc#934202).
- commit 6c74958
- Update to 4.1-final.
- commit d6cfe1f

==== kexec-tools ====
Version update (2.0.9 -> 2.0.10)

- Upgrade to kexec-2.0.10: This is a feature release coinciding
with the release of the v4.1 Linux Kernel.
- Refreshed patches:
* kexec-tools-xen-static.patch
* kexec-tools-xen-balloon-up.patch
- Dropped patches (now upstream):
* kexec-tools-callback-function-proto.patch

==== kfloppy ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kgamma ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kgeography ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kget ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kglobalaccel-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kglobalaccel5 libKF5GlobalAccel5

- Update to 5.12.0
* Private runtime API gets installed to allow KWin to provide
plugin for Wayland.
* Fallback for componentFriendlyForAction name resolving
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kgoldrunner ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kgpg ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kguiaddons-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5GuiAddons5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== khangman ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ki18n-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5I18n5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kiconthemes-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5IconThemes5

- Update to 5.12.0
* Don't try to paint the icon if the size is invalid
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kidletime-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5IdleTime5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kig ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kimageformats ====
Version update (5.11.0 -> 5.12.0)

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kinit ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kinit-devel

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kio ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kio-core kio-devel

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kio_audiocd ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kiriki ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kitemmodels-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5ItemModels5

- Update to 5.12.0
* New proxy model: KRearrangeColumnsProxyModel. It supports
reordering and hiding columns from the source model.
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kitemviews-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5ItemViews5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== fonts-KanjiStrokeOrders ====
Version update (15.04.2 -> 15.04.3)
Subpackages: kiten

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kjobwidgets-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5JobWidgets5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kjs-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5JS5 libKF5JSApi5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kjsembed-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5JsEmbed5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kjumpingcube ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== klettres ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kmag ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kmahjongg ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kmediaplayer-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5MediaPlayer5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kmines ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kmix ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kmousetool ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kmouth ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kmplot ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== knavalbattle ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== knetwalk ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== knewstuff-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5NewStuff5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== knotifications-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Notifications5

- Update to 5.12.0
* Fix pixmap types in org.kde.StatusNotifierItem.xml
* [ksni] Add method to retrieve action by its name (kde#349513)
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== knotifyconfig-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5NotifyConfig5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kolf ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kollision ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kolourpaint ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kompare ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== konquest ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== konsole ====
Version update (15.04.2 -> 15.04.3)
Subpackages: konsole-part

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kopete ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kpackage ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kpackage-devel

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kparts-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Parts5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kpat ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kpeople5 ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kpeople5-devel

- Update to 5.12.0
* Implement PersonsModel filtering facilities
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kplotting-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Plotting5

- Update to 5.12.0
* KPlotWidget: add setAutoDeletePlotObjects, fix memory leak in
replacePlotObject
* Fix missing tickmarks when x0 > 0.
* KPlotWidget: no need to setMinimumSize or resize.
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kppp ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kpty-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Pty5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kqtquickcharts ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== krdc ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kremotecontrol ====
Version update (15.04.2 -> 15.04.3)
Subpackages: liblibkremotecontrol1

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kreversi ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== krfb ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kross ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kross-devel

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kruler ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== krunner-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5Runner5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== ksaneplugin ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kscd ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kservice ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kservice-devel

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kshisen ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ksirk ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ksnapshot ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kspaceduel ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ksquares ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kstars ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ksudoku ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ksystemlog ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kteatime ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktexteditor ====
Version update (5.11.0 -> 5.12.0)
Subpackages: ktexteditor-devel

- Update to 5.12.0
* debianchangelog.xml: add Debian/Stretch, Debian/Buster, Ubuntu-Wily
* Fix for UTF-16 surrogate pair backspace/delete behavior.
* Let QScrollBar handle the WheelEvents (kde#340936)
* Apply patch from KWrite devel top update pure basic HL
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== ktextwidgets-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5TextWidgets5

- Update to 5.12.0
* Fix enable/disable ok button
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== ktimer ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktouch ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-accounts-kcm ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libktpaccountskcminternal9

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-approver ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-auth-handler ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-common-internals ====
Version update (15.04.2 -> 15.04.3)
Subpackages: ktp-icons

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-contact-list ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-contact-runner ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-desktop-applets ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-filetransfer-handler ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-kded-module ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-send-file ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktp-text-ui ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktuberling ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kturtle ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== ktux ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kubrick ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kunitconversion-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5UnitConversion5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kwallet-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: kwalletd5 libKF5Wallet5 libkwalletbackend5-5

- Update to 5.12.0
* Imported and improved the kwallet-query command-line tool.
* Support to overwrite maps entries.
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kwalletmanager ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kwidgetsaddons-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5WidgetsAddons5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kwindowsystem-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5WindowSystem5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kwordquiz ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kxmlgui-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5XmlGui5

- Update to 5.12.0
* Don't show "KDE Frameworks version" in the About KDE dialog
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== kxmlrpcclient5-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5XmlRpcClient5

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== liblcms2-2 ====
Version update (2.6 -> 2.7)
Subpackages: liblcms2-2-32bit liblcms2-devel

- Update to version 2.7
* improved multi-threading
* added contexts and a new locking plug-in type
* bugfixes and other minor features
- Dropped lcms-endian.patch that was fixed upstream.

==== less ====

- fix a crash in hilite_line (boo#915387)
* added less-fix_crash_in_hilite_line.patch

==== libKF5ModemManagerQt-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5ModemManagerQt6

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== libKF5NetworkManagerQt-devel ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5NetworkManagerQt6

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== libdbusmenu-qt5-2 ====
Version update (0.9.3+14.10.20140619 -> 0.9.3+15.10.20150604)

- Update to 0.9.3+15.10.20150604:
* Fixed memory leaks
- Drop Clean-up-variable-naming.patch and dont-leak-all-the-watchers.diff,
merged upstream

==== libdmapsharing-3_0-2 ====
Version update (2.9.30 -> 2.9.31)

- Update to version 2.9.31:
+ Update some Vala-related files.
+ Fix two errors identified by Coverity (bgo#749886).
+ Update libdmapsharing-3.0-docs.xml.
+ Use --pkg gio-2.0, not --pkg glib-2.0 for Vala.
- Replace pkgconfig(glib-2.0) for pkgconfig(gio-2.0) BuildRequires
following upstream changes.

==== libgda-5_0-4 ====
Subpackages: libgda-5_0-4-lang libgda-5_0-bdb libgda-5_0-sqlcipher
libgda-5_0-sqlite libgda-ui-5_0-4 libgda-ui-5_0-plugins

- Development package now includes vapi files, add vala
BuildRequies and pass --enabl vala to configure.

==== libkcddb4 ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkcddb4-devel

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libkcompactdisc4 ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkcompactdisc4-devel

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libkdcraw-devel ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkdcraw23

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libkdeedu4-devel ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkeduvocdocument4

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== kdegames-carddecks-default ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkdegames libkdegames-devel libkf5kdegames6

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libKEduVocDocument5 ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libkexiv2-11 ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkexiv2-devel

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libkface ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkface-devel libkface3

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libkgeomap ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkgeomap-devel libkgeomap2

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libkipi-devel ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkipi11

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libKF5KMahjongglib5 ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libkmahjongg libkmahjongg-devel

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libkomparediff2-5 ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libksane-devel ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libksane0

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libvirt ====
Subpackages: libvirt-client libvirt-daemon libvirt-daemon-config-network
libvirt-daemon-config-nwfilter libvirt-daemon-driver-interface
libvirt-daemon-driver-libxl libvirt-daemon-driver-lxc
libvirt-daemon-driver-network libvirt-daemon-driver-nodedev
libvirt-daemon-driver-nwfilter libvirt-daemon-driver-qemu
libvirt-daemon-driver-secret libvirt-daemon-driver-storage
libvirt-daemon-driver-uml libvirt-daemon-driver-vbox libvirt-daemon-qemu
libvirt-daemon-xen

- libxl: set dom0 state to running
4ffb21c8-libxl-dom0-state-fix.patch
bsc#937316
- libxl: support management of dom0
45697fe5-libxl-support-dom0.patch
bsc#937316
- libxl: libxl: fix setting state of virDomainObj
e9c27344-libxl-fix-virDomainObj-state.patch
bsc#934937
- Fixed virt-aa-helper bugs preventing virt-sandbox to work.
24f3c2f-virt-aa-helper-fix-caps.patch
61dab0f-virt-aa-helper-renaming.patch
a55a5e7-virt-aa-helper-log.patch
e44bcae-virt-aa-helper-trailing-slash.patch
bsc#936841
- Fixed crasher due to uninitialized values
qemu-nbd-cleanup-fix.patch bsc#936841

==== libvirt-glib-1_0-0 ====
Subpackages: typelib-1_0-LibvirtGLib-1_0

- Fix setting file system type and format.
bsc#936841 46897c1b-fs-type-fix.patch

==== libvirt-python ====
Version update (1.2.16 -> 1.2.17)

- Update to 1.2.17
- Add all new APIs and constants in libvirt 1.2.17

==== libzypp ====
Version update (15.6.0 -> 15.9.0)

- Resolver allow tuning DUP mode solver flags (FATE#319128)
- version 15.9.0 (5)
- Flags<Enum>: add stringify
- add asString for Patch::InteractiveFlag
- version 15.8.0 (5)
- Update zypp-po.tar.bz2
- add asString for Patch::Category
- version 15.7.0 (5)

==== liblightdm-gobject-1-0 ====
Version update (1.14.0 -> 1.15.0)
Subpackages: lightdm lightdm-lang

- update to 1.15.0
* Deprecate [SeatDefaults] in favour of [Seat:*]

==== lokalize ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== lskat ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libastro1 ====
Version update (15.04.2 -> 15.04.3)
Subpackages: libmarblewidget21 marble marble-data marble-devel marble-doc

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libmate-desktop-2-17 ====
Version update (1.10.0 -> 1.10.1)
Subpackages: mate-desktop-gsettings-schemas

- Update to version 1.10.1:
* Restore docbook user-guide.
- Supersede the mate-user-guide package.

==== meld ====
Version update (3.13.1 -> 3.13.3)
Subpackages: meld-lang

- Update to version 3.13.3:
+ Fix syntax highlighting under Windows.
+ Update Windows build for newer pygi bundled libraries.
+ Fixes for incorrect descriptions in manual.
- Update to version 3.13.2:
+ Several fixes for argument handling and tab creation:
- Create --diff created comparisons after args-created ones.
- Fix --label flag incorrectly applying to --diff created
comparisons.
- Create --diff created comparisons after args-created ones.
- Fix relative path interpretation for --output when created
from a secondary instance.
- Fix window presentation ordering when creating a secondary
instance.
+ Several fixes to unicode filename handling in git comparisons
and manually-assigned labels.
+ Fix incorrect comparison display caused by unicode (U+2028)
newline.
+ Fix not being able to activate some change bar actions by
temporarily disabling overlay scrolling support on GTK+ 3.14.
+ Stop recreating duplicate recently-used file placeholders.
+ Fix out-of-date man page documentation.
+ Test fixes and testing improvements.
+ Documentation fixes.
+ Updated translations.

==== mmv ====

- Cleanup spec file with spec-cleaner

==== mobipocket ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== okteta ====
Version update (15.04.2 -> 15.04.3)
Subpackages: okteta-devel

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== okular ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== oxygen-icon-theme ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== oxygen5 ====
Subpackages: oxygen5-decoration oxygen5-devel oxygen5-lang oxygen5-sounds
oxygen5-style

- Obsolete oxygen4-cursors on openSUSE > 13.2. For 13.2 and older,
conflict with both old and new named cursors from kdebas4-workspace
- Conflict now with oxygen4-cursors, due to the renaming of the
KDE4 based package.

==== parley ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== perl-URI ====
Version update (1.67 -> 1.68)

- updated to 1.68
see /usr/share/doc/packages/perl-URI/Changes
2015-06-25 Karen Etheridge <ether@xxxxxxxx>
Release 1.68
Kent Fredric:
- Sort hash keys to make generated query predictable
Slaven Rezic:
- Add new tests for path segments
Brendan Byrd:
- Add sftp scheme

==== plasma-framework ====
Version update (5.11.0 -> 5.12.0)
Subpackages: plasma-framework-components plasma-framework-devel
plasma-framework-private

- Update to 5.12.0
* Make the dark theme completely dark, also the
complementary group
* Cache naturalsize separately by scalefactor
* ContainmentView: Do not crash on an invalid corona metadata
* AppletQuickItem: Do not access KPluginInfo if not valid
* Fix occasional empty applet config pages (kde#349250)
* Improve hidpi support in the Calendar grid component
* Verify KService has valid plugin info before using it
* [calendar] Ensure the grid is repainted on theme changes
* [calendar] Always start counting weeks from Monday
(kde#349044)
* [calendar] Repaint the grid when show week numbers
setting changes
* An opaque theme is now used when only the blur effect is
available (kde#348154)
* Whitelist applets/versions for separate engine
* Introduce a new class ContainmentView
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php
- Added 0001-Also-check-for-SharedEngineView.patch (kde#349172)

==== kde4-l10n-devel ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== python3-py ====
Version update (1.4.28 -> 1.4.30)

- Split documentation into separate package to avoid build loop
- update to version 1.4.30:
* fix issue68 an assert with a multiline list comprehension was not
reported correctly. Thanks Henrik Heibuerger.
- changes from version 1.4.29:
* fix issue55: revert a change to the statement finding algorithm
which is used by pytest for generating tracebacks. Thanks Daniel
Hahler for initial analysis.
* fix pytest issue254 for when traceback rendering can?t find valid
source code. Thanks Ionel Cristian Maries.

==== rsyslog ====
Version update (8.10.0 -> 8.11.0)

- rsyslog 8.11.0
- new features:
* signature provider for Keyless Signature Infrastructure (KSI)
- bug fixes:
* imfile: regex multiline mode ignored escapeLF option
* omkafka: fixed several concurrency issues, most of them related
to dynamic topics.
* execonlywhenpreviousissuspended did not work correctly
* core engine: ensured global variable atomicity
* imfile: segfault when using startmsg.regex because of empty log
line

==== signon-kwallet-extension ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libKF5Solid5 ====
Version update (5.11.0 -> 5.12.0)
Subpackages: solid-devel solid-imports solid-tools

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== libKF5SonnetCore5 ====
Version update (5.11.0 -> 5.12.0)
Subpackages: libKF5SonnetUi5 sonnet-devel

- Update to 5.12.0
* Allow to use highlight spellchecking in a QPainTextEdit
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== libnfsidmap-sss ====
Subpackages: libsss_idmap0 libsss_nss_idmap0 libsss_sudo sssd sssd-32bit
sssd-krb5-common sssd-ldap

- sssd.service: add Before= and Wants=nss-user-lookup.target
correct fix for bsc#926961

==== step ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== sweeper ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== libKF5ThreadWeaver5 ====
Version update (5.11.0 -> 5.12.0)
Subpackages: threadweaver-devel

- Update to 5.12.0
* For more details please see:
https://www.kde.org/announcements/kde-frameworks-5.12.0.php

==== tuned ====
Version update (2.4.1 -> 2.5.0)

- Update to 2.5.0
* add tuned-adm verify command for verification if all settings
from profile was applied (rhbz#1212836)
* add variables support to profiles / scripts (rhbz#1225124)
* add support for calling built-in functions when expanding
variables, built-in functions can be provided by function
plugins, add some built-in functions for unit conversion
(rhbz#1225135)
* add support for no daemon mode (rhbz#1068663)
* add oracle tuned profile (rhbz#1196298)
* add tuned profile for RHEL-RT (rhbz#1228801)
* add tuned profiles for RHEL-NFV (rhbz#1228803)
* plugin_scheduler: added support for runtime tuning of
processes using perf (rhbz#1148546)
* plugin_sysfs: add glob support (rhbz#1212831)
* plugin_net: add support for ethtool -C (rhbz#1152539)
* plugin_net: add support for ethtool -K (rhbz#1152541)
* plugin_bootloader: add support for calculation of values for
the kernel command line (rhbz#1191595)
* tuned-adm: fix bash completions (rhbz#1207668)
* plugin_bootloader: do not install tuned kernel command line to
rescue kernels (rhbz#1223864)
* add support for changing elevators on xvd* devices
(Amazon EC2) (rhbz#1170152)
* do not change settings of transparent hugepages if set in
kernel cmdline (rhbz#1189868
- Rebase patch:
* tuned-2.4.0-use_cpupower_for_intel_perf_bias.patch
- Drop patch included in upstream
* tuned-powertop2tuned-fix-KeyError-on-id-attribute.patch
- Fix some rpmlint warnings
* ghost rundif
* create tpmfiles in post using proper macro
- Small cleanups using spec-cleaner
- fix syntax (bnc#937647)

==== umbrello ====
Version update (15.04.2 -> 15.04.3)

- Update to KDE Applications 15.04.3
* KDE Applications 15.04.3
* https://www.kde.org/announcements/announce-applications-15.04.3.php

==== virt-install ====
Subpackages: virt-manager virt-manager-common

- bsc#937336 - ImportError using virt-install
virt-manager.spec
- Upstream bug fixes
76bad650-fix-virt-xml-define-and-update.patch
fc93e154-fix-udp-tcp-host-vs-mode-UI.patch
34db1af7-fix-adding-iscsi-pools.patch
77423e7a-connection-catch-more-errors-in-filter_nodedevs.patch

==== vm-install ====
Version update (0.8.38 -> 0.8.42)

- bsc#826425 - removed tap:cdrom as a supported protocol.
- Version 0.8.42
- Add Windows 10 as a supported VM type. Split out windows 7 from
vista.
- Version 0.8.41
- bsc#928448 - Vm-install in text mode fails to use correct driver
for booting existing disk
- Version 0.8.40
- Updated language files
- Version 0.8.39

==== wine ====
Version update (1.7.46 -> 1.7.47)
Subpackages: wine-32bit

- Updated to 1.7.47 development snapshot
- Text drawing in Direct2D.
- Support for the new thread pool API.
- Toolbar state saving.
- Beginnings of an implementation for proper HID support.
- Support for file objects in device drivers.
- Various bug fixes.
- winetricks update

==== wireshark ====
Version update (1.12.5 -> 1.12.6)
Subpackages: wireshark-ui-gtk

- Fix Factory with QT (PIE/PIC)
adding wireshark-1.12.6-fix-QT-PIC-PIE.patch
- Wireshark 1.12.6
- The following vulnerabilities have been fixed:
* WCCP dissector crash
CVE-2015-4651 wnpa-sec-2015-19 boo#935157
* GSM DTAP dissector crash
CVE-2015-4652 wnpa-sec-2015-20 boo#935158
- Further bug fixes and updated protocol support as listed in:
https://www.wireshark.org/docs/relnotes/wireshark-1.12.6.html

==== xf86-input-vmmouse ====
Version update (13.0.0 -> 13.1.0)

- xf86-input-vmmouse 13.1.0:
This release is intended for general distro inclusion, Testing
has been performed on various linux distros, FreeBSD 10.1 and
Solaris 11.2.
This release contains a number of build fixes and also changes
to deal with improved vmmouse port security and backoff if a
vmmouse kernel module is encountered. An additional dependency
on libudev is introduced on linux.
- supersedes the following patches:
* U_Don-t-de-reference-pMse-if-it-hasn-t-been-initialise.patch
* U_Free-the-vmmouse-data-on-UnInit.patch
* u_Revert-Remove-call-to-iopl-.-It-s-not-portable-and-i.patch
* u_vmmouse_client.h-Include-xorg-server.h-before-xf86_O.patch

==== xtables-addons-kmp-default ====
Version update (2.6_k4.0.5_3 -> 2.7_k4.1.1_1)
Subpackages: xtables-addons-kmp-desktop xtables-addons-kmp-xen

- Update to new upstream release 2.7
* Support for Linux up to 4.1

==== zenity ====
Version update (3.16.2 -> 3.16.3)

- Update to version 3.16.3:
+ Fix zenity --list.
+ bgo#751332: zenity --forms does not center in the screen.
+ bgo#638582: zenity --notification --listen can't show multi
line tooltip.
+ Add the possibility to pass title and the summary to zenity
notification.
+ bgo#672090: Impossible to confirm --text-info.
+ bgo#742963: Basic notifications do not return.
+ Fix GLib critical messages.
+ Fixing deprecated declarations.
+ Fix uninitialized progress_bar error.
+ Fix typo in documentation.
+ Port to webkit2gtk.
+ Updated translations.
- Replace pkgconfig(webkitgtk-3.0) for pkgconfig(webkit2gtk-4.0)
BuildRequires following upstreams port.

==== zypper ====
Version update (1.12.4 -> 1.12.8)
Subpackages: zypper-aptitude zypper-log

- Options to allow vendor locking for zypper dup (FATE#319128)
- version 1.12.8
- summary: show patches requiring reboot (FATE#317872)
- patch: add column showing required interactive actions
(required reboot, license or message to be confirmed )
- patch: highlight security and critical iptches in tables
- info: arguments explicitly specifying 'kind:name' overrule '-t kind'
- version 1.12.7
- patch: add option to list/install by --severity (FATE#318760)
- version 1.12.6
- Add git-like subcommand support for zypper.
Zypper subcommands are standalone executables that live in the
zypper exec dir or are available in your $PATH (see zypper(8)).
- Typos fixed (fixes #74)
- version 1.12.5
- Update zypper-po.tar.bz2
- Update zypper-po.tar.bz2




Removed packages:
flim
oxygen-cursors4
libdnet1
libvmtools0
> open-vm-tools
> open-vm-tools-desktop
vmware-guest-kmp-default
> vmware-guest-kmp-desktop


Added packages:
emacs-flim
libKF5GlobalAccelPrivate5
kwallet-tools
> kwallet-tools-lang
oxygen5-cursors
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >