Mailinglist Archive: opensuse-factory (988 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20150708 released!
Changed packages:

==== baloo5-devel ====
Version update (5.9.1 -> 5.9.2)
Subpackages: baloo5-file libKF5Baloo1 libKF5BalooXapian1

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== bluedevil5 ====
Version update (5.3.1 -> 5.3.2)
Subpackages: bluedevil5-lang

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== breeze ====
Version update (5.3.1 -> 5.3.2)
Subpackages: breeze5-cursors breeze5-decoration breeze5-icons breeze5-style
breeze5-wallpapers

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== breeze4-style ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== daps ====
Version update (2.0 -> 2.1)

- no changes this version is just for the sake of the maintenance
process: DAPS update is required by bsc #936253
Stable release DAPS 2.1:
- added support for webhelp
- added support for <xi:include ... parse="text"> (issue #71)
- handling of passing XSLT parameters on the command line has been
improved (issue #263)
- improved handling of doxcuments that do not need to be profiled
- daps_autobuild: changed the order of builds to increase performance
- Bugfix package-src: removed extraneous text
- Bugfix daps_autobuild: in case no rebuild was necessary, rsync
deleted the previous results
- Bugfix DB4 -> DB5 migration: Fixed various issues in the migration
stylesheet

==== kcm_sddm ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== kde-cli-tools5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== kde-gtk-config5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== kf5-filesystem ====

- Respect CFLAGS and CXXFLAGS if present in environment like
regular %cmake macro

==== kfilemetadata5 ====
Version update (5.9.1 -> 5.9.2)
Subpackages: kfilemetadata5-devel

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== khotkeys5 ====
Version update (5.3.1 -> 5.3.2)
Subpackages: khotkeys5-devel

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== kinfocenter5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== kio-extras5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== kmenuedit5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== kscreen5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== ksshaskpass5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== ksysguard5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== kwayland-devel ====
Version update (5.3.1 -> 5.3.2)
Subpackages: libKF5WaylandClient5 libKF5WaylandServer5

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== kwin5 ====
Version update (5.3.1 -> 5.3.2)
Subpackages: kwin5-devel

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php
- Drop set-still-required-xcb-properties-in-findRule.patch, merged
upstream

==== libkdecoration2-devel ====
Version update (5.3.1 -> 5.3.2)
Subpackages: libkdecorations2-5 libkdecorations2private5

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== libKF5Screen6 ====
Version update (5.3.1 -> 5.3.2)
Subpackages: libkscreen2-devel libkscreen2-plugin

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== libksysguard5 ====
Version update (5.3.1 -> 5.3.2)
Subpackages: libksysguard5-devel libksysguard5-helper

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== milou5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== oxygen5 ====
Version update (5.3.1 -> 5.3.2)
Subpackages: oxygen5-decoration oxygen5-devel oxygen5-lang oxygen5-sounds
oxygen5-style

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== plasma-nm5 ====
Version update (5.3.1 -> 5.3.2)
Subpackages: plasma-nm5-openconnect plasma-nm5-openvpn plasma-nm5-pptp
plasma-nm5-vpnc

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== plasma5-addons ====
Version update (5.3.1 -> 5.3.2)
Subpackages: plasma5-addons-kimpanel

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== plasma5-desktop ====
Version update (5.3.1 -> 5.3.2)

- Added build-kcminput-without-libusb-compat.patch: we need libusb
only for logitech mouse support, the rest of the kcm can build
fine w/o it
- Drop libusb-0.1 BuildRequires, used for Logitech mouse systemsettings
* it requires forbidden direct device access, see bnc#787063
* it is one of the last users of the old libusb-0.1 API
- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php
- Drop 0001-Require-xorg-evdev-2.8.99.1.patch, merged upstream

==== plasma5-desktop-branding-openSUSE ====
Subpackages: plasma5-workspace-branding-openSUSE

- Bump to 5.3.2

==== plasma5-session ====
Version update (5.3.1 -> 5.3.2)

- Bump to 5.3.2

==== drkonqi5 ====
Version update (5.3.1 -> 5.3.2)
Subpackages: plasma5-workspace plasma5-workspace-devel plasma5-workspace-libs

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php
- Drop patches merged upstream:
0001-Bugzilla-Integration-Look-for-the-mappings-file-in-t.patch
0002-Reuse-the-existing-Notify-method-for-Notification-s-.patch
0003-notifications-Make-sure-the-Open.-button-on-finished.patch
0004-notifications-Optimize-sending-the-notification-data.patch
0005-Fix-launcher-sorting-the-by-activity-sorting-strateg.patch
0001-Unbreak-Undo-notifications-on-Plasmoid-removal.patch

==== polkit-kde-agent-5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== powerdevil5 ====
Version update (5.3.1 -> 5.3.2)

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== python-ldap ====
Version update (2.4.19 -> 2.4.20)

- Update to upstream release 2.4.20

==== python-pyasn1-modules ====
Version update (0.0.5 -> 0.0.6)

- Update to upstrean release 0.0.6
- Typo fix to id_kp_serverAuth object value
- A test case for indefinite length encoding eliminated as it's
forbidden in DER.

==== systemsettings5 ====
Version update (5.3.1 -> 5.3.2)
Subpackages: systemsettings5-devel

- Update to 5.3.2:
* Bugfix release
* For more details please see:
https://www.kde.org/announcements/plasma-5.3.2.php

==== wine ====
Subpackages: wine-32bit

- use gcc-4.8 for building, as gcc5 miscompiles wine currently.

==== yast2-dns-server ====
Version update (3.1.11 -> 3.1.13)

- bnc#922765
- changed default TLD from .site to .suse
- 3.1.13
- Avoid duplicated lines on /etc/named.conf file
(bsc#935129)
- 3.1.12

==== yast2-squid ====

- remove obsolete emulate_http_log config option (bnc#928896)
- 3.1.4




Removed packages:
oxygen5-cursors


Added packages:
oxygen-cursors4
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages