Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
[opensuse-factory] rsyslog-doc depends on rsyslog
rpm -q rsyslog-doc --requires
rsyslog = 8.4.2

Just because I want to read the rsyslog docs doesn't mean I also want to
install rsyslog. Or I might want to uninstall rsyslog but keep the docs
around.

Documentation shouldn't require the installation of the software itself.
postfix-doc doesn't either.

Problem exists in oS 13.2 and factory.

Could someone remove this requirement?

Thanks,

Volker

--
Volker Kuhlmann
http://volker.top.geek.nz/ Please do not CC list postings to me.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups