Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
Re: [opensuse-factory] removal of obsolete packages (here: gstreamer-0_10)

On Friday 2015-04-24 14:42, Frederic Crozat wrote:

There is a quick way to check all packages for possible source-level
compatibility with gstreamer-1.0:

There is no point in testing that: gstreamer 1.0 is NOT API compatible
with 0.10,(that was there was a version bump)..

But perhaps some affected code just so happens to only use those parts of
the API that really did not change
wxWidgets 3 is also incompatible to its 2.8 predecessor, but only
in so many ways. :)
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >