Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
[opensuse-factory] Darktable fails on Tumbleweed
Is anyone having problems with darktable git builds by Togan Muftuoglu?

I have used his builds for a great time, probably over four years with few
problems, but since 6 April and Tumbleweed 20150405 release and
darktable-, I only get a dark
screen displayed when starting and no control works. Cannot change to
full-screen using f11, to darkroom mode or even quit.

At first I suspected a bad build but as a usability crutch I maintain a
cache of the last ~15 builds and every one fails in the same manner.
Versions fail that previously worked for me, prior to Tw 20150405. They
also fail with Tw 20150406.

I ran "darktable -d all" and posted the debug data to:
and requested debug runs from the developers:

and a list of the changed packages current at the time I noticed darktable
failing me (for the first six days of April:

The darktable developers see no indication of a problem from darktable and
suggest the failure is related to OBS. Made trials with clean
environment, ie: new library and clean cache, with same result, gray

I have installed and can use the 1.6.3 issue from
but the git build are much more feature mature and provide needed function
missing from 1.6.3.

I experience the same failures on three other boxes with Tumbleweed
20150405+ and darktable from "/home:/togamn:" and the success of darktable

I tried direct mail to Togan but he appears mia ???

How to trouble-shoot, what to do? Any help appreciated.

(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri openSUSE Community Member facebook/ptilopteri Photo Album:
Registered Linux User #207535 @
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >