Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
[opensuse-factory] USB installation instrucctions issues.
  • From: "Carlos E. R." <carlos.e.r@xxxxxxxxxxxx>
  • Date: Mon, 18 Nov 2013 15:01:49 +0100 (CET)
  • Message-id: <alpine.LNX.2.00.1311181449271.12194@Telcontar.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



Hi,

A question on the forum about copying the ISO image to an USB stick for installation has prompted me to check the instructions, and I found some issues. They have been improved a lot, yes, but important parts have been removed.

The forum poster, as imagewriter has failed (whom to do we report to issues with that program?), tried other instructions on internet:

After a reccomendation on ServerFault.com I tried using Unetbootin to
copy the ISO to the stick, while that resulted in a bootable stick it
doesn't appear that the ISO works with it as the only option to come up
is "Default" and that then refuses to boot, just keeps going round and
round the "booting in 10 seconds" thing, and resetting the timer every
10 seconds.

Unetbootin is known to not work. I wrote a paragraph about that, but the paragraph has been removed:

+++·····················
Note: do not try to apply procedures found in internet for other distributions "to convert the images into bootable sticks". Doing that will break the images. The openSUSE images are already prepared for being used directly on usb sticks, no further steps are needed.
·····················++-

The current instructions also mention how to «create a persistent file system» These are obsolete for 13.1, as it uses a different persistence method (and I think it does not work for 12.3 at all).


After a lot of discussion here on the mail list, I added a paragraph about an alternate method that works when dd does not:

+++·····················
Alternate method to write ISO to USB

As above, but using "cp" instead of "dd".

# umount /dev/sdX
# cp /path/to/downloaded.iso /dev/sdX
# sync
·····················++-

which has also been removed.


- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.19 (GNU/Linux)

iEYEARECAAYFAlKKHdQACgkQtTMYHG2NR9VZmgCdEfrTEd26QqfybhNOYZoA2w1C
5b8AnAs1b4ZRAiHBjOHaDavmnU6HL29P
=veGO
-----END PGP SIGNATURE-----
< Previous Next >