Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
Re: [opensuse-factory] Thunderbird and Firefox not working, Dolphin and stopping via KDE-menu very slow
op 09-11-13 12:37, Felix Miata schreef:

Are updates being held back pending official release announcement? If not, try checking for updates and upgrading when you find any involving KDE and/or Xorg.

Did you have the same trouble when you tried M4 or earlier or Beta?

Have you checked to see if the Xorg driver used is made for your gfxchip rather than a generic FBDEV or VESA?

Is swap being touched more than nominally?

Have you checked top to see if some/what process is gobbling resources?

Have you tried hdparm to see if HD is running full speed?

Do you have older installation media still? If so, try removing current TB & FF and installing the older versions. If not, or in addition, try running the binaries from mozilla.org instead.

Does Dolphin have the same KHTML vs. WebKit engine option that Konq has? If so, try switching to the other.

You could try installing RC2 again, but starting minimal, and adding packages until an addition causes recreation of your problem, if that ever happens.

You could try global bling disable to see if it helps. Put somewhere in /etc/X11/xorg.conf* the following:

Section "Extensions"
Option "Composite" "Disable"
EndSection

Try shutting down nepomuk. I do it out of habit by putting these files in ~/.kde4/share/config/ before ever starting a new KDE user the first time:

# nepomukserverrc:
[$Version]
update_info=nepomukstrigiservice-migrate.upd:nepomukstrigiservice-migrate

[Basic Settings]
Start Nepomuk=false

[main Settings]
Storage Dir[$e]=$HOME/.kde4/share/apps/nepomuk/repository/main/
Used Soprano Backend=null
rebuilt index for type indexing=false

[Service-nepomukstrigiservice]
autostart=false

# nepomukstrigirc:
[General]
exclude filters=autom4te,*.rcore,CTestTestfile.cmake,*.o,*.omf,.hg,*.m4,*.orig,moc_*.cpp,conftest,.xsession-errors*,CMakeTmpQmake,*.tmp,po,.svn,.histfile.*,lzo,.bzr,.git,litmain.sh,cmake_install.cmake,CMakeFiles,*.pc,*.nvram,*.elc,*.la,CMakeCache.txt,confdefs.h,*.gmo,*.csproj,*.rej,config.status,lost+found,confstat,*.pyc,_darcs,CVS,*.part,libtool,*.aux,*.po,CMakeTmp,Makefile.am,*.lo,*.loT,*~,*.moc,*.vm*,*.class,core-dumps
exclude filters version=2
folders[$e]=$HOME/tmp/null
index hidden folders=false
index newly mounted=false

Hi,

I tried all this, no result. Repartitioned the disk, including formatting the /home, downloaded and installed RC2 again: no result.

While I didn't check all applications, some observations I have made:

- yast functions as expected, at it's normal speed
- libreoffice functions OK, but when opening or saving a document, the dialog windows take some time to appear, and after closing them (which itself goes at normal speed), it also takes a while before the main libreoffice is responding to input. Once it does, normal responsiveness is back.
- gkrellm, gimp, inkscape show the firefox/thunderbird behavior
- they do so even if started in icewm environment.

All testing took a lot of sparse free time, that's why it sometimes takes some time before I react here.

My next try would be to install 12.3 on that same disk, see what happens. (But, it had 12.3 in it's beta stages, this disk being my experiment environment).

But maybe (well, probably...) someone on this list has better ideas.

regards, Jogchum

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups