Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
Re: [opensuse-factory] No more acroread? [WAS: Requesting people to test RC1 of RC2 or whatever]
On Thu, Nov 7, 2013 at 6:11 AM, Graham P Davis <hacker@xxxxxxxxxxxxxxxx> wrote:
On Thu, 07 Nov 2013 09:54:18 +0100
"Carlos E. R." <robin.listas@xxxxxxxxxxxxxx> wrote:

On 2013-11-07 09:45, Damian Ivanov wrote:
http://smarte-forms.com/wp/wp-content/uploads/2011/03/birth-certificate-application-eform-tt-sample.pdf
works with okular You can fill out all forms and use male/female and
whatever else buttons. no issues. after filling out you can print
it, or if you want to save it fill it out and print it to a .pdf
file

No.

Okular displays a warning, at least on 12.3, which says:

This document has XFA forms, which are currently *unsupported*

I can not test okular in 13.1, insufficient local resources.


I've just tried this in Okular 0.17.2 in 13.1 and it partially works.
I got the same warning as you but clicked on the 'show forms' button
and was able to fill in some of the data. For instance, I can fill
in 'date of birth' but not change the subsequent 'day', 'month',
'year' values.

I tried in 13.1 and buttons don't work either.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread