Mailinglist Archive: opensuse-factory (1134 mails)

< Previous Next >
[opensuse-factory] Tumblweed and GNOME 3.4.1
I now have GNOME 3.4.1 running in Tumbleweed, but wow, it's tough to get
installed due to some odd dependancies. Because of that, I don't feel
comfortable moving it to the "main" openSUSE:Tumbleweed repo at this
point in time (it's in openSUSE:Tumbleweed:Testing if anyone wants to
play with it.)

But, I'm sure that people do want to use it, so, any thoughts on what to
do? Just wait for 12.2 for users to be able to pick this up? Or beat
on the dependancy tree some more to try to make it easier to upgrade?

thanks,

greg k-h
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >