Mailinglist Archive: opensuse-factory (305 mails)

< Previous Next >
[opensuse-factory] 12.2 ms 2, dropping wireless
uname -a
Linux crash2 3.3.0-rc6-1-desktop #1 SMP PREEMPT Tue Mar 6 19:02:14 UTC
2012 (0d8ec4d) x86_64 x86_64 x86_64 GNU/Linux

27: None 00.0: 1070a WLAN
[Created at net.124]
Unique ID: AYEt.QXn1l67RSa1
Parent ID: y9sn.6YBoXuWNRV3
SysFS ID: /class/net/wlan0
SysFS Device Link: /devices/pci0000:00/0000:00:14.4/0000:02:08.0
Hardware Class: network interface
Model: "WLAN network interface"
Driver: "ath5k"
Driver Modules: "ath5k"
Device File: wlan0
HW Address: 00:0f:b5:f9:f9:c3
Link detected: yes
Config Status: cfg=new, avail=yes, need=no, active=unknown
Attached to: #19 (Ethernet controller)


many log entries: ath5k phy0: gain calibration timeout (2462MHz)
and loose wireless connection. Only can reconnect by warm/cold reboot.

found on google two work-a-rounds:
add to boot: processor.ignore_ppc=1
add to wireless card parameters/options:
fastchanswitch

the first has worked for me for about 12 hrs.
did not have problems with previous kernel

Have not filed bug-report ????


--
(paka)Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
http://en.opensuse.org openSUSE Community Member
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups