Mailinglist Archive: opensuse-factory (564 mails)

< Previous Next >
Re: [opensuse-factory] [RFC DRAFT] Phasing out sysvinit
Larry Finger wrote:
On 12/17/2011 10:29 AM, Vahis wrote:
Cristian Rodríguez wrote:
On 17/12/11 07:38, Sid Boyce wrote:

It's frustrating to find after switching to systemd,

Which services do not start?

Here at least postfix, no system mail.

I am able to start it via YaST > System > Runlevels.

There it says that network needs to started and starts both and says
the changes
are saved..

Then it seems to run till next boot.

Same thing with all my 12.1 systems, 32 and 64 bit, virtual and real HW.

But this is on 12.1 so I'm OT with this on this list.

On one of my 64-bit systems, systemd would intermittently hang on boot
and never succeed (I waited 2 hours one time.). The failure rate was
about 2 in 5 tries. I installed a new version with

zypper in -f
http://download.opensuse.org/repositories/home:/fcrozat:/systemd/openSUSE_12.1/x86_64/systemd-37-317.1.x86_64.rpm


I installed that version but I still need to start postfix in YaST.

It looks like network is now running when I do that though.

My networking has been fine all the time although it's been said not to work when starting postfix in YaST..

I'm seeing something about some scripts failing at the beginning of boot, but I can't find them afterwards.

/var/log/boot.msg does not show those.

Vahis
--
http://waxborg.servepics.com
openSUSE 11.4 (x86_64) 2.6.37.6-0.9-default main host
openSUSE 12.1 (x86_64) 3.1.1-48-desktop Tumbleweed in VirtualBox
openSUSE 12.1 (i586) 3.1.0-1.2-desktop in EeePC 900
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups