Mailinglist Archive: opensuse-factory (838 mails)

< Previous Next >
[opensuse-factory] pcre 8.11
Hi all,


I've been using a modified package of glib2 for my Unity adventure as
need to test a couple of patches.... From a few days ago it stopped
building. I believe that the source of this issue is related to this
patch[1] by Matthias Clasen which imposes pcre >= 8.11.

Anyone really knows what happened ? or if we're having an update for
pcre soon ? Right now glib2 build is broken for version 2.28.0.


[1] - glib2-use-old-pcre.patch



Kindest regards,

Nelson Marques

/* As cicatrizes lembram-nos de onde estivemos, mas não ditam para onde vamos */
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >