Mailinglist Archive: opensuse-factory (838 mails)

< Previous Next >
Re: [opensuse-factory] Trouble starting yast2 from terminal
  • From: Nelson Marques <nmo.marques@xxxxxxxxx>
  • Date: Tue, 8 Mar 2011 23:21:18 +0000
  • Message-id: <AANLkTimw9w75cMWyV7FKh6=90CUVQiRUt7-UO39OLPfh@mail.gmail.com>
Try:

xdg-su -c "/sbin/YaST2"


NM

On Tue, Mar 8, 2011 at 9:35 PM, Robert Schweikert
<rschweikert@xxxxxxxxxx> wrote:
Hi,

After upgrading to 11.4 via "zypper dup" I am unable to start "yast2"
from a terminal window. I am getting the following error:

**
GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed:
(connection->initialization_error == NULL)


I am logged into a GNOME session as regular user, then start a terminal
session, su, and then run "yast2"

I can produce the problem on 2 machines. This is a big annoyance on one
machine since I cannot start YaST from the slab menu as it does not
display (677900).

Any thoughts? Did the upgrade process miss a package?

I filed 677911


Robert



--
Robert Schweikert                           MAY THE SOURCE BE WITH YOU
Novell-IBM Software Integration Center                LINUX
Tech Lead
rschweikert@xxxxxxxxxx
rschweikert@xxxxxxxxxx
781-464-8147

Novell
Making IT Work As One
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx





--
nelson marques
nmo.marques@xxxxxxxxx
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References