Mailinglist Archive: opensuse-factory (798 mails)

< Previous Next >
Re: [opensuse-factory] kde can't drag / move icons
On 02/05/2011 05:10 AM, Will Stephenson wrote:
On Saturday 05 Feb 2011 03:16:26 John McInnes wrote:
openSUSE 11.4 M6

The other day I found that I was suddenly unable to move icons on my
desktop. Nor can I move them around in a folder view widget on the
desktop. When I tried to drag them, they wouldn't move, instead a
selection rectange would draw as though I hadn't clicked an icon.

So I created a new user to see if the problem existed there. No problem.
So then I nuked my ~/.kde4 folder and let it regenerate. Problem is gone.

But now all the sudden it is back again. I can't move icons.

I do not have "lock in place" or "align to grid" checked. I tried a
standard Desktop View, and a Folder View desktop activity. I couldn't
find any other reports of this..

Do you have single click to activate or double click to activate?

I just added a patch from 4.6 branch to our packages (kdebase4) that will fix
dragging icons in Folder View with double-click to activate.


Double click... ok that must be it. I changed to single click and I am
able to drag icons again. Back to double click and I cannot drag.

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups