Mailinglist Archive: opensuse-factory (487 mails)

< Previous Next >
Re: [opensuse-factory] "KCrash: Application 'konqueror' | Signal: 11 (Segmentation fault)" starting konqueror
  • From: Karsten König <remur@xxxxxxx>
  • Date: Mon, 31 May 2010 00:34:34 +0200
  • Message-id: <201005310034.34916.remur@xxxxxxx>
Am Sonntag, 30. Mai 2010, 22:27:53 schrieb Stefan Seyfried:
On Sun, 30 May 2010 21:12:25 +0200

Stefan Seyfried <stefan.seyfried@xxxxxxxxxxxxxx> wrote:
On Fri, 28 May 2010 21:28:55 +0400

Kyrill Detinov <lazy.kent.suse@xxxxxxxxx> wrote:
The same with Kontact.
I reported to KDE bugzilla:
https://bugs.kde.org/show_bug.cgi?id=239851

And a similar bug:
https://bugs.kde.org/show_bug.cgi?id=238705

Did you also report it to the Novell bugzilla? Otherwise the GCC problem
will remain unfixed for quite some time, probably.

Just for the record: I worked around this issue by installing libkde4 from
the 10.2 repo of KKFD:

rpm -hiv
http://download.opensuse.org/distribution/11.2/repo/oss/suse/x86_64/libjpe
g-6.2.0-882.2.x86_64.rpm rpm -hFv
http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/open
SUSE_11.2/x86_64/libkde4-4.4.3-257.1.x86_64.rpm

(libjpeg got updated for 11.3, so you need to install the old version,
too). This libkde4 was built with an older GCC and thus works fine.

This bug was quite popular on IRC today =)
https://bugzilla.novell.com/show_bug.cgi?id=609955
It was a gcc bug and is fixed now, you can update when the rebuild is through
and everything should be fine =)

Cheers,
Karsten
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >