Mailinglist Archive: opensuse-factory (487 mails)

< Previous Next >
Re: [opensuse-factory] xorg.conf
  • From: Donn Washburn <n5xwb@xxxxxxxxxxx>
  • Date: Tue, 11 May 2010 13:36:18 -0500
  • Message-id: <4BE9A3A2.4000108@xxxxxxxxxxx>
On 05/11/2010 11:24 AM, Dean Hilkewich wrote:
On 05/11/2010 09:04 AM, Dominique Leuenberger wrote:
the X-Server is smart enough to try the various nVidia drivers in order:
nvidia (binary blob) -> nouveau -> nv

The first one to work will be used... and all this logic without an xorg.conf
file...

Dominique

This maybe true but there are several settings that still require a
xorg. Broken EDID's and multi-gpu's spring to mind as well as items
like compositing.

Dean

I sure hope you are correct. However, where is the NV bootsplash.
This is a GeForce 7600 GS the last AGP version made

hwinfo --gfxcard show this is lacking

Driver Info #0:
Driver Status: nvidiafb is not active
Driver Activation Cmd: "modprobe nvidiafb"
Driver Info #1:
Driver Status: nouveau is not active
Driver Activation Cmd: "modprobe nouveau"
Driver Info #2:
Driver Status: nvidia is not active
Driver Activation Cmd: "modprobe nvidia"

This implies another openSuSE guess/setup problem.

I loaded all of them and will give this a try


--
73 de Donn Washburn
307 Savoy Street Email:" n5xwb@xxxxxxxxxxx "
Sugar Land, TX 77478 LL# 1.281.242.3256
Ham Callsign N5XWB HAMs : " n5xwb@xxxxxxxx "
VoIP via Gizmo: bmw_87kbike / via Skype: n5xwbg
BMW MOA #: 4146 - Ambassador
" http://counter.li.org " #279316

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups