Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] What happened to Gnome in M6
  • From: Atri Bhattacharya <badshah400@xxxxxxx>
  • Date: Sat, 01 May 2010 00:02:33 +0530
  • Message-id: <1272652353.7087.1.camel@xxxxxxxxxxxxxx>
On Thu, 2010-04-29 at 20:56 +0200, Rastislav Krupanský wrote:
Hi.

Is anything wrong with Gnome in M6?
Installation process uses Clearlooks theme (probably) [1]
No sonar theme is used by default (never mind, because i don´t like this
theme). By default is used Clearlooks. Although are Sonar and Gilouche
themes installed, they aren´t available in Appearance ->Theme.
Main menu (SLAB) is missing by default. Menu bar is used instead.
Two panels are used - top and bottom, not only one.
No network icon available in systray.
What does it mean? Can we expect some radical modifications? Or is it
just a bug?
Here you are screenshot [2], what i can see after boot from LiveCD and
after installation also.

[1] http://img576.imageshack.us/img576/4483/screenshotinstall.png
[2] http://img87.imageshack.us/img87/9649/screenshotm6gnome.png

--
S pozdravom / Best regards,

Rasto


Hi!
I installed the two packages gconf2-branding-openSUSE and
gtk2-branding-openSUSE plus dependencies and a log-out did it for me.
Except that I had to delete some configuration files to get back to the
one panel arrangement. Adding a new user might also do the trick.
--
Atri

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups