Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] Status M6
  • From: "Carlos E. R." <carlos.e.r@xxxxxxxxxxxx>
  • Date: Fri, 30 Apr 2010 18:02:15 +0200
  • Message-id: <4BDAFF07.90406@xxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 2010-04-30 11:47, Stefan Seyfried wrote:
On Thu, 29 Apr 2010 21:56:38 +0200
"Carlos E. R." <> wrote:

I have an Intel graphic chipset in the laptop I use for testing, a GM45. It
has been reported that
support for Intel graphic chipsets is totally broken. Before knowing this I
found that s2ram crashes

"totally broken" is maybe a bit too hard.

Perhaps. I'm quite distressed to learn of these problems. Bewildered.


Well. It is as bad as 11.2, but not much worse, at least not with
i915.powersave=0 boot parameter, and with 3d effects disabled.

The only problem I have with 11.2 is that the touchpad mouse dies on suspend to
ram. I was told that
the problem would not even be investigated, that I should try instead 11.3.
Well, in 11.3
hibernation/sleep does not work at all in the same machine. Compiz is totally
unusable, it breaks
things, gdm login screen is broken... Things are incredibly worse in 11.3! As
much as being unusable
for me: if I can't hibernate, I can't use the laptop. I stay with 11.2 for ever.


Ok, it logs me out from time to time, but I learned coping with that by
"save early, save often". And somethimes (now ;) the X server is surviving
more than one day! ;)

susi:~ # ps -C Xorg -o comm,etime
COMMAND ELAPSED
Xorg 1-00:28:50

Elessar:~ # ps -C Xorg -o comm,etime
COMMAND ELAPSED
Xorg 25-15:43:14

That's a desktop. 11.2. The laptop was rebooted today, testing factory.


The problem is, that nobody will fix it for 11.2, but we still have
a chance of getting it fixed for 11.3, if there are good bug reports.

11.2 is perfect.


the machine, and s2disk refuses to run. I have read the reports I could
find, and it appears that
there is no hope at all of solving the Intel graphic chipset problems any
time soon... thus count me
out.

This is very unfortunate :-((

s2ram works fine for me on a ThinkPad X200s and s2disk worked, too, the
two times I tried it during the last weeks (always with latest FACTORY).

I would be interested in hearing about your s2ram / s2disk problems, so if
you could point me to the bug reports (sorry if you did already, then I
overlooked it probably), so that I could try helping to fix them.

Bug 597595. You are welcome to have a look, but I don't expect much, I'm
discouraged :-(


- --
Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 "Emerald" GM (Elessar))
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.12 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/

iEYEARECAAYFAkva/wYACgkQU92UU+smfQWJvACggZL09uJOhcygN9reVzs9b8xT
ayEAn1pMjfsxKjsz9UX8Ztoq+0XR0ah0
=KzGv
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >