Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] M4 netiso still no X.
  • From: Oddball <monkey9@xxxxxx>
  • Date: Sun, 11 Apr 2010 19:25:36 +0200
  • Message-id: <4BC20610.1030408@xxxxxx>
Oddball schreef:
Stefan Dirsch schreef:

On Sun, Apr 11, 2010 at 05:47:07PM +0200, Oddball wrote:


As this is done, how do i add 1002:5e4f to /etc/x11/kms-blacklist.local?


It's documented in the file itself. You know how to use an editor, do you?
Also there is an example in /etc/X11/kms-blacklist.radeon.



ok, i'll try vi to look at it...


I hate to say it, but vi is not working.
You can only read the help at the start, but not enter anything to get
something done at init 3, it is set readonly (root account), and i know
not how to change this.... :(
I had to install mc to find my way around a bit (thought it was
installed by default).
I found the files and tried to edit them.
This opened again an invalid vi, which just opened the vim help, but not
the file, so unfortunately there is no way to get to the logs, or get
something added via an editor as all the others require x, which cannot
be started. loop.

If there is a way to get 11.1 read ext4, i would be able to get to the
files from there, but the advice i got on that did not work also...
Do i have to install something (need pkg name) in 11.1 so i can read ext4?

--

Enjoy your time around,


Oddball, aka M9.


OS: Linux 2.6.27.19-3.2-default x86_64
Huidige gebruiker: oddball@AMD64x2-sfn1
Systeem: openSUSE 11.1 (x86_64)
KDE: 4.2.1 (KDE 4.2.1) "release 103"

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups