Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] M4 netiso still no X.
  • From: Stefan Dirsch <sndirsch@xxxxxxx>
  • Date: Sun, 11 Apr 2010 16:36:11 +0200
  • Message-id: <20100411143610.GA10415@xxxxxxx>
On Sun, Apr 11, 2010 at 04:20:25PM +0200, Oddball wrote:
Oddball schreef:

OK, i am on it..may take a while though..is on the same box, so have to
reboot all the time to report or try....


Well,....the zypper dup did not work out because of the missing of some
needed files:
libck-connector.so.0 needed by xorg-x11-7.5-18.1.i586.
I choose ignore deps (64bit sys)
then nothing provided libpng14.so.14()(64bit) needed by
xorg-x11-7.5-18.1.x86_64.
Keep obsolete xorg-x11-7.4-48.1x86_64, or install xorg-x11-7.5-18.1i586
despite inferior arch?
as i was expecting more errors, i canceled the operation.

Hmm. With factory also in the repo list

zypper dup

probably would have worked.

I changed NO_KMS_IN_INITRD="yes" and ran mkinitrd, but did not know what
exactly i had to add as VGA Device ID, so nothing realy changed..
What exactly do i have to add to /etc/x11/kms-blacklist.local, and how
in the commandline?

lspci -n|grep 0300

shows you the vendor/device ID pair. Should be 1002:xxxx for ATI. The png
you've attached showed me 1002:5e4f. And this all helps only if you manage to
update at least the xorg-x11-driver-video package ...

Stefan

Public Key available
------------------------------------------------------
Stefan Dirsch (Res. & Dev.) SUSE LINUX Products GmbH
Tel: 0911-740 53 0 Maxfeldstraße 5
FAX: 0911-740 53 479 D-90409 Nürnberg
http://www.suse.de Germany
-----------------------------------------------------------------
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
-----------------------------------------------------------------
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups