Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] Udev rule and the xorg.conf.d missing on LiveCD?
  • From: Stefan Dirsch <sndirsch@xxxxxxx>
  • Date: Sun, 11 Apr 2010 13:55:07 +0200
  • Message-id: <20100411115507.GA9414@xxxxxxx>
On Sun, Apr 11, 2010 at 12:53:00PM +0200, Rastislav Krupanský wrote:

I don´t wanna overload Bugzilla, so i´m writing this mail at first
in according to bug 592193, when LiveCD finally boots in VMware, but
installation still hangs. As Stefan Dirsch wrote in comment 19,
possible reason is udev rule and the xorg.conf.d
snippet are simply missing on the LiveCD.
Could you take a look at it?
I tried factory Gnome LiveCD, build 0552 and KDE LiveCD, build 0553.

Meanwhile I've tried build KDE LiveCD 0553 and the udev rule and xorg.conf.d
snippets appear to exist on LiveCD. So it must have a different reason. What
exactly do you mean with "installation hangs"? Could you switch to Linux
console (Ctrl-Alt-F2 or how ever this works in a vmware window), transfer
Xorg.0.log via network and attach it?


Public Key available
Stefan Dirsch (Res. & Dev.) SUSE LINUX Products GmbH
Tel: 0911-740 53 0 Maxfeldstraße 5
FAX: 0911-740 53 479 D-90409 Nürnberg Germany
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >