Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] Status: Milestone5
  • From: Per Osbäck <per@xxxxxxxxxx>
  • Date: Thu, 8 Apr 2010 08:40:56 +0200
  • Message-id: <201004080840.56501.per@xxxxxxxxxx>
onsdag 07 april 2010 16.03.33 skrev Per Osbäck:
onsdag 07 april 2010 15.51.10 skrev Stephan Kulow:
Hi,

The libpng update to 14 caused a lot of pain and now we're set back 2
days for Milestone5 - still having ~2000 packages to build. So if we
can meet friday, it would be very late. So I rather go with monday
and be safe.

The factory tree synced out today and is already marked as M5, but
we had to fix the libpng14-32bit thing, because gtk2-32bit depends on it
and with it a lot of things x86_64 users have installed. So feel free
to test factory update.

M5 doesn't boot for me.

last (and first) thing I see is:
doing fast boot
radeon cannot get region 0 (or something similiar)

if i pass radeon.modeset=0 in grub it boot ok. I still see those rows
though.

Seems like I was a bit fast to reset.

after 60seconds of waiting I get something like:
Failed to locate firmware: radeon/r100.bin

I had to install kernel-firmware to actually get loading.
Shouldn't be installed by default if it's required?



01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV200 QW
[Radeon 7500]

/per

Greetings, Stephan
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups