Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] Status: Milestone5
  • From: dale ritchey <mergan14846@xxxxxxxxx>
  • Date: Wed, 07 Apr 2010 15:46:40 -0400
  • Message-id: <4BBCE120.20700@xxxxxxxxx>
On 04/07/2010 11:26 AM, dale ritchey wrote:
On 04/07/2010 11:20 AM, Jeff Mahoney wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 04/07/2010 10:56 AM, dale ritchey wrote:


On 04/07/2010 10:34 AM, Jeff Mahoney wrote:
On 04/07/2010 10:32 AM, dale ritchey wrote:



On 04/07/2010 09:51 AM, Stephan Kulow wrote:



Hi,

The libpng update to 14 caused a lot of pain and now we're set back 2
days for Milestone5 - still having ~2000 packages to build. So if we
can meet friday, it would be very late. So I rather go with monday
and be safe.

The factory tree synced out today and is already marked as M5, but
we had to fix the libpng14-32bit thing, because gtk2-32bit depends on it
and with it a lot of things x86_64 users have installed. So feel free
to test factory update.

Greetings, Stephan




I did a yast update today ran into a kernel panic on reboot something
about not syncing



That's not the panic itself. That's the kernel trying to recover afterwards.

It's the part before it that is important and you'll need to capture.

-Jeff





Does this help




Tried to add an uninitiated object
unable to handle kernel null pointer
pid 1 swapper tainted


It's a start, but it's not nearly enough. That's essentially the
equivalent of seeing "Segmentation Fault" after running a program. You
know it crashed but don't know why until you can see the call trace.

I'm going to need an Oops, which looks like this:
https://bugzilla.novell.com/bugreporting-faq/oops-reading.txt

- -Jeff

- --
Jeff Mahoney
SUSE Labs
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/

iEYEARECAAYFAku8oqAACgkQLPWxlyuTD7LDpQCfcAG0blK+proOsOLAagA0t7Rf
LCIAoJnQLEnGYjZd/ujTdS6CFluyXxvk
=5bPE
-----END PGP SIGNATURE-----


Ok will try to capture with camera unless there is a log that early

Can't capture with camera the oops goes by too fast

I tried a net install for ms 5 and got into the graphical yast installer
but my keyboard and mouse was unresponsive
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >