Mailinglist Archive: opensuse-factory (661 mails)

< Previous Next >
Re: [opensuse-factory] Builds not against current perl 5.10.1
  • From: Patrick Shanahan <ptilopteri@xxxxxxxxx>
  • Date: Wed, 2 Dec 2009 09:44:07 -0500
  • Message-id: <20091202144407.GA7454@xxxxxxxxxxxxxxx>
* Ladislav Slezak <lslezak@xxxxxxx> [11-26-09 03:21]:

I guess it fails because of yast2-perl-bindings, this package doesn't have
versioned dependency (as yast2-core):

# rpm -q --requires yast2-core | grep perl
perl = 5.10.1
/usr/bin/perl
# rpm -q --requires yast2-perl-bindings | grep perl
perl
perl(Locale::gettext)
libperl.so()(64bit)
# rpm -q yast2-core yast2-perl-bindings
yast2-core-2.18.19-22.3.x86_64
yast2-perl-bindings-2.18.0-4.2.x86_64

I'll fix that...


AND you did. Thanks much. Yesterday's install of
yast2-perl-bindings-2.18.0-2.1 allows me to use YaST2 again with perl
5.10 w/o jumping thru hoops. I will close the bug report.
--
Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://counter.li.org
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >