Mailinglist Archive: opensuse-factory (549 mails)

< Previous Next >
Re: [opensuse-factory] Builds not against current perl 5.10.1
  • From: James Rome <jamesrome@xxxxxxxxx>
  • Date: Wed, 25 Nov 2009 11:27:36 -0500
  • Message-id: <4B0D5AF8.6010302@xxxxxxxxx>
I am running 11.2, and it exhibits the same problem.

On 11/25/09 11:09 AM, Dave Plater wrote:
On 11/25/2009 05:55 PM, Patrick Shanahan wrote:

I am currently unable to upgrade to perl-5.10.1 because current Factory
builds of perl-spamassassin and apache2-mod_perl require perl-5.10.0.

perl-5.10.0-72.5.x86_64
spamassassin-3.2.5-29.1.x86_64
perl-spamassassin-3.2.5-29.1.x86_64
apache2-mod_perl-2.0.4-40.92.x86_64

current yast2 requires perl-5.10.1
yast2-2.18.25-2.5.x86_64
yast2-core-2.18.19-2.3.x86_64

10:50 wahoo:~ > yast2 users
Error loading language plugin /usr/lib64/YaST2/plugin/libpy2lang_perl.so:
libperl.so: cannot open shared object file: No such file or directory
Error while creating client module users


My need for spamassassin is crippling my Factory system.

Solution?

tks,


I see apache2-mod_perl has failed it's build in factory standard and
spamassasin as well, so I suppose you'll have to wait until someone
fixes them or try 11.2.
Regards
Dave P

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >