Mailinglist Archive: opensuse-factory (549 mails)

< Previous Next >
[opensuse-factory] Dependency problems when installing alien
  • From: AR <ar@xxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 24 Nov 2009 08:44:46 +0100
  • Message-id: <200911240844.46709.ar@xxxxxxxxxxxxxxxxxxx>
Hi,

I tried to install palms novacom and for that I need alien to convert the .deb
file to rpm, but I got dependency problems with perl. I use opensuse factory
x86_64 (last update was a couple of days ago)

Here's the output of zypper:

cassiopeia:~ # zypper install -f alien
Resolving package dependencies...

Problem: nothing provides perl = 5.10.0 needed by alien-8.78-1.2.noarch
Solution 1: do not install alien-8.78-1.2.noarch
Solution 2: break alien by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c): ^Ccassiopeia:~ #


Alien comes from:
Information for package alien:



Repository: @System

Name: alien

Version: 8.78-1.2

Arch: noarch

Vendor: obs://build.opensuse.org/openSUSE:Factory


And Perl comes in Version:
cassiopeia:~ # zypper if perl

Information for package perl:

Repository: @System
Name: perl
Version: 5.10.1-2.7
Arch: x86_64
Vendor: openSUSE
Installed: Yes

What can I do? I found nothing when searching via google to solve this.

Regards,
Axel
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups