Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
[opensuse-factory] kernel-2.6.31-5.1 broke usb mouse for my machine
  • From: Martin Christeson <mkchristeson@xxxxxxxxx>
  • Date: Thu, 03 Sep 2009 14:07:50 -0700
  • Message-id: <4AA03026.1000501@xxxxxxxxx>
I was testing the lastest factory build (kernel-2.6.31-5.1) for x86_64 for some bugs I am following and on reboot I lost ability to use a USB mouse. Tried hotplugging to see if it was discovered this way and this didn't work either. Tried mice both with a cable and with the flaky Logitech USB/bluetooth mouse I own. I didn't find my mouse port adapter for USB so I can't say if the legacy mouse port works or not.

Also, still seeing the delay in startup due to searching for a disk in the /dev/fd0. The machine went through 3 rounds of "waiting for udev to settle" before anything came up. This will be a fast startup once the udev and fd issues are resolved.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages