Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
Re: [opensuse-factory] package search (webpin) - no results and error after closing
  • From: Katarina Machalkova <kmachalkova@xxxxxxx>
  • Date: Thu, 3 Sep 2009 12:59:50 +0200
  • Message-id: <200909031259.52438.kmachalkova@xxxxxxx>
On Wednesday 02 September 2009 21:18:24 Rastislav Krupanský wrote:
Hi.

I've just installed yast2-packager-webpin-2.18.10-1.2 in M6. Searching
doesn't give me any results and when i close "Package search (webpin)"
module, pops up window with error:

Ok, I've fixed this up - you won't get bunch of error messages on stderr
anymore, but you won't get any search results either. As Benji already wrote,
it is because Factory is not rpm-md repo (not a YaST fault).

To workaround, you may make your system present itself as openSUSE 11.1 (by
editing /etc/SuSE-release file). But then again, webpin will find only 11.1
packages for you - installing those on 11.2 system is asking for trouble. So
.. forget what I've just wrote.

I'm afraid there is no solution for this now. Webpin won't be usable for not
yet released product. Vote for
https://bugzilla.novell.com/show_bug.cgi?id=431939 if you want to have it
changed.

hB.
--
\\\\\ Katarina Machalkova
\\\\\\\__o YaST developer
__\\\\\\\'/_ & hedgehog painter
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >