Mailinglist Archive: opensuse-factory (1233 mails)

< Previous Next >
Re: [opensuse-factory] Compiz openSUSE 11.0 Beta 5 anyone working with Nvidia driver?
  • From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
  • Date: Fri, 21 Nov 2008 01:33:15 -0600
  • Message-id: <4926643B.8050908@xxxxxxxxxxxxxxxxxx>
Ben Kevan wrote:
Hey folks,

I just wanted to see if the problem was with compiz, or with my nvidia driver
( i haven't yet tried the nv driver) have gotten compiz from the oss
repository working on their box.. None of my compiz decorations start, and
none of the compiz features actually work.

I just want to see if it's a bigger problem then I expected.

Ben

Ben,

Sorry, I lied! Emerald does NOT work at all either in KDE4 or KDE3. We
are
right back to where we were with the first 0.7.8 update in the X11:/XGL and
X11:/Compiz that killed emerald.

I loaded my emerald themes in ~/.emerald and after I did that, when I
execute
emerald --replace, You could see the theme and decorations flash on the window
borders for a split second and then all decorations disappeared. The only way
to revive them was with a kwin --replace, but in KDE -- all terminal input is
killed when the decor crashes, so I had to make a menu entry of a small bash
script to get me out. Bummer.

Same happens in KDE4 except I still have terminal input after the decor
crash.
Why is this causing us so much trouble?

--
David C. Rankin, J.D.,P.E. |
Rankin Law Firm, PLLC | Countdown for openSuSE 11.1
510 Ochiltree Street | http://counter.opensuse.org/11.1/small
Nacogdoches, Texas 75961 |
Telephone: (936) 715-9333 | openSoftware und SystemEntwicklung
Facsimile: (936) 715-9339 | http://www.opensuse.org/
www.rankinlawfirm.com |
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
References