Mailinglist Archive: opensuse-factory (818 mails)

< Previous Next >
Re: [opensuse-factory] flash-player with wmode in firefox
  • From: Cristian Rodríguez <crrodriguez@xxxxxxx>
  • Date: Fri, 03 Oct 2008 12:09:49 -0400
  • Message-id: <48E643CD.90700@xxxxxxx>
Silviu Marin-Caea escribió:

1. Flash depends on libcurl.so.3. This can be solved by installing
libcurl4-32bit ("zypper in libcurl4-32bit") and making a symlink
cd /usr/lib/
ln -s libcurl.so.4.1.0 libcurl.so.3

argh !!.. no, you dont !! if we have a package that depends on a library
that is not there, open a bug report ;) the library SONAME has changed
for a reason..


--
"A computer is like an Old Testament god, with a lot of rules and no
mercy. "

Cristian Rodríguez R.
Platform/OpenSUSE - Core Services
SUSE LINUX Products GmbH
Research & Development
http://www.opensuse.org/


< Previous Next >
Follow Ups
References