Mailinglist Archive: opensuse-factory (845 mails)

< Previous Next >
[opensuse-factory] UPdating factory [Was: missing.. ]
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Tue, 13 May 2008 12:48:11 +0200 (CEST)
  • Message-id: <alpine.LSU.1.00.0805131238570.6038@xxxxxxxxxxxxxxxx>
Hash: SHA1

The Tuesday 2008-05-13 at 11:39 +0200, Oddball wrote:

Petri Asikainen schreef:
Sounds like your factory mirror is not updated fully.
Wait for while, refresh (and clean) repos and try again.
(zypper clean -a ; zypper refresh ; zypper dup)
My amd64 is updating fine right now.

Mine now also ;)
This was a fact yesterday, so after refreshing earlier today, it was the same...
Now it is alright.

I find it impossible to update during the week, I have to wait till the weekend when factory tree is stable - but this weekend it was broken, same as during last week.

I tried to update yesterday. It was 1.4 GiB more or less. It always get stuck in the middle with some kind of network related error, abort, retry, ignore, and it will not continue till I notice. It tool all day because of this. I went to sleep leaving it running... it got stuck again and did not finish.

Now I tried to restart it and it is again another 1.4 GiB, the repo has changed all over again. Impossible to try, it will change before I have a chance to download it all.

I'll have to wait till next weekend, three weeks delay for me now.

I can't keep up... I wonder how you guys manage to keep factory updated. My ADSL can't cope.

I would need a frozen factory tree, only updated once per day at a fixed hour.

- -- Cheers,
Carlos E. R.

Version: GnuPG v2.0.4-svn0 (GNU/Linux)

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >