Mailinglist Archive: opensuse-factory (464 mails)

< Previous Next >
[opensuse-factory] Re: [opensuse] Upgrade 10.2 to 10.3 failure
  • From: Monkey 9 <monkey9@xxxxxx>
  • Date: Sat, 16 Feb 2008 18:14:20 +0100
  • Message-id: <47B719EC.8090507@xxxxxx>
Administrator schreef:
So, I saved the essential bits of the configurations and
did a clean
install of 10.2 (with reformatting the partitions) with a minimal system. This worked fine. I have updated 10.2 to the
latest versions
of everything and am now trying to upgrade as explained here It's failing.
When I try
to run any of Software management, Update or Online update, yast2 complains that it can't read the package files from the cache directory and disables the 10.3 repositories.
You should only use the DVD, *or*, (not both at the same time) the online-install sources.
If DVD used, add update, and install sources afterwards, and update that way.

I've tried that (I've tried all the combinations I can think of DVD, online
sources and update sources). Whichever of the 10.3 distribution
repositories / DVD I have in the installation source list gets kicked out by
yast when I try to use it. The 10.3 update source (which is YUM) doesn't.


You can allways try a new install, and mount the old /home afterwards, or clone your home for the new install, and throw away the old 10.2 if you don't want it anymore..
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups