Mailinglist Archive: opensuse-factory (592 mails)

< Previous Next >
Re: [opensuse-factory] Problem with konqueror and https?
  • From: Silviu Marin-Caea <silviu_marin-caea@xxxxxxxxxxxxxxxx>
  • Date: Tue, 31 Oct 2006 10:19:40 +0200
  • Message-id: <200610311019.40226.silviu_marin-caea@xxxxxxxxxxxxxxxx>
On Tuesday 31 October 2006 09:42, Andras Mantia wrote:
> On Tuesday 31 October 2006 09:28, Silviu Marin-Caea wrote:
> > Can anyone verify if this site can be accessed with Konqueror from
> > beta1?
> >
> > https://otpdirekt.otpbank.ro
> >
> > On my machine Konqueror says "can't connect", while Firefox works
> > fine.
>
> yes, I can confirm, but here is the fix: Konqueror has SSLv2 disabled by
> default (I think due to the security reasons, SSLv2 is deprecated),
> while the page still uses it. So enable SSLv2 in Settings->Configure
> Konqueror->Crypto and it should work.

Thanks for the answer.

Searching the internet I have found news that Firefox would drop SSL 2.0 in FF
2.0 and use only 3.0. And in the Preference/Advanced/Encryption appears only
SSL 3.0.

So, does Firefox 2.0 still have SSL 2.0? It doesn't look like it...

Is everything all right with SSL 3.0 in konqueror from beta1?

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups