Mailinglist Archive: opensuse-factory (592 mails)

< Previous Next >
Re: [opensuse-factory] Beta1 - Possible issues
  • From: Jim Pye <jim.pye@xxxxxxxxxxxx>
  • Date: Tue, 31 Oct 2006 12:51:43 +1300
  • Message-id: <1162252303.4992.11.camel@xxxxxxxxxxxxxxxxxxxxx>
On Mon, 2006-10-30 at 22:34 +0000, Hugo Costelha wrote:
> On Sunday 29 October 2006 09:22, Jim Pye wrote:
> > Just installed Beta 1 and have noticed a couple of possible issues. Will
> > post bugs if these are in fact issues and not just my installation:
> >
> > 1. YaST Software Management.
> > The search does not seem to be working correctly. I have in previous
> > version been able to enter, for example, evolution to find the email
> > system. In Beta 2 I only get a couple of entries for SDL graphics
> > packages. The search for Inkscape returns No Results.
> >
>
> Humm, I just installed beta1, the latest available, and searching for inkscape
> finds it and allows me to install it.
>
> Hugo

Hugo

Whoops I meant Beta 1.

I have a feeling it may have something to do with the choices I made
during installation. I allowed the installation to choose an external
source while I did the installation. I normally do not do this until
after the install and have setup networking etc.

For this install I wanted to make sure the wireless firmware (from the
non-oss disk) got installed correctly. When I tried the Alpha 4 it did
not install the firmware correctly and wanted to make sure it was OK
this time.

Might have to do some more head scratching once I get a chance to get
back to the Beta.

Thanks for the insight
Cheers
Jim

--
Jim Pye
PyeNet Universal

email: jim.pye@xxxxxxxxxxxx | Phone: +64 4 527 8284 | Fax: +64 4 528 9693
web site: http://www.pyenet.co.nz

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
References