Mailinglist Archive: opensuse-factory (592 mails)

< Previous Next >
Re: [opensuse-factory] Uninstallable inst-source?
  • From: Andreas Jaeger <aj@xxxxxxx>
  • Date: Fri, 13 Oct 2006 15:10:47 +0200
  • Message-id: <m3bqog744o.fsf@xxxxxxxxxxx>
Anders Norrbring <lists@xxxxxxxxxxxx> writes:

> It seems like the current inst-source from Eberhard is invalid.. Wrong
> boot image for product, and when fired up anyway, there are dependency
> errors.
> I choose KDE as the installation option, and att the "Installation
> Settings" screen next, I'm presented with "Cannot solve dependencies
> automatically. Manual intervention is required." in the software
> section.
> So, I go to it, and see this:
> pattern:kde_basis-10.2-49.i586[20061013-074645] Error!>>There are no
> installable providers of kpowersave for
> pattern:kde_basis-10.2-49.i586[20061013-074645]
>
> sax2-libsax-perl-8.1-31.i586[20061013-074645] Error!>>There are no
> installable providers of sax2-libsax for
> sax2-libsax-perl-8.1-31.i586[20061013-074645]
>
> Is it known, or is it time for a bugzilla entry?

Known issue. kpowersave did not build and a dependend library was
changed. kpowersave should be fixed and I expect the same for
sax2-libsax-perl.

Andreas
--
Andreas Jaeger, aj@xxxxxxx, http://www.suse.de/~aj/
SUSE Linux Products GmbH, Maxfeldstr. 5, 90409 N├╝rnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >
References