Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
Re: [opensuse-factory] Update stack test build
On Wed, May 24, 2006 at 10:34:15AM +0100, Graham Anderson wrote:
> Morning folks,
>
> Would this list be the best place to post feedback regarding the test build of
> the update stack packages you posted yesterday Andreas? Or is it better moved
> to bugzilla...? If so I can move all this to bugzilla with logs etc.

Perhaps as not to clutter bugzilla first things here and if something
interesting comes up, people can ask to move that to bugzilla.

My experience:
This is how most likely an avarge user will see what is going on. I am not
a KDE user, nor do I have any real understanding of zen, as I always used
YaST and YOU. I hope that some steps I do are extremely stupid, as they
will be the steps that Joe Sixpack will also do and perhaps come up with
the same questions.

I did the update with the updater in the KDE taskbar. At the end I got
that zmd was not running. This took very long.

Next I noticed that the updater icon was gone. I did a `rczmd restart`
and still no icon in the taskbar. As I have no idea how (or if) the icon
should come back, I did a reboot. After the update the taskbar again
showed the icon.

I then added Packman and Guru with YaST as FTP. I then added the same as
http with the Software updater icon in the KDE taskbar. I also tried to
add the repo from Robert Schiele and that did not work. I will see the
others later if they work or not.

`rug sl` gave me a time of 1.086 seconds (previously 12 minutes)
Just to be sure that there was nothing left in a cache, I rebooted. Then
it took about 2.4 seconds. I will leave the machine on for a few hours and
see if there is any change

--
houghi http://houghi.org http://www.plainfaqs.org/linux/
http://www.netmeister.org/news/learn2quote.html
>
> Today I went outside. My pupils have never been tinier...

< Previous Next >
Follow Ups
References