Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
Re: [opensuse-factory] makeSUSEdvd error [my part is solved]
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Thu, 4 May 2006 00:28:45 +0200 (CEST)
  • Message-id: <Pine.LNX.4.61.0605040012140.10633@xxxxxxxxxxxxxxxx>
Hash: SHA1

The Tuesday 2006-05-02 at 21:45 +0200, Carlos E. R. wrote:

> The Tuesday 2006-05-02 at 20:52 +0200, houghi wrote:
> > On Tue, May 02, 2006 at 08:47:34PM +0200, Carlos E. R. wrote:
> > > How do I solve that problem in the already installed RC3 system? Format
> > > and reinstall? This is Linux, formatting is unthinkable!
> >
> > This is an unfinsihed product. Formatting is to be expected. ;-)
> Ha! :-P

I solved it, without formatting O:-) :-P

I removed the DVD installation source in yast, then added another one
pointing to the ISO images of the CD on the HD, and it worked, it stopped
complaining about the bad signature.

By the way, in order to change anything in Yast about the installation
sources, it has be done one by one: remove the CD source, click "finish".
Enter again, add another source, exit by clicking "finish". It can be
worse, on RC1 I had to exit Yast completely to make changes stick.

Another thing: entering the "change installation sources", and exiting it,
is terribly slow, like half an hour, some times more. It appears to be
downloading a large file from one or several external sources (which I
discovered usin iptraf), but it doesn't offer any feedback, just an
hourglass under the mouse icon.

Maybe you guys use supercomputers with business grade networks, but most
people will not be so lucky and will be tempted to kill Yast. In fact, I
did so after what seemed 40 minutes waiting.

- --
Carlos Robinson
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: Made with pgp4pine 1.76


< Previous Next >
List Navigation
Follow Ups