Mailinglist Archive: opensuse-es (1338 mails)

< Previous Next >
Re: [opensuse-es] "Escasez" de paquetes
  • From: Camaleón <noelamac@xxxxxxxxx>
  • Date: Sun, 15 Nov 2009 12:07:42 +0100
  • Message-id: <b23e69e70911150307n7271d3c8te858bc9ccc11062d@xxxxxxxxxxxxxx>
El día 15 de noviembre de 2009 11:05, Jose Luis Alarcon Sanchez escribió:

Hola, Amigos de openSUSE.

Quisiera consultaros en esta ocasión sobre los repositorios "estandar"
del sistema (estoy hablando de la versión 11.2) y sobre que hay que
hacer para poder instalar algunos programas que en otras distros se
obtienen con mucha facilidad con la configuración "Out Of Box". Voy a
poner un par de ejemplos:

# zypper install sylpheed
Loading repository data...
Reading installed packages...
'sylpheed' not found.
Resolving package dependencies...

Nothing to do.


Creo que ahora se llama Claws :-?


# zypper install supertuxkart
Loading repository data...
Reading installed packages...
'supertuxkart' not found.
Resolving package dependencies...

Nothing to do.


Estoy prácticamente seguro de que programas como estos, que en otros
Sistemas GNU/Linux se obtienen a través de los repos "primarios", deben
encontrarse también presentes en nuestra distro. Lo que sucede es que
como soy un novato, pues está claro que no sé acceder a ellos. Estos
son los repositorios configurados hasta el momento:

zypper repos
# | Alias                 | Name                  | Enabled | Refresh
--+-----------------------+-----------------------+---------+--------
1 | Nvidia                | Nvidia                | Yes     | Yes
2 | PackMan               | PackMan               | Yes     | Yes
3 | VLC                   | VLC                   | Yes     | Yes
4 | openSUSE:11.2:NonFree | openSUSE:11.2:NonFree | No      | Yes
5 | repo-debug            | openSUSE-11.2-Debug   | No      | Yes
6 | repo-non-oss          | openSUSE-11.2-Non-Oss | Yes     | Yes
7 | repo-oss              | openSUSE-11.2-Oss     | Yes     | Yes
8 | repo-source           | openSUSE-11.2-Source  | No      | Yes
9 | repo-update           | openSUSE-11.2-Update  | Yes     | Yes


Muchas gracias por adelantado.

Busca por aquí... deben estar ambos disponibles desde los repos comunitarios:

http://software.opensuse.org/search

Saludos,

--
Camaleón
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >