Mailinglist Archive: opensuse-de (171 mails)

< Previous Next >
Installation von amarok bzw. clementine
Hallo Listenleser,

letzte Woche habe ich Leap 15.0 auf meinem Laptop installiert, hab' aber
nur VLC explizit ausgewählt, weil ich dachte, amarok werde automatisch
mitinstalliert. Amarok eignet sich nach meiner Erfahrung am besten bei
der Benutzung verschiedener Audiodateien im Sprachunterricht.

Heute, kurz bevor ich in den Sprachunterricht starten wollte, musste ich
dann feststellen, dass ich kein amarok habe. Das wollte ich dann über's
Uni-Wlan-Netz nachinstallieren - klappte aber nicht. Die Meldung war
'nothing provides libqt5core...' Da ich keine Zeit mehr hatte, das
entsprechende Repository zu recherchieren, dachte ich, ich könnte
vielleicht clementine verwenden.
Aber auch da gab's Ärger: Die Installation lief zwar durch, aber als ich
eine MP3-Datei öffnen wollte, bekam ich die lapidare Antwort: 'Ihrer
Installation von GStreamer fehlt ein Plugin' - sehr hilfreiche Auskunft.
Ich habe noch kurz danach gesucht, aber dann aufgegeben. Hat jemand
zufällig eine Idee, welches Paket ich nachinstallieren muss?

Dank und Gruß,
Michael
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um den Listen Administrator zu erreichen, schicken
Sie eine Mail an: opensuse-de+owner@xxxxxxxxxxxx

< Previous Next >