Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: Scripts plötzlich nicht mehr ausführbarhdXNm /GhyYmFy
  • From: hansi.klein@xxxxxxxxxxx (Hans Klein)
  • Date: Fri May 26 20:40:32 2000
  • Message-id: <4.1.20000526223814.00a3c1b0@xxxxxxxxxxxx>



At 22:02 26.05.00 +0200, Andreas Reich wrote:
Hilfe !!

Auf meinem Server kam plötzlich bei allen Scripts nur noch HTTP 500.
Naja, ich mal kurz rauf und gucken. Was seh ich da: Alle Scripts sind
nicht mehr ausführbar. Naja, vielleicht hat da ein User sein Unwesen
getrieben, gleich mal einen Verdächtigen gesperrt.

Ich also schnell die Scripts wieder ausführbar gechmodet, und siehe
da: Nix ist.

gateway:~/backup # perl tlt.pl
[--geht--]
gateway:~/backup # ./tlt.pl
bash: ./tlt.pl: No such file or directory
gateway:~/backup # l
[...]
-rwx-r-xr-x 1 root root 561 May 26 20:41 tlt.pl*

Die Scripts haben sich NICHT geändert, und vorher ging alles!
In den Scripts selber ist auch alles in Ordnung, #!/usr/bin/perl und
so.
Ich habe auch schon alle Files in ein anderes Verzeichnis kopiert
(jenes ~/backup, siehe oben), aber auch da geht es nicht!

Ich bin am verzweifeln :´-(

wie ist diese Partition gemounted ?
#mount
evtl lsteht da irgendwo noexec wo es nicht soll ??

Dringend!

ist immer ein zeichen das man sich mit der Antwort etwas Zeit lassen sollte
;-)


--
und servus <o)
Hans Klein /\\
_\_v
/* http://www.net-con.net */

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >
Follow Ups
References