Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: QT 2.1.0 + KDE2



Am Thu, 11 May 2000, schrieb Maik Zutz:
Hallo!

Ich habe mir mal die Sourcen für QT2.1.0 und KDE2 besorgt und wollte dann erst
einmal QT übersetzen. Das scheitert jedoch an einer Menge an Errors beim
Compilieren.

Hat das schon mal jemand auf ner SuSE Distri erfolgreich versucht?
Ja, ging ohne irgend ein Problem. Bei mir scheiterte es dann aber
am KDE 1.1.2. (SuSE 6.3)
Bist Du root?
Hast Du die alten Packete gelöscht (qt2 un qtdevel heissen die
IIRC)?
Mit für errors fängt er denn an?
Bringt ein make -d evtl mehr info (achtung kann etwas länger
dauern)?

Cu,
Sven

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
Follow Ups
References