Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: Sound unter Linux
  • From: c.wohld@xxxxxxx (Clemens Wohld)
  • Date: Tue May 09 10:18:52 2000
  • Message-id: <20000509121852.G581@xxxxxxxxxxxx>



On Mon, May 08, 2000 at 10:51:39PM +0200, Markus Rothenbusch wrote:

ich habe meine Sound Karte ( Yamaha YMF740 Onboard ) unter Linux per OSS
konfigurert.

Wenn ich dann "soundon" ausführe, funktioniert auch alles.

Wenn ich allerdings z.B. per freeamp musikstücke abspielen möchte dann kommt
immer eine Fehlermeldung, dass ein Device nicht gefunden wurde.
Unter KDE funktioniert auch kein Sound

......du kannst /dev/mixer nicht ansteuern/ansprechen! (?)

Was muss ich tun, damit ich Töne aus meiner Soundkarte bekomme?

....erstmal die zeilen, bei ca. 68 Zeichen, brechen ;)

Deine Soundkarte wird (meine auch) nicht 100% unterstützt.
Ich würde es (bin bislang zu faul gewesen) mit alsa versuchen.
Die unkommerzielle Version liegt den SuSE-CD's bei.

Einen kl. Versuch, um Systemklänge unter KDE zu erwecken.....

Verschiebe mal /dev/mixer (sichern!) und setze anstelle
einen softlink von oss_mixer (oder wie heißt der bei oss?)
auf /dev/mixer.

Bei mir hat es gefunzt.

Gruß, Clemens


--
sig_26
manpage ausdrucken? [Info: man ls; man lpr]
$ man -t ls | lpr druckt die manpage 'ls'
[X-Page: http://www.ndh.net/home/wohld/index.html]
--------------------------------------------------

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >
References