Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: vmware + samba zusammen gibts probleme
  • From: moser@xxxxxxxxxxxxxxxxx (Steffen Moser)
  • Date: Tue May 09 20:39:30 2000
  • Message-id: <39187782.F2392FA6@xxxxxxxxxxxxxxxxx>



Hallo,

Oliver Jonas wrote:

ich habe gerade mal zum testen vmware auf meinen linuxrechner installiert
läuft auch soweit prima nur habe ich nachdem reboot keine verbindung mehr
auf meine samba-resourcen. nachdem ich das packet vmware wider entfernt habe
funktioniert alles wieder.

Meines Wissens gibt es ab VMware-2.0 die Moeglichkeit, dass VMware bei
der Installation einen eignen Samba-Server (vorkonfiguriert)
mitinstalliert.

Ich kann mir vorstellen, dass dieser VMware-Samba-Server mit Deinem
"richtigen" Samba-Server Probleme macht, bzw. Dein VMware-Samba-Server
eventuell *vor* dem "richtigen" Samba-Server gestartet werden soll und
daraufhin Dein "richtiger" Samba-Server nicht mehr startet.

Versuch doch mal, bei der Installation von VMware auszuwaehlen, dass
kein spezieller VMware-Samba-Server mitinstalliert wird, sondern
verwende den bereits vorhandenen (und wohl auch funktionierenden
Samba-Server) auch fuer die VMware-Connection.

Darueber hinaus empfehle ich in der Regel das Aufsetzen eines
"Host-Only-Netzwerks" zwischen Linux-Host-System und
VMware-Guest-System. Evtl. mussst Du dann in Deinem vorhandenen
Samba-Server das "vmnet"-Interface noch freigeben. Haengt aber von
Deiner Samba-Konfiguration ab.

Gruss,
Steffen

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
References