Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
SuSE und PGP 6.5?
  • From: frank.mailings@xxxxxx (Frank Wild)
  • Date: Tue May 09 18:20:18 2000
  • Message-id: <200005091710.TAA05176@xxxxxxxxxxxxxx>



Hallo Liste,

hat hier schon jemand PGP 6.5.x unter SuSE 6.4 zum laufen gebracht?
Ich hab mir die Sourcen besorgt und selbst compiliert aber er will
partout nur unter root ein key-Paar erstellen. Als User krieg ich
immer die Antwort "keygen error". Das Verzeichnis .pgp existiert,
entsprechende Umgebungsvariablen (PGPPATH) hab ich auch gesetzt. Bei
PGP 5 ists im übrigen das gleiche. Lediglich das mitgelieferte PGP
2.6 funktioniert. By the way, warum liefert SuSE eigentlich nur
diese Version von PGP mit? Da die meisten eben mitlerweile das neue
PGP und da DSS einsetzen (jedenfalls meine Mail-Partner), kann man
mit dieser Version praktisch nichts mehr anfangen. Muß daher
momentan über Windows mailen.

cu
Frank

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >