Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Bekomme keinen httpd beim übersetzen des Apache
  • From: Hoexter@xxxxxxxxxxx (Sven Hoexter)
  • Date: Sun May 07 14:49:01 2000
  • Message-id: <820C155C1267FA46AB4DC090F2E0AED456CD@xxxxxxxxxxxxxxxx>



Hallo Liste,
ich habe hier php4 und alle mögliche Libs problemlos übersetzen können und
jetzt streikt der Apache.

Bei einem make bekomme ich folgende Fehlermeldung:
modules/php4/libphp4.a(gd.o):/usr/local/src/php4.0RC2/ext/gd/gd.c:274: first
defined here
/usr/i486-linux/bin/ld: Warning: size of symbol `gdImageColorResolve
´ changed from 314 to 240 in gd.0
collect2: ld returned 1 exit status
make[2]: ***[targe_static] Error 1
make[2]: Leaving directory `/usr/local/src/apache_1.3.12/src´
make[1]: ***[build-std] Error 2
make[1]: Leaving directory `/usr/local/src/apache_1.3.12´
make: ***[build]Error 2

Wenn ich jetzt ein make -i mache arbeitet er zwar weiter aber ich bekomme am
Ende kein httpd Binary und kann folglich auch keinen Webserver starten :o)

Hat vielleicht irgendeiner nen Tip(p) woran man da drehen kann?
Ich habe mir für alle Libs(freetype, gd, jpeg, tiff, mhash) die aktuellsten
Version besorgt und neu übersetzt.
Ich hab php4 (RC2 von va.php.net) mit gd/mysql/mhash/jpeg/tiff/ftp und als
static module gebacken.
Den Apache (1.3.12) habe ich so belassen wie er war.
Das System ist eine SuSE 6.3.

Cu,

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
This Thread
  • No further messages