Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Defekter Monitor und grafischer Login



Hi,

ich habe einen 19" Monitor bei 1600x1200 @ 75Hz an meinem SUSE 6.1 PC. Der
Monitor muß aber in Reparatur und ich hatte keine Möglichkeit mehr die
Bildschirmauflösung runterzustellen. Da ich aber grafisches Login eingestellt
hatte bekomme ich jetzt nur noch ein schwarzes Bild und kann die Auflösung
nicht ändern. Gibt es irgendwelche Möglichkeiten Linux (den X-Server) im
Standard VGA-Modus zu starten, oder eventuell andere Lösungen für mein Problem.

Danke

Alexander Bauer

P.S. Da ich meine Diplomarbeit unter Linux mit lyx (gutes Programm) schreibe
wäre es toll wenn jemand schnell helfen könnte!

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2722.2800" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hi,</FONT></DIV>
<DIV> </DIV>
<DIV><FONT face=Arial size=2>ich habe einen 19" Monitor bei 1600x1200 @ 75Hz an
meinem SUSE 6.1 PC. Der Monitor muß aber in Reparatur und ich hatte keine
Möglichkeit mehr die Bildschirmauflösung runterzustellen. Da ich aber
grafisches
Login eingestellt hatte bekomme ich jetzt nur noch ein schwarzes Bild und kann
die Auflösung nicht ändern. Gibt es irgendwelche Möglichkeiten Linux (den
X-Server) im Standard VGA-Modus zu starten, oder eventuell andere Lösungen für
mein Problem.</FONT></DIV>
<DIV> </DIV>
<DIV><FONT face=Arial size=2>Danke</FONT></DIV>
<DIV> </DIV>
<DIV><FONT face=Arial size=2>Alexander Bauer</FONT></DIV>
<DIV> </DIV>
<DIV><FONT face=Arial size=2>P.S. Da ich meine Diplomarbeit unter Linux mit lyx
(gutes Programm) schreibe wäre es toll wenn jemand schnell helfen
könnte!</FONT></DIV>
<DIV> </DIV>
<DIV> </DIV></BODY>

< Previous Next >