Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit libepoxy for openSUSE:Factory
Hello community,

here is the log from the commit of package libepoxy for openSUSE:Factory
checked in at 2019-04-21 09:01:27
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libepoxy (Old)
and /work/SRC/openSUSE:Factory/.libepoxy.new.5536 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libepoxy"

Sun Apr 21 09:01:27 2019 rev:12 rq:695294 version:1.5.3

Changes:
--------
--- /work/SRC/openSUSE:Factory/libepoxy/libepoxy.changes 2018-10-25
08:09:45.860289351 +0200
+++ /work/SRC/openSUSE:Factory/.libepoxy.new.5536/libepoxy.changes
2019-04-21 09:01:31.754419215 +0200
@@ -1,0 +2,9 @@
+Wed Apr 17 15:33:55 UTC 2019 - Tobias Klausmann
<tobias.johannes.klausmann@xxxxxxxxxx>
+
+- Remove pkgconfig dependecies for glesv1_cm and glesv2:
+ Starting with mesa commit b01524fff05
+ "meson: don't build libGLES*.so with GLVND" mesa stopped providing
+ glesv1_cm.pc and glesv2.pc along. Let epoxy find the libraries directly
+ instead.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libepoxy.spec ++++++
--- /var/tmp/diff_new_pack.Iz5KyF/_old 2019-04-21 09:01:33.806421653 +0200
+++ /var/tmp/diff_new_pack.Iz5KyF/_new 2019-04-21 09:01:33.850421705 +0200
@@ -32,8 +32,6 @@
BuildRequires: python3
BuildRequires: pkgconfig(egl)
BuildRequires: pkgconfig(gl)
-BuildRequires: pkgconfig(glesv1_cm)
-BuildRequires: pkgconfig(glesv2)
BuildRequires: pkgconfig(x11)
BuildRequires: pkgconfig(xorg-macros)



< Previous Next >
This Thread
  • No further messages