Mailinglist Archive: opensuse-commit (1906 mails)

< Previous Next >
commit 000product for openSUSE:Factory
Hello community,

here is the log from the commit of package 000product for openSUSE:Factory
checked in at 2019-04-20 20:59:30
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/000product (Old)
and /work/SRC/openSUSE:Factory/.000product.new.5536 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "000product"

Sat Apr 20 20:59:30 2019 rev:1124 rq: version:unknown

Changes:
--------
New Changes file:

NO CHANGES FILE!!!

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ openSUSE-Addon-NonOss-ftp-ftp-i586_x86_64.kiwi ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:34.884535011 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:34.916535053 +0200
@@ -1,4 +1,4 @@
-<image name="OBS__openSUSE-Addon-NonOss___20190419" schemaversion="4.1">
+<image name="OBS__openSUSE-Addon-NonOss___20190420" schemaversion="4.1">
<description type="system">
<author>The SUSE Team</author>
<contact>build@xxxxxxxxxxxx</contact>
@@ -36,11 +36,11 @@
<productvar name="SEPARATE_MEDIA">true</productvar>
<productvar name="SHA1OPT">-x -2</productvar>
<productvar name="VENDOR">openSUSE</productvar>
- <productvar name="VERSION">20190419</productvar>
+ <productvar name="VERSION">20190420</productvar>
<productinfo name="CONTENTSTYLE">11</productinfo>
- <productinfo
name="DISTRO">cpe:/o:opensuse:opensuse-addon-nonoss:20190419,openSUSE NonOSS
Addon</productinfo>
+ <productinfo
name="DISTRO">cpe:/o:opensuse:opensuse-addon-nonoss:20190420,openSUSE NonOSS
Addon</productinfo>
<productinfo name="LINGUAS">af ar be_BY bg br ca cy el et ga gl gu_IN he
hi_IN hr ka km ko lt mk nn pa_IN rw sk sl sr_CS ss st tg th tr uk ve vi xh zu
</productinfo>
- <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE-Addon-NonOss/20190419/i586

obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE-Addon-NonOss/20190419/x86_64</productinfo>
+ <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE-Addon-NonOss/20190420/i586

obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE-Addon-NonOss/20190420/x86_64</productinfo>
<productinfo name="VENDOR">openSUSE</productinfo>
<productoption
name="INI_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
<productoption
name="PLUGIN_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>

++++++ openSUSE-MicroOS-dvd5-dvd-x86_64.kiwi ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:35.192535420 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:35.212535446 +0200
@@ -1,4 +1,4 @@
-<image name="OBS__openSUSE-MicroOS___20190419" schemaversion="4.1">
+<image name="OBS__openSUSE-MicroOS___20190420" schemaversion="4.1">
<description type="system">
<author>The SUSE Team</author>
<contact>build@xxxxxxxxxxxx</contact>
@@ -35,11 +35,11 @@
<productvar name="SEPARATE_MEDIA">true</productvar>
<productvar name="SHA1OPT">-x -2</productvar>
<productvar name="VENDOR">openSUSE</productvar>
- <productvar name="VERSION">20190419</productvar>
+ <productvar name="VERSION">20190420</productvar>
<productinfo name="CONTENTSTYLE">11</productinfo>
- <productinfo
name="DISTRO">cpe:/o:opensuse:opensuse-microos:20190419,openSUSE
MicroOS</productinfo>
+ <productinfo
name="DISTRO">cpe:/o:opensuse:opensuse-microos:20190420,openSUSE
MicroOS</productinfo>
<productinfo name="LINGUAS">en_US </productinfo>
- <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE-MicroOS/20190419/x86_64</productinfo>
+ <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE-MicroOS/20190420/x86_64</productinfo>
<productinfo name="VENDOR">openSUSE</productinfo>
<productoption
name="INI_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
<productoption
name="PLUGIN_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>

++++++ openSUSE-MicroOS-dvd5-kubic-dvd-x86_64.kiwi ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:35.580535934 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:35.596535956 +0200
@@ -1,4 +1,4 @@
-<image name="OBS__openSUSE-MicroOS___20190419" schemaversion="4.1">
+<image name="OBS__openSUSE-MicroOS___20190420" schemaversion="4.1">
<description type="system">
<author>The SUSE Team</author>
<contact>build@xxxxxxxxxxxx</contact>
@@ -35,11 +35,11 @@
<productvar name="SEPARATE_MEDIA">true</productvar>
<productvar name="SHA1OPT">-x -2</productvar>
<productvar name="VENDOR">openSUSE</productvar>
- <productvar name="VERSION">20190419</productvar>
+ <productvar name="VERSION">20190420</productvar>
<productinfo name="CONTENTSTYLE">11</productinfo>
- <productinfo
name="DISTRO">cpe:/o:opensuse:opensuse-microos:20190419,openSUSE
MicroOS</productinfo>
+ <productinfo
name="DISTRO">cpe:/o:opensuse:opensuse-microos:20190420,openSUSE
MicroOS</productinfo>
<productinfo name="LINGUAS">en_US </productinfo>
- <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE-MicroOS/20190419/x86_64</productinfo>
+ <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE-MicroOS/20190420/x86_64</productinfo>
<productinfo name="VENDOR">openSUSE</productinfo>
<productoption
name="INI_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
<productoption
name="PLUGIN_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
@@ -327,7 +327,7 @@
<repopackage name="libselinux1"/>
<repopackage name="libsemanage1"/>
<repopackage name="libsepol1"/>
- <repopackage name="libsgutils2-1_43-2" arch="x86_64"/>
+ <repopackage name="libsgutils2-1_45-2" arch="x86_64"/>
<repopackage name="libsmartcols1"/>
<repopackage name="libsnapper4" arch="x86_64"/>
<repopackage name="libsnappy1" arch="x86_64"/>

++++++ openSUSE-cd-mini-i586.kiwi ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:35.912536375 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:35.940536411 +0200
@@ -1,4 +1,4 @@
-<image name="OBS__openSUSE___20190419" schemaversion="4.1">
+<image name="OBS__openSUSE___20190420" schemaversion="4.1">
<description type="system">
<author>The SUSE Team</author>
<contact>build@xxxxxxxxxxxx</contact>
@@ -32,11 +32,11 @@
<productvar name="SEPARATE_MEDIA">true</productvar>
<productvar name="SHA1OPT">-x -2</productvar>
<productvar name="VENDOR">openSUSE</productvar>
- <productvar name="VERSION">20190419</productvar>
+ <productvar name="VERSION">20190420</productvar>
<productinfo name="CONTENTSTYLE">11</productinfo>
- <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190419,openSUSE
Tumbleweed</productinfo>
+ <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190420,openSUSE
Tumbleweed</productinfo>
<productinfo name="LINGUAS">cs da de el en en_GB en_US es fr hu it ja pl
pt pt_BR ru zh zh_CN zh_TW </productinfo>
- <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190419/i586</productinfo>
+ <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190420/i586</productinfo>
<productinfo name="VENDOR">openSUSE</productinfo>
<productoption
name="INI_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
<productoption
name="PLUGIN_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>

++++++ openSUSE-cd-mini-x86_64.kiwi ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:36.236536804 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:36.256536830 +0200
@@ -1,4 +1,4 @@
-<image name="OBS__openSUSE___20190419" schemaversion="4.1">
+<image name="OBS__openSUSE___20190420" schemaversion="4.1">
<description type="system">
<author>The SUSE Team</author>
<contact>build@xxxxxxxxxxxx</contact>
@@ -35,11 +35,11 @@
<productvar name="SEPARATE_MEDIA">true</productvar>
<productvar name="SHA1OPT">-x -2</productvar>
<productvar name="VENDOR">openSUSE</productvar>
- <productvar name="VERSION">20190419</productvar>
+ <productvar name="VERSION">20190420</productvar>
<productinfo name="CONTENTSTYLE">11</productinfo>
- <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190419,openSUSE
Tumbleweed</productinfo>
+ <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190420,openSUSE
Tumbleweed</productinfo>
<productinfo name="LINGUAS">cs da de el en en_GB en_US es fr hu it ja pl
pt pt_BR ru zh zh_CN zh_TW </productinfo>
- <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190419/x86_64</productinfo>
+ <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190420/x86_64</productinfo>
<productinfo name="VENDOR">openSUSE</productinfo>
<productoption
name="INI_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
<productoption
name="PLUGIN_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>

++++++ openSUSE-dvd5-dvd-i586.kiwi ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:36.576537255 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:36.596537282 +0200
@@ -1,4 +1,4 @@
-<image name="OBS__openSUSE___20190419" schemaversion="4.1">
+<image name="OBS__openSUSE___20190420" schemaversion="4.1">
<description type="system">
<author>The SUSE Team</author>
<contact>build@xxxxxxxxxxxx</contact>
@@ -32,11 +32,11 @@
<productvar name="SEPARATE_MEDIA">true</productvar>
<productvar name="SHA1OPT">-x -2</productvar>
<productvar name="VENDOR">openSUSE</productvar>
- <productvar name="VERSION">20190419</productvar>
+ <productvar name="VERSION">20190420</productvar>
<productinfo name="CONTENTSTYLE">11</productinfo>
- <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190419,openSUSE
Tumbleweed</productinfo>
+ <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190420,openSUSE
Tumbleweed</productinfo>
<productinfo name="LINGUAS">cs da de el en en_GB en_US es fr hu it ja pl
pt pt_BR ru zh zh_CN zh_TW </productinfo>
- <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190419/i586</productinfo>
+ <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190420/i586</productinfo>
<productinfo name="VENDOR">openSUSE</productinfo>
<productoption
name="INI_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
<productoption
name="PLUGIN_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
@@ -474,7 +474,6 @@
<repopackage name="emacs-plugin-devhelp"/>
<repopackage name="emacs-w3m"/>
<repopackage name="emacs-x11"/>
- <repopackage name="enblend-enfuse"/>
<repopackage name="enchant-1-backend-voikko"/>
<repopackage name="enchant-2-backend-hunspell"/>
<repopackage name="enchant-data"/>
@@ -993,7 +992,6 @@
<repopackage name="html-dtd"/>
<repopackage name="html2ps"/>
<repopackage name="html2text"/>
- <repopackage name="hugin"/>
<repopackage name="hunspell"/>
<repopackage name="hunspell-tools"/>
<repopackage name="hwdata"/>
@@ -1983,8 +1981,6 @@
<repopackage name="libharfbuzz-icu0"/>
<repopackage name="libharfbuzz0"/>
<repopackage name="libhavege1"/>
- <repopackage name="libhdf5-103"/>
- <repopackage name="libhdf5_hl100"/>
<repopackage name="libhfstospell10"/>
<repopackage name="libhogweed4"/>
<repopackage name="libhttp_parser2_7_1"/>
@@ -2462,7 +2458,6 @@
<repopackage name="libpagemaker-0_0-0"/>
<repopackage name="libpango-1_0-0"/>
<repopackage name="libpangomm-1_4-1"/>
- <repopackage name="libpano13-3"/>
<repopackage name="libparanoia1_0"/>
<repopackage name="libparted0"/>
<repopackage name="libpath_utils1"/>
@@ -2737,7 +2732,7 @@
<repopackage name="libserf-1-1"/>
<repopackage name="libserializer"/>
<repopackage name="libsfcUtil0"/>
- <repopackage name="libsgutils2-1_43-2"/>
+ <repopackage name="libsgutils2-1_45-2"/>
<repopackage name="libsha1detectcoll1"/>
<repopackage name="libshout3"/>
<repopackage name="libsigc-2_0-0"/>
@@ -2893,7 +2888,6 @@
<repopackage name="libvdpau_va_gl1"/>
<repopackage name="libverto1"/>
<repopackage name="libvidstab1_1"/>
- <repopackage name="libvigraimpex11"/>
<repopackage name="libvirglrenderer0"/>
<repopackage name="libvirt-daemon"/>
<repopackage name="libvirt-daemon-driver-interface"/>
@@ -2979,7 +2973,6 @@
<repopackage name="libwx_gtk2u_media-suse3_0_4"/>
<repopackage name="libwx_gtk2u_propgrid-suse3_0_4"/>
<repopackage name="libwx_gtk2u_qa-suse-nostl3_0_4"/>
- <repopackage name="libwx_gtk2u_qa-suse3_0_4"/>
<repopackage name="libwx_gtk2u_richtext-suse3_0_4"/>
<repopackage name="libwx_gtk2u_stc-suse3_0_4"/>
<repopackage name="libwx_gtk2u_xrc-suse3_0_4"/>

++++++ openSUSE-dvd5-dvd-x86_64.kiwi ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:36.888537669 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:36.908537696 +0200
@@ -1,4 +1,4 @@
-<image name="OBS__openSUSE___20190419" schemaversion="4.1">
+<image name="OBS__openSUSE___20190420" schemaversion="4.1">
<description type="system">
<author>The SUSE Team</author>
<contact>build@xxxxxxxxxxxx</contact>
@@ -35,11 +35,11 @@
<productvar name="SEPARATE_MEDIA">true</productvar>
<productvar name="SHA1OPT">-x -2</productvar>
<productvar name="VENDOR">openSUSE</productvar>
- <productvar name="VERSION">20190419</productvar>
+ <productvar name="VERSION">20190420</productvar>
<productinfo name="CONTENTSTYLE">11</productinfo>
- <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190419,openSUSE
Tumbleweed</productinfo>
+ <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190420,openSUSE
Tumbleweed</productinfo>
<productinfo name="LINGUAS">cs da de el en en_GB en_US es fr hu it ja pl
pt pt_BR ru zh zh_CN zh_TW </productinfo>
- <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190419/x86_64</productinfo>
+ <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190420/x86_64</productinfo>
<productinfo name="VENDOR">openSUSE</productinfo>
<productoption
name="INI_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
<productoption
name="PLUGIN_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>
@@ -490,7 +490,6 @@
<repopackage name="emacs-plugin-devhelp"/>
<repopackage name="emacs-w3m"/>
<repopackage name="emacs-x11"/>
- <repopackage name="enblend-enfuse"/>
<repopackage name="enchant-1-backend-voikko"/>
<repopackage name="enchant-2-backend-hunspell"/>
<repopackage name="enchant-data"/>
@@ -1022,7 +1021,6 @@
<repopackage name="html-dtd"/>
<repopackage name="html2ps"/>
<repopackage name="html2text"/>
- <repopackage name="hugin"/>
<repopackage name="hunspell"/>
<repopackage name="hunspell-tools"/>
<repopackage name="hwdata"/>
@@ -2077,8 +2075,6 @@
<repopackage name="libharfbuzz0"/>
<repopackage name="libharfbuzz0-32bit" arch="x86_64"/>
<repopackage name="libhavege1"/>
- <repopackage name="libhdf5-103"/>
- <repopackage name="libhdf5_hl100"/>
<repopackage name="libhfstospell10"/>
<repopackage name="libhivex0" arch="x86_64"/>
<repopackage name="libhogweed4"/>
@@ -2592,7 +2588,6 @@
<repopackage name="libpango-1_0-0"/>
<repopackage name="libpango-1_0-0-32bit" arch="x86_64"/>
<repopackage name="libpangomm-1_4-1"/>
- <repopackage name="libpano13-3"/>
<repopackage name="libparanoia1_0"/>
<repopackage name="libparted0"/>
<repopackage name="libpath_utils1"/>
@@ -2887,7 +2882,7 @@
<repopackage name="libserf-1-1"/>
<repopackage name="libserializer"/>
<repopackage name="libsfcUtil0"/>
- <repopackage name="libsgutils2-1_43-2"/>
+ <repopackage name="libsgutils2-1_45-2"/>
<repopackage name="libsha1detectcoll1"/>
<repopackage name="libshout3"/>
<repopackage name="libsigc-2_0-0"/>
@@ -3064,7 +3059,6 @@
<repopackage name="libverto1"/>
<repopackage name="libverto1-32bit" arch="x86_64"/>
<repopackage name="libvidstab1_1"/>
- <repopackage name="libvigraimpex11"/>
<repopackage name="libvirglrenderer0"/>
<repopackage name="libvirt-bash-completion" arch="x86_64"/>
<repopackage name="libvirt-client" arch="x86_64"/>
@@ -3161,7 +3155,6 @@
<repopackage name="libwx_gtk2u_media-suse3_0_4"/>
<repopackage name="libwx_gtk2u_propgrid-suse3_0_4"/>
<repopackage name="libwx_gtk2u_qa-suse-nostl3_0_4"/>
- <repopackage name="libwx_gtk2u_qa-suse3_0_4"/>
<repopackage name="libwx_gtk2u_richtext-suse3_0_4"/>
<repopackage name="libwx_gtk2u_stc-suse3_0_4"/>
<repopackage name="libwx_gtk2u_xrc-suse3_0_4"/>

++++++ openSUSE-ftp-ftp-i586_x86_64.kiwi ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:37.156538025 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:37.172538046 +0200
@@ -1,4 +1,4 @@
-<image name="OBS__openSUSE___20190419" schemaversion="4.1">
+<image name="OBS__openSUSE___20190420" schemaversion="4.1">
<description type="system">
<author>The SUSE Team</author>
<contact>build@xxxxxxxxxxxx</contact>
@@ -24,7 +24,7 @@
<productvar name="DISTNAME">openSUSE</productvar>
<productvar name="FLAVOR">ftp</productvar>
<productvar name="MAKE_LISTINGS">true</productvar>
- <productvar name="MEDIUM_NAME">openSUSE-20190419-i586-x86_64</productvar>
+ <productvar name="MEDIUM_NAME">openSUSE-20190420-i586-x86_64</productvar>
<productvar name="MULTIPLE_MEDIA">true</productvar>
<productvar name="PRODUCT_DIR">/</productvar>
<productvar name="PRODUCT_NAME">$DISTNAME-$FLAVOR</productvar>
@@ -36,11 +36,11 @@
<productvar name="SEPARATE_MEDIA">true</productvar>
<productvar name="SHA1OPT">-x -2</productvar>
<productvar name="VENDOR">openSUSE</productvar>
- <productvar name="VERSION">20190419</productvar>
+ <productvar name="VERSION">20190420</productvar>
<productinfo name="CONTENTSTYLE">11</productinfo>
- <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190419,openSUSE
Tumbleweed</productinfo>
+ <productinfo name="DISTRO">cpe:/o:opensuse:opensuse:20190420,openSUSE
Tumbleweed</productinfo>
<productinfo name="LINGUAS">cs da de el en en_GB en_US es fr hu it ja pl
pt pt_BR ru zh zh_CN zh_TW </productinfo>
- <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190419/i586

obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190419/x86_64</productinfo>
+ <productinfo
name="REPOID">obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190420/i586

obsproduct://build.opensuse.org/openSUSE:Factory/openSUSE/20190420/x86_64</productinfo>
<productinfo name="VENDOR">openSUSE</productinfo>
<productoption name="DEBUGMEDIUM">2</productoption>
<productoption
name="INI_DIR">/usr/share/kiwi/modules/plugins/suse-tumbleweed</productoption>

++++++ dvd.group ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:38.240539462 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:38.252539478 +0200
@@ -475,7 +475,6 @@
<package name="emacs-plugin-devhelp" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="emacs-w3m" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="emacs-x11" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-desktop-technical_writing -->
- <package name="enblend-enfuse" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
<package name="enchant-1-backend-voikko" supportstatus="unsupported"/>
<!-- reason: dvd:kernel-default -->
<package name="enchant-2-backend-hunspell" supportstatus="unsupported"/>
<!-- reason: dvd:kernel-default -->
<package name="enchant-data" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
@@ -518,7 +517,7 @@
<package name="evolution-plugin-rss-lang" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
<package name="evolution-plugin-spamassassin"
supportstatus="unsupported"/> <!-- reason: dvd:patterns-media-rest_dvd -->
<package name="exif" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-lxde-lxde -->
- <package name="exiftool" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
+ <package name="exiftool" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="exim" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="exo-branding-openSUSE" supportstatus="unsupported"/> <!--
reason: dvd:patterns-lxde-lxde -->
<package name="exo-data" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-lxde-lxde -->
@@ -989,7 +988,6 @@
<package name="html-dtd" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="html2ps" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="html2text" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
- <package name="hugin" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
<package name="hunspell" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="hunspell-tools" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="hwdata" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
@@ -1452,7 +1450,7 @@
<package name="libEMF1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-desktop-technical_writing -->
<package name="libFLAC++6" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="libFLAC8" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
- <package name="libGLEW2_1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
+ <package name="libGLEW2_1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde_edutainment -->
<package name="libGLU1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
<package name="libGeoIP1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
<package name="libHX28" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-base-console -->
@@ -2188,8 +2186,8 @@
<package name="libgsasl7" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-base-console -->
<package name="libgsf-1-114" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
<package name="libgsf-lang" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
- <package name="libgsl23" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
- <package name="libgslcblas0" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
+ <package name="libgsl23" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde_edutainment -->
+ <package name="libgslcblas0" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde_edutainment -->
<package name="libgsm1" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="libgsound0" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
<package name="libgspell-1-2" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
@@ -2259,8 +2257,6 @@
<package name="libharfbuzz-icu0" supportstatus="unsupported"/> <!--
reason: dvd:kernel-default -->
<package name="libharfbuzz0" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="libhavege1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
- <package name="libhdf5-103" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
- <package name="libhdf5_hl100" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
<package name="libhfstospell10" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="libhogweed4" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="libhttp_parser2_7_1" supportstatus="unsupported"/> <!--
reason: dvd:patterns-gnome-gnome_ide -->
@@ -2555,7 +2551,6 @@
<package name="libpagemaker-0_0-0" supportstatus="unsupported"/> <!--
reason: dvd:kernel-default -->
<package name="libpango-1_0-0" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="libpangomm-1_4-1" supportstatus="unsupported"/> <!--
reason: dvd:patterns-gnome-gnome -->
- <package name="libpano13-3" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
<package name="libparanoia1_0" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-lxde-lxde -->
<package name="libparted0" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="libpath_utils1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-media-rest_cd_core -->
@@ -2777,7 +2772,7 @@
<package name="libserf-1-1" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="libserializer" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="libsfcUtil0" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
- <package name="libsgutils2-1_43-2" supportstatus="unsupported"/> <!--
reason: dvd:kernel-default -->
+ <package name="libsgutils2-1_45-2" supportstatus="unsupported"/> <!--
reason: dvd:kernel-default -->
<package name="libsha1detectcoll1" supportstatus="unsupported"/> <!--
reason: dvd:patterns-gnome-gnome_ide -->
<package name="libshout3" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
<package name="libsigc-2_0-0" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
@@ -2930,7 +2925,6 @@
<package name="libvdpau_va_gl1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-media-rest_cd_core -->
<package name="libverto1" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
<package name="libvidstab1_1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
- <package name="libvigraimpex11" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
<package name="libvirglrenderer0" supportstatus="unsupported"/> <!--
reason: dvd:patterns-devel-osc-devel_osc_build -->
<package name="libvirt-daemon" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-server-kvm_server -->
<package name="libvirt-daemon-driver-interface"
supportstatus="unsupported"/> <!-- reason: dvd:patterns-server-kvm_server -->
@@ -3000,26 +2994,25 @@
<package name="libwsutil9" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-network-network_admin -->
<package name="libwv-1_2-4" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-lxde-lxde -->
<package name="libwx_baseu-suse-nostl3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
- <package name="libwx_baseu-suse3_0_4" supportstatus="unsupported"/> <!--
reason: dvd:patterns-kde-kde -->
+ <package name="libwx_baseu-suse3_0_4" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="libwx_baseu_net-suse-nostl3_0_4"
supportstatus="unsupported"/> <!-- reason: dvd:expansion -->
- <package name="libwx_baseu_net-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:patterns-kde-kde -->
+ <package name="libwx_baseu_net-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
<package name="libwx_baseu_xml-suse-nostl3_0_4"
supportstatus="unsupported"/> <!-- reason: dvd:expansion -->
- <package name="libwx_baseu_xml-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:patterns-kde-kde -->
+ <package name="libwx_baseu_xml-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
<package name="libwx_gtk2u_adv-suse-nostl3_0_4"
supportstatus="unsupported"/> <!-- reason: dvd:expansion -->
- <package name="libwx_gtk2u_adv-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:patterns-kde-kde -->
- <package name="libwx_gtk2u_aui-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:patterns-kde-kde -->
+ <package name="libwx_gtk2u_adv-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
+ <package name="libwx_gtk2u_aui-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
<package name="libwx_gtk2u_core-suse-nostl3_0_4"
supportstatus="unsupported"/> <!-- reason: dvd:expansion -->
- <package name="libwx_gtk2u_core-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:patterns-kde-kde -->
- <package name="libwx_gtk2u_gl-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:patterns-kde-kde -->
+ <package name="libwx_gtk2u_core-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
+ <package name="libwx_gtk2u_gl-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
<package name="libwx_gtk2u_html-suse-nostl3_0_4"
supportstatus="unsupported"/> <!-- reason: dvd:expansion -->
- <package name="libwx_gtk2u_html-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:patterns-kde-kde -->
+ <package name="libwx_gtk2u_html-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
<package name="libwx_gtk2u_media-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
<package name="libwx_gtk2u_propgrid-suse3_0_4"
supportstatus="unsupported"/> <!-- reason: dvd:expansion -->
<package name="libwx_gtk2u_qa-suse-nostl3_0_4"
supportstatus="unsupported"/> <!-- reason: dvd:expansion -->
- <package name="libwx_gtk2u_qa-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:patterns-kde-kde -->
<package name="libwx_gtk2u_richtext-suse3_0_4"
supportstatus="unsupported"/> <!-- reason: dvd:expansion -->
<package name="libwx_gtk2u_stc-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
- <package name="libwx_gtk2u_xrc-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:patterns-kde-kde -->
+ <package name="libwx_gtk2u_xrc-suse3_0_4" supportstatus="unsupported"/>
<!-- reason: dvd:expansion -->
<package name="libx86emu2" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
<package name="libxapian30" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
<package name="libxapp1" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-xfce-xfce -->
@@ -3178,8 +3171,8 @@
<package name="mailman" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-server-mail_server -->
<package name="mailutils" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-base-console -->
<package name="mailx" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
- <package name="make" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
- <package name="make-lang" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
+ <package name="make" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-devel-C-C++-devel_C_C++ -->
+ <package name="make-lang" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-devel-C-C++-devel_C_C++ -->
<package name="makedumpfile" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-server-kvm_server -->
<package name="makeinfo" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-devel-C-C++-devel_C_C++ -->
<package name="malaga-suomi" supportstatus="unsupported"/> <!-- reason:
dvd:kernel-default -->
@@ -3552,7 +3545,7 @@
<package name="perl-Apache-Session" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="perl-Apache-SessionX" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="perl-AppConfig" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
- <package name="perl-Archive-Zip" supportstatus="unsupported"/> <!--
reason: dvd:patterns-kde-kde -->
+ <package name="perl-Archive-Zip" supportstatus="unsupported"/> <!--
reason: dvd:patterns-server-mail_server -->
<package name="perl-Authen-SASL" supportstatus="unsupported"/> <!--
reason: dvd:patterns-devel-C-C++-devel_C_C++ -->
<package name="perl-Authen-SASL-Cyrus" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="perl-B-Hooks-EndOfScope" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
@@ -3646,7 +3639,7 @@
<package name="perl-File-Listing" supportstatus="unsupported"/> <!--
reason: dvd:patterns-gnome-gnome -->
<package name="perl-File-MMagic" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="perl-File-Path" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
- <package name="perl-File-RandomAccess" supportstatus="unsupported"/> <!--
reason: dvd:patterns-kde-kde -->
+ <package name="perl-File-RandomAccess" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="perl-File-ShareDir" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="perl-File-Tail" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="perl-File-Type" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
@@ -3686,7 +3679,7 @@
<package name="perl-IO-Tty" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-base-console -->
<package name="perl-IO-stringy" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-server-mail_server -->
<package name="perl-IPC-Run" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
- <package name="perl-Image-ExifTool" supportstatus="unsupported"/> <!--
reason: dvd:patterns-kde-kde -->
+ <package name="perl-Image-ExifTool" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="perl-Image-Size" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="perl-Inline" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="perl-JSON" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
@@ -5181,7 +5174,7 @@
<package name="wpa_supplicant" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
<package name="wpa_supplicant-gui" supportstatus="unsupported"/> <!--
reason: dvd:expansion -->
<package name="wqy-zenhei-fonts" supportstatus="unsupported"/> <!--
reason: dvd:kernel-default -->
- <package name="wxWidgets-lang" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-kde-kde -->
+ <package name="wxWidgets-lang" supportstatus="unsupported"/> <!-- reason:
dvd:expansion -->
<package name="x11-tools" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-gnome-gnome -->
<package name="xalan-j2" supportstatus="unsupported"/> <!-- reason:
dvd:patterns-desktop-technical_writing -->
<package name="xano-mincho-fonts" supportstatus="unsupported"/> <!--
reason: dvd:kernel-default -->

++++++ opensuse_kubic.group ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:38.760540152 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:38.776540173 +0200
@@ -326,7 +326,7 @@
<package name="libreiserfscore0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-containers-kubeadm -->
<package name="librgw2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-containers-kubeadm -->
<package name="libsasl2-3" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-containers-kubeadm -->
- <package name="libsgutils2-1_43-2" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-containers-kubeadm -->
+ <package name="libsgutils2-1_45-2" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-containers-kubeadm -->
<package name="libsnapper4" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-containers-kubeadm -->
<package name="libsnappy1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-containers-kubeadm -->
<package name="libsodium23" supportstatus="unsupported"/> <!-- reason:
opensuse_microos:patterns-microos-onlyDVD -->

++++++ unsorted.yml ++++++
--- /var/tmp/diff_new_pack.TaSoZv/_old 2019-04-20 20:59:39.144540661 +0200
+++ /var/tmp/diff_new_pack.TaSoZv/_new 2019-04-20 20:59:39.164540688 +0200
@@ -2328,6 +2328,7 @@
- emojione-color-font
- empathy
- empathy-lang
+ - enblend-enfuse
- enblend-enfuse-doc
- enca
- enca-devel
@@ -4938,6 +4939,7 @@
- httrack
- httrack-devel
- hub
+ - hugin
- humanity-icon-theme
- hunspell-devel
- hunspell-devel-32bit: [x86_64]
@@ -8574,6 +8576,7 @@
- libhdf4-32bit: [x86_64]
- libhdf4-openmpi
- libhdf4-openmpi-32bit: [x86_64]
+ - libhdf5-103
- libhdf5-103-32bit: [x86_64]
- libhdf5-103-mvapich2
- libhdf5-103-mvapich2-32bit: [x86_64]
@@ -8645,6 +8648,7 @@
- libhdf5_hl-gnu-openmpi1-hpc
- libhdf5_hl-gnu-openmpi2-hpc
- libhdf5_hl-gnu-openmpi3-hpc
+ - libhdf5_hl100
- libhdf5_hl100-32bit: [x86_64]
- libhdf5_hl100-mvapich2
- libhdf5_hl100-mvapich2-32bit: [x86_64]
@@ -9802,6 +9806,7 @@
- libpangox-1_0-0-32bit: [x86_64]
- libpano-devel
- libpano-utils
+ - libpano13-3
- libpaper-devel
- libpaper-utils
- libpaper1
@@ -11165,6 +11170,7 @@
- libvhdi1
- libvidstab-devel
- libvidstab1_1-32bit: [x86_64]
+ - libvigraimpex11
- libvigraimpex11-32bit: [x86_64]
- libvips-devel
- libvips42
@@ -11348,6 +11354,7 @@
- libwx_gtk2u_propgrid-suse-nostl3_0_4
- libwx_gtk2u_propgrid-suse3_0_4-32bit: [x86_64]
- libwx_gtk2u_propgrid-suse3_1_3
+ - libwx_gtk2u_qa-suse3_0_4
- libwx_gtk2u_qa-suse3_0_4-32bit: [x86_64]
- libwx_gtk2u_qa-suse3_1_3
- libwx_gtk2u_ribbon-suse-nostl3_0_4
@@ -19460,9 +19467,14 @@
- python3-dnf
- python3-dnf-plugin-leaves
- python3-dnf-plugin-local
+ - python3-dnf-plugin-rpmconf
- python3-dnf-plugin-show-leaves
+ - python3-dnf-plugin-snapper
+ - python3-dnf-plugin-system-upgrade
+ - python3-dnf-plugin-torproxy
- python3-dnf-plugin-versionlock
- python3-dnf-plugins-core
+ - python3-dnf-plugins-extras-common
- python3-dns-lexicon
- python3-dnsdiag
- python3-doc


< Previous Next >